Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nevin - Mieszalnik protetyczny

lordbartez 05 Sie 2017 22:46 516 4
  • #1 05 Sie 2017 22:46
    lordbartez
    Poziom 9  

    Na początku chciałem przywitać całą brać i poprosić o podzielenie się ze mną swoją wiedzą i doświadczeniem.
    Mam problem z mieszaczo-podgrzewaczem do "modeliny" do wyrabiania protez zębowych. Urządzenie nie jest skomplikowane, jest pojemnik z grzałką i mieszadełkiem. Na panelu sterującym C1 - 95 st. C to temperatura do której powinien rozgrzać ciecz cały czas mieszając, później przechodzi na C2 - i powoli ciecz zostaje schłodzona do 65st. C., a mieszanie odbywa się sporadycznie. Problem w tym, że przy pierwszym programie C1 urządzenie grzeje tak jak należy, natomiast mieszadełko pochodzi chwilę i się wyłącza, choć kontrolka na panelu od mieszania cały czas świeci, później za chwilę znów pochodzi itd.
    Bardzo proszę o pomoc, na moje to coś z programatorem, tylko nie za bardzo wiem, który podzespół może szwankować. Jak to można sprawdzić? Do tej pory wypiąłem silnik i miernikiem sprawdziłem napięcie w porcie 6 i 7 i tu okazał się problem bo na 1 programie prąd jest a później ustaje 90V.
    Pozdrawiam i będę wdzięczny za wszelakie rady. Dodam jeszcze, że mieszkam w usa wiec napięcie to 120V.

    nevin - Mieszalnik protetycznynevin - Mieszalnik protetycznynevin - Mieszalnik protetycznynevin - Mieszalnik protetyczny

    0 4
  • #2 05 Sie 2017 23:41
    jdubowski
    Specjalista - urządzenia lampowe

    lordbartez napisał:
    natomiast mieszadełko pochodzi chwilę i się wyłącza, choć kontrolka na panelu od mieszania cały czas świeci, później za chwilę znów pochodzi itd.


    Silnik ma zabezpieczenie termiczne? Jeśli tak to owo zabezpieczenie może blokować pracę silnika, a pierwotną przyczyną może być wzrost oporów ruchu (brak smarowania, zastarzały smar w przekładni itp) lub utrata pojemnosci kondensatora pracy silnika.

    0
  • #3 05 Sie 2017 23:44
    Plumpi
    Specjalista - systemy grzewcze

    Ja bym obstawiał to czerwone pudełeczko, za tym niebiesko-zielonym kółkiem na prawo od tego fioletowego trójkącika. :)

    Oczywiście to tylko żart, a poważniej biorąc niewiele możesz tam sprawdzić.
    Na drugim zdjęciu widać zestaw prawdopodobnie 3 triaków sterowanych optotriakami. Triaki to te czarne 3 elementy z radiatorami. Optotriaki to te jasnożółte czy jasnobeżowe scalaki z 6 nóżkami. Dobrze jak byś odczytał symbole na tych elementach to wtedy będzie możliwość odszukać noty katalogowe tych elementów i pomierzyć czy procesor podaje sygnał do optotriaków.
    Jeżeli procesor podaje odpowiednie sygnały, a na zaciskach silnika nie ma zasilania to może sugerować, że coś jest z którymś z tych elementów.
    Ale równie dobrze problem może leżeć w uszkodzonym procesorze lub uszkodzonej pamięci.
    Obawiam się tylko jednego, że Twoja wiedza i umiejętności są zbyt małe, aby sobie dać samemu z tym radę. Tak przynajmniej wygląda, bo nie odróżniasz prądu od napięcia i zadajesz bardzo lakoniczne pytania.
    Nowoczesna elektronika niestety jest wrażliwa na ładunki elektrostatyczne i jak nie wiesz w jaki sposób się zabezpieczyć przed takimi ładunkami to możesz ją całkiem uwalić próbując naprawić czy też nawet przykładając końcówki od miernika. Jak się domyślam urządzenie raczej nie należy do tanich, choć w zasadzie jest dość proste konstrukcyjnie. Ale jest to urządzenie do wąskiej specjalizacji, dlatego produkowane jednostkowo, a taka produkcja zawsze jest droższa od produkcji masowej.
    Dlatego proponuję oddać je w ręce jakiegoś dobrego elektronika, albo wysłać do serwisu producenta.
    Niestety nie da się dokonać diagnozy oglądając zdjęcia i do tego zdjęcia kiepskiej jakości.
    Można to porównać do wysłania zdjęcia brzucha do lekarza z zapytaniem "panie doktorze tu mnie boli, co mi jest?"
    Odpowiedź zapewne będzie brzmiała: "prawdopodobnie jest pan chory".

    0
  • #4 06 Sie 2017 05:05
    lordbartez
    Poziom 9  

    Bardzo dziękuję za podpowiedzi, trochę się uśmiałem czytając o czerwonym pudełeczku i bólu brzucha :D ale co racja to racja. Prawdopodobnie po weekendzie zadzwonię do serwisu i zapytam o cenę nowego panela kontrolnego, bo raczej tu w usa serwis nie bawi się w diagnozowanie poszczególnych podzespołów tylko wymienia cały układ. Chciałem poprosić o jeszcze jedną radę, czy mogę mieć pewność, że to panel kontrolny szwankuje, a nie np. silnik, albo coś innego? Ewentualnie jak mógłbym to sprawdzić, czy wykluczyć? W pierwszym poście pisałem o tym, że wypiąłem silnik i sprawdzałem spadki napięcia, które z 90V leciały do 0V, gdzie silnik powinien w tym czasie pracować. Czy po tym mogę założyć, że to panel kontrolny jest do wymiany? Będę wdzięczny za podpowiedzi, oczywiście najprościej byłby odstawić do serwisu i po sprawie, problem w tym, że urządzenie jest dość specyficzne, a ja mieszkam na Florydzie a serwis jest w Connecticut na północy i sama przesyłka będzie kosztowała majątek.

    0
  • Pomocny post
    #5 06 Sie 2017 08:48
    Plumpi
    Specjalista - systemy grzewcze

    Jeżeli uruchamiałeś program i początkowo pojawiło się napięcie 90V, następnie spadło, a silnik powinien dalej pracować to możliwe, że jest to wina panela, a nie silnika. Jak się domyślam jest to silnik prądu przemiennego na napięcie 120V.
    Można go sprawdzić podłączając bezpośrednio do zasilania sieciowego. Jeżeli będzie pracował to znaczy, że silnik jest OK.
    Jednak życie czasami potrafi płatać różne figle.
    Ponieważ zajmowałem się serwisowaniem przeróżnej elektroniki, między innymi układów sterowania systemów grzewczych. Pojechałem do klienta, któremu padł sterownik od węglowego kotła centralnego ogrzewania. Konkretnie uszkodził się w nim triak i bardzo nietypowy przekaźnik sterujące pracą wentylatora. Ponieważ nie miałem tego typu przekaźnika przy sobie to tymczasowo zamontowałem mu sterownik, który zawsze ze mną jeździł do takich celów, a jego sterownik zabrałem z sobą do naprawy. Oczywiście sprawdzając wcześniej wszystkie silniki. Na następny dzień klient dzwoni do mnie, że ten mój sterownik też przestał działać. Jak się okazało padł w nim triak. Sterownik klienta naprawiłem i pojechałem mu zamontować jego, naprawiony sterownik. Sprawdziłem jeszcze raz ten nieszczęsny wentylator oraz znajdujący się w nim kondensator, ale były sprawne, nic się z nim nie działo. Wentylator nie grzał się. Pomierzyłem prąd pobierany przez ten wentylator i wszystko było OK. Na następny dzień klient dzwoni do mnie, że sterownik znów nie działa.
    Jak się później okazało silnik wentylatora miał nietypowe uszkodzenie jak pracował dłużej tak 2-3 godziny to pojawiały się chwilowe przebicia na uzwojeniu, powodując zwiększenie obciążenia.

    Dlatego też radziłbym, aby wysłać do serwisu całe, kompletne urządzenie. Dzięki temu po naprawie masz także gwarancję. Nie wiem jak jest w USA, ale w Polsce udziela się gwarancji na naprawiane elementy.
    Oczywiście można by było jeszcze w Twoim przypadku sprawdzić silnik i kondensator, który przy nim jest zamontowany. Często winę za zatrzymywanie się silnika lub trudny rozruch ponosi zamontowany przy silniku kondensator rozruchowy. Tylko czy jesteś w stanie to sprawdzić i masz czym?

    0
  Szukaj w 5mln produktów