Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 87 - Nie zapala się dioda TX brak nadawania, odbiór jest.

basti23 06 Sie 2017 12:45 843 6
  • #1 06 Sie 2017 12:45
    basti23
    Poziom 14  

    Witam. Radio nie nadaje a nawet nie zapala czerwonej diody TX. Jesli ktoś miał taki problem to proszę o jakąś podpowiedź. Pozdrawiam.

  • #2 06 Sie 2017 12:53
    sq9fmc
    Poziom 21  

    Czy masz napięcie na pinie TX w gnieździe mikrofonowym?
    Dokonałeś jakiś pomiarów?

  • #3 06 Sie 2017 13:00
    SP5IT
    VIP Zasłużony dla elektroda

    Zielona gaśnie? Tranzystor przełączający N/O sprawny?

  • #4 06 Sie 2017 13:08
    basti23
    Poziom 14  

    Pomiarow dokonałem takich że na ssb miedzy masą a zworą punktów pomiarowych jest napięcie zasilania a na AM FM nie ma żadnego napięcia. Zielona dioda RX gasnie w momencie naciśnięcia PTT.

  • #5 06 Sie 2017 15:42
    gumisie
    Poziom 32  

    Witam. Nie piszesz czy sprawdziłeś przewód mikrofonowy, może by od tego zacząć.
    Pozdrawiam.

  • #6 06 Sie 2017 16:33
    SP5IT
    VIP Zasłużony dla elektroda

    Jak zielona gaśnie to mikrofonowi nic nie dolega.
    M

  • #7 06 Sie 2017 17:49
    basti23
    Poziom 14  

    Sprawdze jutro w pierwszej kolejnosci tr41 oraz tr36 i tr38. Wydaje mi się ze może być uszkodzony tr38 ale zobaczymy. Mikrofon jest napewno dobry. Dzięki wszystkim za podpowiedzi i za zainteresowanie moim problemem. Pozdrawiam.

    Jednak mi nie dalo zaczekać do jutra. Sprawdziłem dzisiaj chociaż niedziela. Przyczyną był zimny lut na tranzystorze tr38. Po przylutowaniu radio działa jak dawniej. Pozdrawiam wszystkich którzy mi pomagali. Pozdrawiam.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson