Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV ALTUS ALM01148 - Brak niektórych kolorów na ekranie

07 Sie 2017 10:51 930 32
  • Poziom 22  
    Witam, problem jest taki że na telewizorze brakuje niektórych kolorów, np. brak koloru skóry postaci, jest kolor niebieski i trochę zielonego i jeszcze inny kolor, a reszty brak prawie szary. Do tego TV podłączony dekoder Manta, Sprawdziłem dekoder na innym TV i tam jest ok. Więc wina telewizora, co sprawdzić na płycie tv? Dodam że telewizor jest z 2002 roku i używany jest w kuchni codziennie po kilku-kilkanaście godzin dziennie.
  • Poziom 43  
    Pokaż to na zdjęciach przy różnych kolorach rzeczywistych.
  • Specjalista - urządzenia lampowe
    airbites napisał:
    Więc wina telewizora, co sprawdzić na płycie tv?


    Telewizor jest podłączony do dekodera via SCART?

    Przełącz go na TV analogową zobaczysz szum na ekranie ("śnieg", "mrówki") - kolor jest szary/biały czy również zakłocony? Jeśli tu jest kolor z silnym odcieniem niebieskozielonym to problemu szukaj we wzmacniaczu wizji lub w matrycy RGB. Jeśli kolor prawidłowy to uszkodzony kabel SCART lub matryca.
  • Poziom 43  
    Jeszcze może być uszkodzony układ rozmagnesowania kineskop (pozystor). Z opisu to właściwie nic nie wynika. Zdjęcie dałoby możliwość jednoznacznej diagnozy.
  • Poziom 22  
    Dodaję zdjęcie:
    TV ALTUS ALM01148 - Brak niektórych kolorów na ekranie

    Sprawdziłem dekoder na SCART w innym telewizorze i tam jest wszystkie kolory i nawet z usb film sprawdziłem. tylko w Altus nie ma wszystkich kolorów. Kolor jest szary biały ten ,,śnieg,,. Ale menu litery hmm nie jest biały tylko delikatne szary. a wcześniej był biały.
  • Poziom 43  
    Brak czerwonego (R) i nic więcej. Usterka nakprawdopodobniej na PK (płytce kineskopu) lub sam kineskop. Pomierz napięcia na katodach kineskopu. Coś nie tak z podanym modelem. Taki model ALTUS ALM01148 nie znajduje nawet wujek Google. Aby cokolwiek podpowiedzieć konkretnie podaj prawidłowo model albo zdjęcie metki.
  • Poziom 22  
    Końcówkę źle wpisałem: Altus ALMO114B
  • Poziom 43  
    airbites napisał:
    Końcówkę źle wpisałem: Altus ALMO114B

    Dokładnie to ALM0114B. Nie O (litera o) ale 0 (cyfra zero). No ale to już szczegół. Wychodzi, że chassis BEKO G80.190 = 12.8
    Sprawdź napięcia na cokole kineskopu. Zapewne na pin8 (bliskie 180V)>> niż pin6≈pin11 (≈100V). Porównaj czy napięcia na PK IC701 - TDA6107 pin1=pin2-pin3. Jeżeli tak jest to zmierz czy na IC701 - TDA6107 pin7=pin8=pin9. Daj odpowiedź pokieruję dalej.
    Schemat dostępny tutaj.
  • Poziom 22  
    Mierzyłem tak jak na zdjęciu, a co do cokołu jest więcej niż na schemacie i nie wiem które zmierzyć.TV ALTUS ALM01148 - Brak niektórych kolorów na ekranie
  • Poziom 43  
    Zmierz jeszcze raz na 6,8,9 układu scalonego oraz na kineskopie 6,8,11 wg załączonego obrazka.
  • Poziom 22  
    Ok, ale na włączonym telewizorze i dekoder? czy tylko sam telewizor?
  • Poziom 43  
    airbites napisał:
    Ok, ale na włączonym telewizorze i dekoder? czy tylko sam telewizor?

    Właściwie obojętne ale aby wskazania były bardziej miarodajne i równe tam gdzie powinny być równe zrób to na śniegu czyli bez dekodera z wlączonym pustym śnieżącym ekranem.
  • Poziom 22  
    Ok, dziś wieczorem podam lub jutro rano.
    Dodano po 49 [minuty]:
    A tak na szybko czy w tej telewizji da sprawdzić ile godzin przepracował? Np. w menu serwisowe.
  • Poziom 22  
    Kineskop:
    6+8= 0,459 V
    6+11= 152 V
    8+11= 160 V

    Układ scalony:
    6+8= 2V
    6+9= 2V
    8+9= 4 mV

    Zmierzone napięciem stałym.
  • Poziom 43  
    airbites napisał:
    Kineskop:
    6+8= 0,459 V
    6+11= 152 V
    8+11= 160 V

    Układ scalony:
    6+8= 2V
    6+9= 2V
    8+9= 4 mV

    Zmierzone napięciem stałym.

    Co oznacza te np. 6+8? Mierz względem masy TV.
  • Poziom 22  
    No że miernikiem sprawdziłem czarny kabel pin 6 a czerwony kabel na pin 8. Ok...a skąd brać masę w tv? w którym miejscu?
  • Poziom 12  
    Przy tylu wyrafinowanych radach, może ta wyda się trochę zaskakująca, ale czy sprawdzałeś kabel sygnałowy? Kiedyś tak miałem, że szukałem problemu nie wiadomo gdzie, a padł zwykły kabel łączący karte vga z monitorem, upps.
  • Poziom 22  
    No sprawdziłem kabel na innym tv i tam jest ok.
  • Poziom 43  
    airbites napisał:
    No że miernikiem sprawdziłem czarny kabel pin 6 a czerwony kabel na pin 8. Ok...a skąd brać masę w tv? w którym miejscu?

    Masa jest na obudowie głowicy (tunera) a także na pin12 i pin10 cokołu kineskopu, pin4 IC701 na płytce kineskopu i w wielu innych miejscach. Np. na wielu radiatorach, blachach obudowujących niektóre obszary płyty głównej.
  • Poziom 12  
    airbites napisał:
    No sprawdziłem kabel na innym tv i tam jest ok.


    Raczej sprawdzilbym ten tv i ten sam dekoder z innym kablem. Sprawdzanie innego tv z tym samym kablem moze nie byc reprezentatywne, bo np. ten drugi tv moze "brac z kabla" zespolony sygnal video, a twoj telewizor osobno rgb. W takiej sytuacji z jednym tv kabel moze dzialac, z drugim nie. (Jeszcze zalezy jaki to doklanie jest kabel?).
  • Poziom 43  
    Niech zrobi pomiary względem masy na cokole kineskopu i układzie IC701 a wszystko będzie jasne. Wstępnie typuję na uszkodzenie IC701 ale to na razie wróżenie z fusów. Konkretnych danych mimo szczegółowych (pokazanych palcem) próśb nie otrzymaliśmy.
    Wrzucam schemat płytki kineskopu
  • Poziom 22  
    Kineskop:
    6 : 0V a jak wezmę masę z pin 4 układu scalonego to 189 V
    Pin 8: 0,445V a z masy pin 4 scalonego to 189 V
    Pin 11: 167 V a z masy pin 4 scalonego to 0 V

    Układ scalonego:
    Pin 6: 190 V
    Pin 8: 188 V
    Pin 9: 188 V
  • Poziom 43  
    airbites napisał:
    Kineskop:
    6 : 0V a jak wezmę masę z pin 4 układu scalonego to 189 V
    Pin 8: 0,445V a z masy pin 4 scalonego to 189 V
    Pin 11: 167 V a z masy pin 4 scalonego to 0 V
    ...

    Co to za pomiary, względem czego?
    Cytat:
    6 : 0V ...
    Pin 8: 0,445V ...
    Pin 11: 167 V...

    Zawsze mierzymy względem masy. A ty podajesz po 2 pomiary. Te pierwsze względem jakiej masy?
    Cytat:

    6 :... jak wezmę masę z pin 4 układu scalonego to 189 V
    Pin 8:... a z masy pin 4 scalonego to 189 V
    Pin 11: ... a z masy pin 4 scalonego to 0 V

    Z powyższych by wynikało silne świecenie niebieskim (11pin katoda niebieska 0V)
    Coś tu wpuszczasz mnie "w maliny". Wg zdjęcia to na 6 i 11 kineskopu powinno być ok. 100V a na 8 ok.190-200V. Problemem jest tylko przyczyna.
  • Poziom 22  
    Z kineskopu 6, 8 i 11 mierzyłem z masy pinu 12 i 10. Ale jak brałem masę z pinu 4 od IC701 i mierzyłem na pinie 11 to ekran zrobił się fioletowy śnieg.
  • Poziom 43  
    airbites napisał:
    Z kineskopu 6, 8 i 11 mierzyłem z masy pinu 12 i 10. Ale jak brałem masę z pinu 4 od IC701 i mierzyłem na pinie 11 to ekran zrobił się fioletowy śnieg.

    12 i 10 kineskopu to jest ten sam punk (masa) co pin4 układu IC701. Twoje dane są zatem niespójne i niewiarygodne. Pomierz jak Bóg przykazał.
  • Poziom 22  
    Mierzyłem jeszcze raz kineskopu:
    6: 0 V
    8: 0.4 V
    11: 164 V

    Chyba źle mierzyłem, bo napięciem stałym mierzone.
  • Poziom 43  
    airbites napisał:
    Mierzyłem jeszcze raz kineskopu:
    6: 0 V
    8: 0.4 V
    11: 164 V

    Gdyby tak było to obraz byłby silnie żółty (świeciłby czerwony i zielony) a byłby brak niebieskiego.
    Idę spać.
  • Poziom 40  
    airbites napisał:
    Układ scalonego:
    Pin 6: 190 V
    Pin 8: 188 V
    Pin 9: 188 V
    airbites napisał:
    Mierzyłem jeszcze raz kineskopu:
    6: 0 V
    8: 0.4 V
    11: 164 V

    Chyba źle mierzyłem, bo napięciem stałym mierzone.
    Witam.
    Kolego, wybacz lecz odnoszę wrażenie że wszystko robisz nie tak.
    Podziwiam cierpliwość kol. DiZMar. Porównując te pomiary jak w cytatach, sprawdziłbym rezystory R711, R713 oraz R715 potrafią się uszkadzać.
    Pozdrawiam.
  • Poziom 43  
    gumisie napisał:
    ...
    Podziwiam cierpliwość kol. DiZMar. ...

    Ja już straciłem cierpliwość tym bardziej, że znalazł się następca. :wink:
  • Poziom 22  
    Witajcie po dłuższej przerwie...Nie miałem kiedy sprawdzić telewizor ale od tygodnia telewizor już pokazuje wszystkie kolory. Więc nic nie robię. Dzięki wam za pomoc i...cierpliwość...:)