Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asus H110M-K/GTX 1050 Ti - Nietypowe zachowanie komputera.

Aseri15 09 Aug 2017 00:52 9543 13
  • #1
    Aseri15
    Level 32  
    Witam. Dzisiaj spotkałem się z problemem, który bardzo mnie zaskoczył. Google kompletnie na ten temat milczy, a moje przypuszczenia padły na przewód DisplayPort, ale piszę tutaj, żeby się upewnić, czy jest to w ogóle możliwe, a przy okazji może się dowiem o co tak naprawdę chodzi.

    Na początek może bebechy:

    CPU: Intel Pentium G4560 @3,5 GHz, 3MB Cache
    MB: Asus H110M-K
    RAM: Kingston HyperX 8GB ( 2x4GB)
    GPU: Asus Nvidia Geforce 1050 TI 4GB OC
    PSU: Fortron Hexa+ 400W
    SSD: SanDisk 240 GB
    HDD: Seagate Barracuda 1 TB

    Problem pojawił się gdy do swojego nowego monitora ( Iyama ) kupiłem przewód DisplayPort. Ogólnie wszystko działało normalnie, do momentu, gdy wolny przewód HDMI wykorzystałem, do podłączenia mojego drugiego monitora LG, aby poszerzyć sobie miejsce pracy. Wszystko pięknie ładnie śmigało do czasu... Przyjeżdżam, klikam włącznik od PC - cisza... Próbuję drugi raz - cisza. Myślę, chyba zasilacz zmarł. Lekko zniesmaczony otwieram budę, ale widzę, że płyta prąd dostaje ( migające gniazda AUDIO ). Mimo to odłączyłem go od płyty głównej, zostawiłem tylko HDD i uruchomiłem go na krótko. Obudził się bez problemu. Wytargałem wszystko, zostawiłem CPU i RAM. Działa. Dodałem drugą kość - działa. Wsadziłem kartę graficzną - działa. No to na nowo podłączyłem wszystkie kable i poskręcałem. Nie działa -,-'. Z ciekawości odłączyłem tylko DisplayPort od karty graficznej, komputer się włączył. Po podłączeniu kabla podczas już uruchomionego PC, monitor obraz wyświetla normalnie. Nic się więcej nie dzieje. Oba monitory pracują jak trzeba. Problem jest tylko podczas włączania PC, czy nawet wybudzania z trybu uśpienia. Dopóki nie odłączę przewodu DP, to komputer się nie uruchomi. Nie próbowałem jeszcze tej sztuczki z HDMI.

    Ktoś ma pomysł o co tutaj biega ?
  • #2
    310artur
    Level 43  
    Było już na elektrodzie takie coś. Szkoda że nie pamiętam jak to się skończyło. Zacząłbym od UEFI i przejrzeniu wszelkich trybów oszczędności.
    Czy jak wyłączysz zasilacz mając oba kable podpięte i później go włączysz to PC ruszy?
    Spróbuj też reset CMOS i zobacz czy po resecie ruszy.
    Nowe sprzęty się hibernują, jak masz windows nowszy od 7 to nawet wyłączając tak na prawdę poddajesz go hibernacji hybrydowej.
  • #3
    Aseri15
    Level 32  
    310artur wrote:
    Czy jak wyłączysz zasilacz mając oba kable podpięte i później go włączysz to PC ruszy?

    310artur wrote:
    Spróbuj też reset CMOS i zobacz czy po resecie ruszy

    Nic mi to nie daje.

    310artur wrote:
    Nowe sprzęty się hibernują, jak masz windows nowszy od 7 to nawet wyłączając tak na prawdę poddajesz go hibernacji hybrydowej.

    Mój system to Windows 7.

    310artur wrote:
    Zacząłbym od UEFI i przejrzeniu wszelkich trybów oszczędności.


    Wszelkie tryby oszczędności mam wyłączone. Gdy korzystałem tylko z HDMI nie było żadnych problemów. Po podłączeniu dwóch monitorów, taka konfiguracja również nie robiła problemów przez jeden dzień. Dopiero po dniu nagle coś mu nie pasuje i muszę wyciągać DP żeby komputer włączyć :D
  • #5
    lisek
    Service technician RTV
    Quote:
    Mój system to Windows 7.


    Myślę , że tutaj masz problem.
    Lub niekompatybilne rev. DP

    Quote:
    Output:
    DisplayPort 1.4
    HDMI 2.0b
    DL-DVI

    za Link

    Jaki monitor : Iyama i ten LG.

    p.s
    O Intel Pentium G4560, 2x 3.50GHz napisano
    [quote]- dual-core "Kaby Lake"
    GP: Intel HD Graphics 610
    IGP clock speed: 350 - 1050 MHz
    Quote:
    IGP interface: HDMI + DisplayPort, max. 3 displays
    Max. memory: 64 GB, 2-slots
    Memory controller:
    * dual-channel PC4-19200U (DDR4-2400), also supports PC3L-12800U (DDR3L-1600)


    Płyta ASUS H110M-K D3 pod cpu Intel Skylake ( Socket LGA1151) na chipsecie H110 powinna posiadać
    - 1 x DVI-D
    - 1 x D-Sub
    H110 to najnowszy chipset po starszej serii Z170, H170, B150
    H110 wspiera tylko 6 linii PCI Express 2.0, mniej portów USB /USB3.0 i Sata 6GB/s

    Asus H110M-K/GTX 1050 Ti - Nietypowe zachowanie komputera.
    Asus H110M-K/GTX 1050 Ti - Nietypowe zachowanie komputera.
    Asus H110M-K/GTX 1050 Ti - Nietypowe zachowanie komputera.

    Masz podobny objaw korzystając tylko z płyty i jej
    - 1 x DVI-D
    - 1 x D-Sub ( odłącz_ wyjmij dodatk. grafikę NV )
  • #6
    Aseri15
    Level 32  
    310artur wrote:
    Wgraj najnowszy BIOS jeśli nie masz.


    Jest.

    lisek wrote:
    Cytat:
    Mój system to Windows 7.



    Myślę , że tutaj masz problem.


    Możesz wyjaśnić dlaczego system odgrywa rolę, podczas gdy jeszcze nie jest uruchomiony ?

    lisek wrote:
    Lub niekompatybilne rev. DP

    Cytat:
    Output:
    DisplayPort 1.4
    HDMI 2.0b
    DL-DVI


    za Link


    To by było logiczne, poza faktem, że nie mam karty graficznej ZOTAC, tylko ASUS.

    lisek wrote:
    Jaki monitor : Iyama i ten LG.


    Iyama G-Master G2530HSU
    LG Flatron E2290

    To co napisałeś po "P.S.:" nie mam jak sprawdzić. Nie posiadam aktualnie przewodów D-Sub i DVI... Zastanawia mnie fakt, że taka konfiguracja działała normalnie ( dało się włączyć normalnie komputer bez odpinania DP ), a po jednym dniu, nagle coś się stało. Komputer bez problemu uruchamia się bez karty graficznej i z kartą. Odłączenie HDMI nic nie daje, dopiero jak odepnę DP, to działa. Wydaje mi się, że coś z kablem jest nie tak, albo z gniazdem może ?
  • #7
    MiroLord
    Level 24  
    A nie masz czasem tak, że jeden monitor jest podpięty pod kartę zintegrowaną, a drugi pod zewnętrzną?
    Jeśli tak, to może nie działać. Masz w BIOS-ie funkcję "IGPU Multi-Monitor"? Jeśli jest, musi być aktywna.

    Ewentualnie pozostaje jeszcze wypróbowanie aktywnego adaptera DP->DVI (z dodatkowym zasilaniem z USB).

    Do tego polecam ciekawy artykuł:

    Dlaczego jest potrzebny aktywny adapter DP?

    To też warto przeczytać:

    Trzy monitory i trzy karty w akcji
  • #8
    Aseri15
    Level 32  
    MiroLord wrote:
    A nie masz czasem tak, że jeden monitor jest podpięty pod kartę zintegrowaną, a drugi pod zewnętrzną?


    Nie, oba monitory są podpięte pod kartę graficzną.

    MiroLord wrote:
    Jeśli tak, to może nie działać. Masz w BIOS-ie funkcję "IGPU Multi-Monitor"? Jeśli jest, musi być aktywna.

    Sprawdzę, chociaż nie rzuciło mi się nic takiego w oczy.

    MiroLord wrote:
    Ewentualnie pozostaje jeszcze wypróbowanie aktywnego adaptera DP->DVI (z dodatkowym zasilaniem z USB).

    Kupiłem kabel DP, specjalnie, żeby mieć wolne HDMI i podłączyć drugi monitor ( który nie posiada gniazda DP ). Więc analogicznie, wolałbym, unikać jakichkolwiek przejściówek. Chcę naprawić problem, a nie go omijać...

    Artykuły, które wstawiłeś nic nie wnoszą do tematu, gdyż nie mam zamiaru wykorzystywać 3 monitorów, 3 kart, a tymbardziej portów DVI do ich podłączenia.
  • #9
    MiroLord
    Level 24  
    Po to wrzuciłem linki, bo jest tam opisana różnica między DP a HDMI. Aby DP działało w pełni jak HDMI, potrzebujesz aktywnej przejściówki.
    W laptopie Lenovo T410 mam też DP. Podłączałem różne monitory za pomocą zwykłego kabla DP->HDMI no i jest loteria. Na jednych działa, na innych nie.
  • #10
    Aseri15
    Level 32  
    Ale ja nie mam kabla DP-> HDMI.

    Mam przewód DP->DP na którym podłączony jest monitor Iyama.
    Drugi przewód HDMI->HDMI jest podłączony do monitora LG.

    Gdy monitor Iyama jest podłączony, nie mogę włączyć komputera, muszę wyciągnąć kabel DP. Wtedy komputer się uruchamia bez problemu.

    Więc nie rozumiem, po co mi przejściówka, skoro taka konfiguracja działała bez niej, problem w tym, że tylko jeden dzień.
  • Helpful post
    #11
    MiroLord
    Level 24  
    W BIOS/UEFI karta na PCI-E jest ustawiona jako domyślna?
    Może też być problem nieodpowiedniego kabla - znalazłem ciekawy wątek , że większość kabli DP dostępnych w sklepach ma podłączony pin nr 20, który służy do zasilania urządzeń przez DP i nie wolno go stosować do łączenia karty graficznej z monitorem. Trzeba zaopatrzyć się kabel 19 pin.

    Więcej na ten temat tutaj:
    Jaki kabel DisplayPort?
  • #12
    Aseri15
    Level 32  
    MiroLord wrote:
    W BIOS/UEFI karta na PCI-E jest ustawiona jako domyślna?


    Tak.

    MiroLord wrote:
    Może też być problem nieodpowiedniego kabla - znalazłem ciekawy wątek , że większość kabli DP dostępnych w sklepach ma podłączony pin nr 20, który służy do zasilania urządzeń przez DP i nie wolno go stosować do łączenia karty graficznej z monitorem. Trzeba zaopatrzyć się kabel 19 pin.

    Więcej na ten temat tutaj:
    Jaki kabel DisplayPort?


    O widzisz, czyli to jednak tutaj leży problem. Przewód kupiłem w sklepie komputerowym, ale nie zwracałem uwagi na to ile pinów ma. Spróbuję poszukać innego kabla i wtedy sprawdzę, jak to działa. Dzięki kolego za ten link.
  • Helpful post
    #13
    MiroLord
    Level 24  
    Najciekawsze wypowiedzi z forum, do którego podałem link:

    Quote:
    Mi może taki no-namowy przewód nie spalił karty ani monitora (na szczęście) ale przy podłączeniu takim przewodem komp mi nie bootuje się, a monitor potrafi się też dziwnie zachowywać przy np. przełączaniu sygnału (brak sygnału, jakieś zakłócenia). Żeby włączyć kompa muszę go odłączyć od kabla DP, odłączyć od zasilania na kilka minut i dopiero wtedy się uruchamia. Na DVI nie ma tego problemu zupełnie.


    Quote:
    Dla mnie to w ogóle jest paranoja, żebym przy zakupie zwykłego kabla video musiał wertować "tonę" informacji, dokumentacji, katalogów producenta itp.
    Też mam objawy "gasnącego" monitora przy podłączeniu przez DP, przy czym u mnie ściemnia się na 1-3 sek. po czym wraca do normy, i tak zwykle kilka razy dziennie, problem nie występuje przy HDMI czy DVI. No nic, kupię ten kabel bez podłączonego pinu 20 i zobaczę czy to coś da (bo może to być sterownik, karta lub ChGW co jeszcze), dobija mnie już totalne dziadostwo dzisiejszej elektroniki (i nie tylko).

    EDIT:
    Po zmianie kabla na Delocka z odłączonym pinem 20 wszystkie moje ww. kłopoty z DP zniknęły, także podłączony pin 20 (3.3v) może (choć nie musi) powodować problemy.


    Quote:
    Z tymi kablami to masakra jakaś, musiałem chyba ze 6 obadać żeby któryś wreszcie się do UHD nadawał, a tych 19 pinowych to już w ogóle jest jak na lekarstwo :/

    Problem jest dość świeży, 19 pinowe kable DP są wymagane w nowszych kartach ale tylko w niektórych modelach, więc trzeba sprawdzać dokładnie specyfikacje jak ma się nowszą kartę, lub napisać do producenta żeby nie było później nieporozumień.

    Spalić karty 20 pinowe kable pewnie nie spalą ale mogą występować jakieś problemy z wyświetlaniem obrazu lub dźwięku albo z przegrzewaniem karty lub odświeżaniem monitora itp.

    Ogólnie to kabel kablowi nie równy i mimo że mają taką samą specyfikacje podaną i są wyprodukowane przez tego samego producenta to różnią się czasem tym jak obraz na nich jest przetwarzany lub odbierany.

    Jedne dają rade a inne wręcz przeciwnie, co według mnie w ogóle nie powinno mieć miejsca i mam nadzieję że kiedyś to się zmieni, i że również będą bardziej dostępne, a szczególnie te 19 pinowe.
  • #14
    Aseri15
    Level 32  
    Szukałem sobie kabla 19 pinowego, ale w sumie nie ma w specyfikacji takich informacji. Pewnie trzeba szukać po " modelu ". Ale zastanawiam się, gdyby tak ten przewód, który posiadam, rozebrać i odłączyć w/w pin o numerze 20 ? Wydaje mi się, że problem powinien zniknąć, skoro on go powoduje. Faktem jest tylko to, że kabel jest zalany na stałe i będzie ciężko się do niego dostać... Ale zawsze jakieś wyjście, bo i tak nie mam co z nim zrobić, a pieniądze tak naprawdę w błoto.
    Dodano po 37 [minuty]:
    Jednak się okazało, że przewód nie jest zalany, tylko na zatrzaskach. Rozebrałem, odłączyłem pin numer 20 według schematu:

    https://upload.wikimedia.org/wikipedia/commons/f/f1/DisplayPort_Connector.svg


    U mnie był to przewód koloru żółtego, trzeba dobrze się przyjrzeć. Najłatwiej jest znaleźć wcięcie wtyczki i po niej iść do celu. Dzięki za pomoc w namierzeniu sprawcy :D