Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Win 10. Czarny ekran po zalogowaniu.

mallach 09 Sie 2017 16:06 4161 7
  • #1 09 Sie 2017 16:06
    mallach
    Poziom 10  

    Witam.
    Do momentu logowania jest wszystko w prządku. Po wpisania hasła pojawia się napis Zapraszamy, a po nim czarny ekran i nic. Działa tylko ctrl+alt+del. Nie wiem czy to wirus, czy błąd systemu.
    Dołączam log z FRST64, który uruchomiłem z pendrive za pomocą wiersza poleceń.
    Z góry dziękuję za pomoc.

    0 7
  • #2 09 Sie 2017 17:38
    safbot1st
    Poziom 43  

    Jeszcze Addition.txt. Rozumiem, że z trybu awaryjnego robisz logi?

    1
  • #3 09 Sie 2017 18:38
    mallach
    Poziom 10  

    safbot1st napisał:
    Jeszcze Addition.txt. Rozumiem, że z trybu awaryjnego robisz logi?

    Niestety w tryb awaryjny nie mogę wejść. Jest dokładnie to samo, co przy normalnym logowaniu.
    Tak jak napisałem w pierwszym poście, FRST64 uruchomiłem z pendrive po wejściu do wiersza poleceń, który mogę uruchomić z narzędzi diagnostycznych.

    0
  • #4 09 Sie 2017 19:00
    Kolobos
    Spec od komputerów

    Podmieniales jakies pliki?
    W logu widac:
    C:\Windows\explorer.exe
    [2017-08-05 12:23] - [2017-07-23 15:12] - 004469840 _____ (Microsoft Corporation) FC1145751AC6E4FF1656381BB09A5AA3

    C:\Windows\SysWOW64\explorer.exe
    [2017-07-23 15:12] - [2017-07-23 15:12] - 004469840 _____ (Microsoft Corporation) FC1145751AC6E4FF1656381BB09A5AA3

    Czy w trybie normalnym po uruchomieniu explorer z menadzera zadan, uruchamia sie poprawnie czy tez nie?


    Wykonaj Fixlist.txt dla FRST:
    S4 ByteFenceService; C:\Program Files\ByteFence\ByteFenceService.exe [145888 2017-04-19] (Byte Technologies LLC)
    S4 rtop; C:\Program Files\ByteFence\rtop\bin\rtop_svc.exe [304456 2017-04-02] ()
    2017-07-23 15:11 - 2017-07-23 15:12 - 000002720 _____ C:\Windows\System32\Tasks\{57CD816F-7A8A-DD63-74BA-5A4317F59EBC}
    2017-07-23 15:11 - 2017-07-23 15:11 - 000003360 _____ C:\Windows\System32\Tasks\Opera scheduled Autoupdate 1464953812
    2017-07-23 15:11 - 2017-07-23 15:11 - 000002902 _____ C:\Windows\System32\Tasks\Pawlik FilipWindbagsAntimonopolisticV2
    2017-07-23 15:11 - 2017-07-23 15:11 - 000002882 _____ C:\Windows\System32\Tasks\Pawlik FilipGaloreApprobativeV2
    2017-07-23 15:11 - 2017-07-23 15:11 - 000002680 _____ C:\Windows\System32\Tasks\ByteFence Scan
    2017-07-23 15:11 - 2017-07-23 15:11 - 000002586 _____ C:\Windows\System32\Tasks\ByteFence
    2017-07-23 15:11 - 2017-07-23 15:11 - 000002288 _____ C:\Windows\System32\Tasks\{0BE29FAC-5C6D-4ACC-803E-75FB9064484E}
    C:\Windows\Tasks\{57CD816F-7A8A-DD63-74BA-5A4317F59EBC}.job
    C:\Program Files\ByteFence\

    0
  • #5 09 Sie 2017 19:59
    safbot1st
    Poziom 43  

    Tutaj znalazłem też coś dziwnego:
    2017-08-04 18:51 - 2017-08-04 18:51 - 000000214 _____ C:\Windows\Tasks\CreateExplorerShellUnelevatedTask.job

    0
  • #6 09 Sie 2017 20:02
    Kolobos
    Spec od komputerów

    Ten plik nie ma zwiazku z problemem.

    0
  • #7 10 Sie 2017 00:57
    mallach
    Poziom 10  

    Kolobos napisał:
    Podmieniales jakies pliki?
    W logu widac:
    C:\Windows\explorer.exe
    [2017-08-05 12:23] - [2017-07-23 15:12] - 004469840 _____ (Microsoft Corporation) FC1145751AC6E4FF1656381BB09A5AA3

    C:\Windows\SysWOW64\explorer.exe
    [2017-07-23 15:12] - [2017-07-23 15:12] - 004469840 _____ (Microsoft Corporation) FC1145751AC6E4FF1656381BB09A5AA3

    Tak, zanim był uruchomiony FRST, to podmieniłem explorera z windowsa, biorąc go z katalogu winsxs.
    Po uruchomieniu FRST, podmieniłem wszystkie pliki z sekcji Bamital & volsnap, które nie przeszły weryfikacji. Tym razem pliki wziąłem z innego laptopa z takim samym systemem. Poza podmianą usunąłem też to zadanie:
    C:\Windows\Tasks\{57CD816F-7A8A-DD63-74BA-5A4317F59EBC}.job
    Po tej podmianie system nie dochodził do logowania, tylko wywalał kod zatrzymania 0xc000021a. Wróciłem do starego pliku winlogon.exe i wszystko wróciło do poprzedniego stanu.

    Kolobos napisał:

    Czy w trybie normalnym po uruchomieniu explorer z menadzera zadan, uruchamia sie poprawnie czy tez nie?

    Po wybraniu kombinacji klawiszy Ctrl+Alt+Del i wybraniu menadzer zadań, trzeba czekać ok 15 minut, aby pojawiło się okno. W procesach jest uruchomiony explorer. Po zakończeniu procesu i ponownym uruchomieniu po jakiś 30 minutach pojawia się pulpit, na którym mogę kliknąć prawym klawiszem myszy w pustym miejscu pulpitu, zaś po najechaniu na jakąś ikonę, czy pasek zadań, kursor myszki jest cały czas zajęty - kręcące się kółko.
    Wygląda to tak jakby coś blokowało, ale w menadżerze zadań wykorzystanie procesora praktycznie zero oraz zużycie pamięci na poziomie 15%.
    Załączam log z wykonania fixlist.txt. Niestety nadal to samo.

    0
  • #8 10 Sie 2017 02:02
    arigato
    Poziom 25  

    Proszę mi wybaczyć, ale dosłownie kilka postów (dni) temu pisałem o czymś bardzo podobnym, chociaż tutaj nie mamy do czynienia z BS.
    Proszę odczytać SMART dysku (zakładam, że jest to zwykły dysk). Można użyć np. MHDD lub Sentinel, Victoria (DOS).Gdyby się okazało, że SMART pokazuje "ZERO!" uszkodzonych sektorów to proszę użyć MHDD i sprawdzić chociaż kilkanaście pierwszych procent powierzchni dysku. Chociażby dziesięć. Dysk testowany musi być wpięty jako "0"!. Po tych operacjach być może S.M.A.R.T. się obudzi. Ten soft, pomimo braku ewentualnej realokacji uszkodzonych klastrów pokaże, że gdzieś na dysku znajduje się uszkodzony sektor. Ewentualne problemy przy rozruchu (zasilacz) lub np. niewłaściwe chłodzenie (zakurzony laptop!) również dadzą się zinterpretować w połączeniu z wartościami SMART. Proszę wkleić wszystkie wartości SMART już po skanowaniu.
    Nie naprawiamy dysku!!!

    0