Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Yaris 1999 - silnik 1.0 - Gaśnięcie silnika i problemy z odpalaniem

10 Sie 2017 16:19 2454 6
  • Poziom 28  
    Witam

    Z opisanym problemem walczę już prawie rok, w miedzy czasie odwiedziłem 4 lub 5 warsztatów.

    Usterka jest typu "raz jest, raz nie ma", co znacznie utrudnia sprawę. Polega na tym, że samochód normalnie jeździ, ale zdarza się, że silnik gaśnie, jakby coś go blokowało. Zdarza się to zarówno w czasie jazdy (czuję wtedy szarpnięcie do przodu), jak i w czasie zatrzymania (pod czerwonym światłem na skrzyżowaniu). Jak zgaśnie, to przez co najmniej kilka minut nie da się w ogóle uruchomić, albo silnik można uruchomić, po czym ok. pół sekundy po zwolnieniu rozrusznika silnik gaśnie. Czasem po 5-10 minutach silnik się uruchamia i można jechać dalej, a zdarza się, że można męczyć się pół godziny i w ogóle się nie uruchamia (lub się uruchamia i zatrzymuje). Przez to już raz skorzystałem z transportu na lawecie do jednego warsztatu. Raz się zdarzy, że podczas podróży trwającej kilka godzin (w mieście i poza miastem razem) nic się nie wydarzy, a raz podczas przejazdu trwającego pół godziny w mieście zdarzy się kilka razy. Nie ma różnicy, czy zbiornik paliwa jest prawie pusty, czy pełny. Nie ma reguły odnośnie czasu przejazdu i stylu jazdy. Nie ma też reguły, czy się próbuje co chwilę odpalać do skutku, czy się po prostu trochę poczeka.

    Po wystąpieniu problemu zapala się kontrolka żółty silnik, a w warsztacie komputer odczytuje problem z zapłonem na jednym cylindrze
    Pierwszy warsztat sprawdził świece, cewkę zapłonową i pompę paliwa, zamieniał części związane z zapłonem i nie namierzył problemu, odesłał mnie do warsztatu elektrycznego. Warsztat elektryczny widział problem i podejrzewał uszkodzenie sterownika zapłonu silnika.

    W międzyczasie jesienią wymieniłem akumulator (po dwóch tygodniach nieużywania samochodu był rozładowany, w sklepie został sprawdzony i rzeczywiście był do wyrzucenia) i problem jakoś nie występował, ale wrócił wiosną. Zawiozłem samochód na lawecie do innego warsztatu, tam mechanik wymienił olej (poprosiłem, bo już był czas najwyższy wymienić), świece, stwierdził, że cewka zapłonowa jest dobra i odesłał do jeszcze innego warsztatu elektronicznego, również podejrzewał uszkodzenie sterownika, był naocznym świadkiem problemu.

    Do warsztatu elektronicznego dojechałem bez problemu, samochód stał ponad tydzień, elektryk nie był świadkiem problemu i mówił, że przez to nie może nic zrobić. Poprosiłem wymienić sterownik w ciemno, za to zapłaciłem (koszt nabycia sterownika i robocizna). To, co wymienił, ma kształt metalowej puszki w folii wielkości kartki A5 o grubości 3-4cm. Coś przepiął przy immobilizerze, żebym mógł uruchomić na posiadanym kluczyku. Sprawdził samochód i działał. Jak odjeżdżałem, to bak był prawie pusty, po ok. 10 lub 15 minutach jazdy problem wrócił na skrzyżowaniu, po 5 minutach odpalił i jechałem dalej. Potem na drugim skrzyżowaniu jeszcze raz to samo. Dojechałem na stację benzynową, zatankowałem 95 do pełna, jak chciałem odjechać od dystrybutora, to samochód znowu stanął, ale już na dobre. Poczekałem 10 minut, spróbowałem kilka razy i nie mogłem ruszyć. Samochód przepchnąłem na parking i tam stoi do tej chwili, jestem umówiony z mechanikiem, który wymieniał sterownik, że tam podjedzie, może wtedy będzie świadkiem problemu.

    Jedyna różnica po wymianie sterownika jest taka, że po zatrzymaniu silnika już nie zapala się żółty silnik.

    Krótko mówiąc, zostały wykonane następujące czynności:
    1. Wymiana akumulatora na nowy
    2. Wymiana świec na nowe
    3. Wymiana oleju na nowy
    4. Wymiana sterownika na inny używany
    5. Sprawdzenie pompy paliwa - nie stwierdzono nieprawidłowości
    6. Sprawdzenie cewki zapłonowej (podłożenie innej) - nie stwierdzono nieprawidłowości

    Co jeszcze może być do sprawdzenia. Gdzie nie zajadę, to albo problem nie występuje, albo mechanik/elektryk nie może nic zrobić. Jakie czynności warto wykonać w ciemno? Chodzi o takie, które niewiele kosztują, bo nie chce zostawić u mechaników tyle, za ile bym mógł kupić inny podobny samochód używany w dobrym stanie.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 28  
    Są błędy P1305, P1310, P1315; wszystkie trzy to "Sterownik urządzenia zapłonowego, usterka w obwodzie prądowym".

    Został przywrócony stary komputer i są te same błędy. Brak kontrolki silnika jest spowodowany uszkodzeniem przewodu od tej kontrolki, więc oba komputery wykazują błędy.

    Zrobiliśmy taki eksperyment, że była odpięta jedna z 4 cewek, żeby sprawdzić, czy silnik będzie jakoś działać. Obojętnie, która cewka była wypięta, silnik nie uruchamiał się.
  • Poziom 25  
    Witam.Błędy świadczą raczej o problemie zasilania sterownika silnika,trzeba by było sprawdzić napięcia i masy i dodatkowo o ile posiadasz problem może leżeć po stronie czujnika zderzeniowego który odcina zapłon i pompę.
  • Poziom 11  
    Mam podobny problem z moim Yaris 1.0 2000 r. Czasami tydzień chodzi bez zarzutu, czasami codziennie rano problem z gaśnięciem - szczególnie teraz jak jest chłodniej. Generalnie jak się rozgrzeje chodzi bez większego zarzutu, choć kilka razy zdarzyło mu się zdechnąć - nawet w trasie, po przejechaniu kilkudziesięciu km - czyli analogia, że problem tylko na zimnym jest szyta grubymi nićmi. Wielokrotne odpalanie poranne (zakręci i zdycha) naprowadziło mnie na trop - zawsze słychać klepnięcie jakiegoś przekaźnika. Zdycha zaraz po tym kliknięciu PK (nawet jak kilka sekund pokręci i da się go wprowadzić na wysokie obroty). W czasie jazdy, ciepły jak pada to też słychać przekaźnik. Pytanie tylko czy PK puszcza (a może zwiera) bo sam z siebie jest do D, czy coś co nim steruje dostaje sygnał.
    Przymierzam się dopiero do analizy - jak coś ustalę to napiszę. Niemniej Ciekaw jestem czy autor wpisu poradził sobie z owym problemem i jak ?
  • Poziom 28  
    Jesienią zeszłego roku została wymieniona jedna cewka zapłonowa i od tego czasu ani razu nie zgasł. Nie pamiętam nazwy i adresu warsztatu, który na to wpadł i zrobił, ale jest on w Kicinie, gmina Czerwonak. Co najmniej raz w tygodniu przejeżdżam ok. 10-15 kilometrów (zimą i latem), więc gdyby wymiana cewki nie rozwiązywała problemu, to bym miał wielokrotnie zgaśnięcie.
  • Poziom 11  
    Jakiś czas temu opisywałem podobne problemy w mojej Yaris. Oczywiście został rozwiązany, a winna była stacyjka. Mocno wyrobiona potrafiła za bardzo cofać kluczyk (po odpaleniu/zagraniu) i momentalnie rozłączało prąd. Czasami, przy sprzyjających warunkach chodziło dłużej, ale codziennie rano były z tym jazdy. Nowa stacyjka (chińszczyzna) z Allegro - 25 PLN rozwiązała problem.