Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Obsługa inwertera Bosch SM 10/20-TC1

Dmann 14 Sie 2017 10:10 525 10
  • #1 14 Sie 2017 10:10
    Dmann
    Poziom 3  

    Dzień dobry,
    posiadam w.w. moduł sterujący wraz z zasilaczem silnika i silnikiem Bosch SE3 połączone kablem X5( według dokumentacji). Nie mam oryginalnego ekranu do sterowania silnikiem i próbuję to zrobić bezpośrednio przez wejścia widoczne na zdjęciu. Póki co udało mi się zablokować obroty poprzez wejście FG i wiem że SW+/- służą do sterowania, lecz nie wiem jak prawidłowo je podłączyć. Informacje z dokumentacji:
    Obsługa inwertera Bosch SM 10/20-TC1

    Tutaj daję zdjęcie wejść
    Obsługa inwertera Bosch SM 10/20-TC1

    Zależy mi na prostym sterowaniu potencjometrem poprzez te wejścia- regulacji obrotów i kierunku.
    Pozdrawiam.

    0 10
  • #2 14 Sie 2017 11:30
    Radzio M.
    Poziom 32  

    Jest to analogowe wejście różnicowe. Musisz mieć zadajnik napięciowy z wyjściem różnicowym by tym sterować.

    0
  • #3 16 Sie 2017 01:24
    Dmann
    Poziom 3  

    Radzio M. napisał:
    Jest to analogowe wejście różnicowe. Musisz mieć zadajnik napięciowy z wyjściem różnicowym by tym sterować.


    Dzięki za odpowiedź! Zastanawiam się czy chodzi nam tu o programowalny wzmacniacz róźnicowy? Znalazłem taki:
    Link
    Według noty:
    Cytat:
    INPUT AND OUTPUT SIGNALS
    Attenuation mode
    Connect a signal at +IN_LS and –IN_LS BNC;
    refer to the Datasheet for the allowed amplitude
    according to the set gain.
    Amplification mode
    Connect a signal at +IN_CL and –IN_CL banana;
    refer to the Datasheet for the allowed amplitude
    according to the set gain.


    Teraz czy na przykład na +IN_CL mogę dać np. 10V a na -IN_CL masę i zadziała?

    0
  • #4 16 Sie 2017 18:56
    Radzio M.
    Poziom 32  

    Po wystającym kabelku z SW- sugeruję, że był podłączony do 0V. Tutaj kierunek obrotów będzie zależeć od wartości dodatniej czy to ujemnej sygnału. Jakby mieć zadajnik -10V .... +10V to powinno zadziałać. Wprawdzie sygnał różnicowy jest bardziej odporny na zakłócenia niż zwykły analogowy.

    0
  • #5 17 Sie 2017 13:55
    Dmann
    Poziom 3  

    Radzio M. napisał:
    Po wystającym kabelku z SW- sugeruję, że był podłączony do 0V. Tutaj kierunek obrotów będzie zależeć od wartości dodatniej czy to ujemnej sygnału. Jakby mieć zadajnik -10V .... +10V to powinno zadziałać. Wprawdzie sygnał różnicowy jest bardziej odporny na zakłócenia niż zwykły analogowy.


    Teraz wziąłem zwykły zasilacz 0-30V i gdy pomostkowałem SW- do 0V a SW+ do zasilacza do plusa to nic nie dało.
    Czyli gdy wezmę zasilacz -10/+10V to z niego + na SW+ i - na SW- i tyle? Nic więcej?
    Pozdrawiam.

    0
  • #6 17 Sie 2017 15:00
    Radzio M.
    Poziom 32  

    To nie mogło zadziałać. Brak wspólnej masy.

    Zrób próbę na stabilizowanym zasilaczu. Najlepiej żeby to nie był zasilacz impulsowy. Masę daj na SW- a na SW+, (+) z zasilacza. Ustaw ograniczenie prądowe. Pamiętaj o limicie sygnału wejściowego.

    0
  • #7 17 Sie 2017 17:05
    Dmann
    Poziom 3  

    Tak też próbowałem za pierwszym razem i nic. Tu musi być coś bardziej subtelnego na rzeczy, bo gdy raz zadałem sygnał na FG- 24V i właśnie tak jak ty mówisz zasilacz to włączyła się blokada obrotu i jednocześnie zadawało sygnał na silnik

    0
  • Pomocny post
    #8 18 Sie 2017 10:40
    Radzio M.
    Poziom 32  

    Gdzieś musi być podawany sygnał "ENABLE". Masz DS w języku angielskim? Ja widzę tylko w niemieckim.

    0
  • #9 21 Sie 2017 13:35
    Dmann
    Poziom 3  

    Możesz podesłać mi na privie? Umiem niemiecki i poszukam. Sam znalazłem coś do podobnego ale nie tego modelu

    0
  • #10 21 Sie 2017 23:20
    noplis
    Poziom 20  

    Tak powinno to być podłączone:

    Obsługa inwertera Bosch SM 10/20-TC1

    A czy w ogóle lampki BTB i FGI się świecą?

    0
  • #11 22 Sie 2017 01:24
    Dmann
    Poziom 3  

    już rozwiązane. Dziękuję

    0