Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Indesit WISL 105 - czasem zawiesza się

15 Sie 2017 12:47 7086 45
  • Poziom 6  
    Czołem!


    Wredny problem bo czasem występuje czasem nie. Mianowicie pralka zawiesza się, z tego co zaobserwowałem, podczas pierwszego usuwania wody ("wirowanie" kiedy świecą się dwie środkowe diody - prania i płukania). Przez zawieszenie rozumiem, że ten cykl trwa w nieskończoność - bęben kręci, pompa pompuje wodę.

    Wymontowałem moduł sterujący, oczyściłem - brak widocznych upaleń czy uszkodzeń (w szczególności spuchniętych kondensatorów). po oczyszczeniu przeszedł 2x program kolorowa bawełna (nr 3) i za 3cim razem zwiecha.

    Zaryzykować wymianę modułu?

    Znalazłem też taki temat. Jeśli diagnoza jest dokładnie taka sama to proszę o rady jak zabezpieczyć taki moduł. Pralka stoi we wnęce w łazience 8 lat i dopiero teraz zaczęły pojawiać się problemy.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Pomocny post
    Poziom 29  
    Sprawdź czy wszystka woda jest usuwana z pralki. Trzeba się skupić na układzie odpływowym, wszystko ma być drożne. Jeżeli wszystko jest drożne to może być uszkodzony silnik pompy i trzeba go wymienić.
  • TermopastyTermopasty
  • Poziom 6  
    Dzięki za sugestię. Jak najlepiej sprawdzić czy cała woda jest usunięta? Przez drzwi widać, że woda schodzi aż miło. Jak się zawiesi a ja zresetuję pralkę to przy ponownym napuszczaniu wody trzeba trochę poczekać zanim się wodę zobaczy przez drzwiczki. Myślisz, że coś może blokować pralkę bo cała woda nie uleciała?

    Jeszcze raz dzięki za radę. Postaram się pralkę wypatroszyć, wyczyścić i zobaczę czy coś pomoże. Postąpiłem tak jak polecił Kolega Gobro. Ku mojemu zdziwieniu po demontażu pompy, wypadły 3 monety 10-groszowe. Czarne jak smoła - nawet jakby luzem leżały w filtrze to bym ich nie zauważył.

    Puściłem pranie (program 8 - krótki, ze względu, że było już po 21-szej). Przeszedł. Jeśli kolejnych 5 prań przejdzie to się tutaj pochwalę i zamknę temat.
    Jeszcze raz dzięki!
  • Poziom 6  
    Niestety...

    Kolejne pranie (tj drugie po wyczyszczeniu pompy, program #3) i znowu zwiecha.

    Nowe obserwacje:
    1. W zasadzie zwiechę można od razu rozpoznać jak pralka przejdzie w tryb pierwszego wirowania/wypuszczania wody (zapala się 3cia dioda od góry, pali się razem z drugą). Pralka nie układa sobie prania przed zwiększeniem obrotów wirowania. Obroty wirowania nawet jak są ustawione na 1000 są niezbyt szybkie.
    2. Jak nastąpi zwiecha i zrobię reset pralki (przytrzymam guzik "start"/drugi od prawej) po czym przestawie program na wirowanie - znów - pralka nie próbuje ułożyć prania przed zwiększeniem obrotów (charakterystycznie zwiększanie i zmniejszanie obrotów), tylko non-stop niezbyt szybko wiruje...
    3. Jak ustawię (po zawieszeniu się) program wypompowanie wody, to pompa pracuje i ten program finalnie się kończy (wirowanie z pkt 2 trwa w nieskończoność).

    Kolejny reset pralki (po punkcie nr 2), zmiana obrotów wybierakiem z 1000 na brak, po włączeniu programu wirowania, takie same obroty jak wcześniej.

    Jakieś nowe pomysły? Jest coś takiego jak czujnik ułożenia prania?
  • Poziom 29  
    Włącz pranie bez ciuchów i obserwuj czy wylewa wszystką wodę gdy zaczynają się problemy.
  • Poziom 6  
    Tak zrobię i rozumiem, że jakaś tam minimalna ilość może wypłynąć po odkręceniu filtra (4 ręczniki papierowe aby to zetrzeć z podłogi), tylko nie za dużo? A swoją drogą mam pytanie - skąd pralka wie czy w bębnie została jakaś woda? Jest tam jakiś czujnik do tego? Wiem... Laickie pytanie...
    Update:
    Włączony program #3. Zwiecha w wiadomym miejscu. Kilka minut po tym jak zwiecha nastąpiła odkręciłem filtr (wyleciało trochę wody - na 1 ręcznik kąpielowy). Nie pomogło. Wyłączyłem i włączyłem pralkę. Brak poprawy - ciągle zwiecha. Ponownie wyłączyłem, poczekałem aż puściła blokada drzwi, włączyłem - pralka ruszyła dalej... Dalej szukać jakiegoś zatoru odpływu?
    Update2:
    Jako tako wyczyściłem z czarnej mazi wąż łączący bęben z pompą (ten z biała kulką w środku). Wygląda obiecująco. Po oczyszczeniu 2 puste prania pod rząd (program #3) nie zawiesiły się - sam skasowałem po wirowaniu. Teraz leci trzecie z ręcznikami.
    Update3:
    Pranie z ręcznikami przeszło krytyczny moment bez zwiechy (na programie #3).
  • Poziom 6  
    Pranie nr 4, bez ciuchów, program #3. Znowu zwiecha. Wyłączyłem pralkę (bez resetu), otworzyłem i zamknąłem drzwiczki, włączyłem ponownie. Pralka dokończyła program. Woda przed zwiechą została wypompowana poniżej poziomu bębna - tj. nie była widoczna przez drzwiczki. Zastanawia mnie ta biała kulka w przewodzie pomiędzy bębnem a pompą. Czy ona może być winowajcą? Może niezbyt dokładnie ją wyczyściłem? To jest pływak czy co? Z tego przewodu są 2 odgałęzienia. Jeden do hydrostatu, a drugi do czego?
    Pralka Indesit WISL 105 - czasem zawiesza się
  • Admin grupy AGD
    Niedrożny odpływ lub pompa kończy żywot.
  • Poziom 6  
    Pompa zamówiona. Jak wymienię i przetestuję to sam znać. Swoją drogą, czy pralka ma czujnik pozostałej wody w bębnie? I jeszcze jedno, czy pralka ma czujnik wyważenia prania? Kilka mocnych uderzeń w obudowę :shii: raz pomogło...
  • Poziom 6  
    Pompa wymieniona. Krótkie udokumentowanie dla innych:
    Oryginał:
    Pralka Indesit WISL 105 - czasem zawiesza się
    Wymieniona na podobną o zbliżonym poborze prądu (oryginał nie jest już dostępny):
    Pralka Indesit WISL 105 - czasem zawiesza się
    Kupiona na Allegro za 45 zł.
    Instrukcja wymiany: tutaj, ale bez rozkręcania frontu, tylko z pochyleniem pralki jak tutaj.
    Właśnie idzie pierwsze pranie i to bez zawieszenia. Pompa działa niesamowicie cicho w porównaniu ze starą, a wcześniej nie zwróciłem na to uwagi, że pompa tak hałasowała. Jeśli pod rząd przejdzie 5 prań temat zamykam jako rozwiązany.

    Bardzo dziękuję Kolegom: Gobro, ROBSON33 i Chupacabra za wskazanie drogi.
  • Poziom 6  
    Drodzy,
    Drugie pranie po wymianie pompy, tym razem na pusto i zawiesza się.

    Zastanawia mnie to, że równocześnie jak zaczyna pracować pompa to gdy następuje zwiecha, bęben rozpędza się do większej prędkości niż wtedy kiedy zwiechy nie ma. Czy jest coś takiego jak czujnik wyważenia prania?

    Wyłączenie pralki (bez resetu), otworzenie drzwi, włączenie pralki, poruszanie bębnem, zamknięcie drzwi - pralka rusza i działa normalnie (bęben zaczyna się kręcić, ale nie tak szybko). Teraz 4 x wyważenie prania i wirowanie. Jestem pewny, że program przejdzie do końca.
  • Poziom 6  
    Korzystając z weekendu... Odkręciłem wąż od odpływu w ścianie i zahaczyłem o miskę klozetową. Pranie na pusto i zwiecha. Pralka szybko kręciła bębnem (oznaka zwiechy), a woda wciąż leciała.

    Odpiąłem wąż od pompy. Nie mając lepszego pomysłu na sprawdzenie jego drożności wziąłem i go "przedmuchałem" z jednej i drugiej strony. Pranie na pusto, wąż w misce klozetowej. Teraz przy pierwszym odpompowaniu, wąż wyleciał z miski zalewając mi całą łazienkę. Jednocześnie z węża wyleciały ogromne pokłady syfu o konsystencji twardej galarety. Kupa sprzątania, ale pierwsze pranie po tym, ze szmatą, przeszło. Również kolejne 2 pod rząd, puste.

    Jeszcze parę dni przetestuje i jeśli okaże się, że to pomogło to zamknę temat. Możliwe, że rozwiązanie było tak proste i tanie jak "wyczyszczenie" węża odpływowego...
  • Specjalista AGD
    Sprawdź jeszcze czy nie jest zapchany filtr w ścianie jak masz odprowadzenie wody bezpośrednio do kanalizacji czasami jest biały wchodzi w ścianę .
  • Poziom 6  
    Tak, właśnie ten filtr w ścianie chciałem wykluczyć stąd spust do muszli. Filtr wyczyszczony przy okazji ale okazało się, że problemu nie rozwiązał.

    Mimo wszystko dzięki za radę.
  • Poziom 6  
    :cry:
    Pięć prań przeszło (3 puste, 2 z praniem), a na 6 zwiecha. Po zawieszeniu się, wyłączyłem pralkę (bez resetu) odkręciłem filtr pompy, wyleciało trochę wody - niezbyt dużo. Ponowne uruchomienie. Brak poprawy. Kilka razy włączałem i wyłączałem, bez resetu, aż do odryglowania drzwi. Brak poprawy. Znów odkręciłem filtr pompy - całkiem sporo wody wyleciało...
    Moje przypuszczenia

    a) W wężu odpływowym jest 1-groszówka - 4 sztuki już wyłowiłem. 3 były w filtrze starej pompy. 1 znalazłem znów w pompie po pewnym czasie (była w wężu?). Taka 1-groszówka w zależności jak się ustawi to umożliwia swobodny przepływ wody albo całkiem nieźle blokuje.
    b) Wąż łączący bęben z pompą (ten z kulką) jest brudny i jakoś się blokuje. Nie wiem czy ta kulka pełni rolę jakiegoś pływaka czy coś?
    c) Tropy z odpływem nie są prawidłowe. Szwankuje jakiś czujnik wagowy czy wyważenia prania (mało prawdopodobne). Jakieś przypuszczenia? W międzyczasie zamówiłem nowy wąż odpływowy...
  • Poziom 13  
    krisg1 napisał:
    Jako tako wyczyściłem z czarnej mazi wąż łączący bęben z pompą
    krisg1 napisał:
    Z tego przewodu są 2 odgałęzienia. Jeden do hydrostatu.
    Czy wyczyściłeś też kubek hydrostatu na tym odgałęzieniu? Tam też gromadzi się "galaretka", która potrafi zablokować działanie hydrostatu.
  • Poziom 6  
    Przez weekend wymontowałem wąż z pływakiem - wyczyszczony z galaretki. Kubeczek hydrostatu - wyczyszczony. Wężyk hydrostatu sprawdzony i brak uszkodzeń. Zaraz po czyszczeniu, 2 prania z wężem odpływowym w muszli - bez problemu (aczkolwiek ciągle jakieś brudy wypływały). Kolejne pranie już z wężem "w ścianie" - zwiecha. Pralka wyłączona aż do odryglowania drzwi, wąż przełożony do muszli - brak poprawy. Wyłączenie wtyczki z kontaktu i włączenie - przeszło.

    Powtórka z wężem w ścianie - zwiecha. Wtyczka z kontaktu - start i przeszło. Hydrostat sie zawiesza przy pierwszym wirowaniu jak jest za wysoki słup wody (bo działa z wężem w muszli)? Spróbuję to pomierzyć, ale takie jest moje przypuszczenie.
  • Poziom 29  
    krisg1 napisał:
    "Zastanawia mnie to, że równocześnie jak zaczyna pracować pompa to gdy następuje zwiecha, bęben rozpędza się do większej prędkości niż wtedy kiedy zwiechy nie ma."
    Proszę wytłumaczyć czy gdy występuje zwiecha to bęben wchodzi na obroty wirowania z wodą?
  • Poziom 6  
    Spróbuję:

    1. Jak jest OK - zaraz po wypompowaniu wody z bębna (nie jest już widoczna), włączają się wolne obroty (nazwijmy je nominalne, jak podczas prania) po czym następują 3 cykle zwiększania i zmniejszania obrotów, po których zaczyna się właściwe wirowanie przy maksymalnej prędkości.
    2. Jak jest zwiecha, bęben kręci się szybciej niż te nominalne obroty, obstawiam 200 -400 obrotów/minutę. Jest to jednostajna prędkość, bez zmiany prędkości, trwająca w nieskończoność.

    Problemy występują tylko przy pierwszym pompowaniu wody. Jak wypompowanie przejdzie, zacznie się wirowanie z maksymalną prędkością to wszystkie kolejne (pompowania/wirowania) zawsze przechodzą. Stąd obstawiam jakiś problem z ustawieniem referencji hydrostatu.
  • Poziom 6  
    Wszystko wskazuje na to, że to jednak rozkalibrowanie hydrostatu (8 lat - miał prawo). W tym momencie "podniosłem" odpływ o ok 20 cm wyżej niż był pierwotnie (zrobiłem pętlę), i odpukać, 2-gie czy 3-cie pranie przeszło.

    Jednocześnie "Klinika AGD" zaproponowała anulowanie mojego zamówienia na nowy wąż odpływowy, ze względu na nie potwierdzoną dostępność u producenta. Jeśli się to wszystko potwierdzi to zamknę temat z podsumowaniem.
  • Poziom 6  
    Drodzy... Niestety nie było tak cudownie jak myślałem. Po szóstym czy siódmym praniu (po drodze był wyjazdowy urlop) znowu nastąpiła zawieszenie. Zatem w north.pl zamówiłem zamiennik hydrostatu, który dziś zamontowałem. Pierwsze pranie po wymianie, wygląda, że przejdzie. Fotki dla potomnych. Pierwszy jest oryginał, drugi zamiennik (za ok. połowę ceny):
    Pralka Indesit WISL 105 - czasem zawiesza sięDSC_15..JPG Download (1.26 MB) Pralka Indesit WISL 105 - czasem zawiesza sięDSC_15..JPG Download (1.32 MB)
    Napiszę za kilka prań czy jest OK czy nie.
    Update:
    Drugie pranie i zawieszenie... Wymienić wąż odpływowy? Czy sobie darować bo to wina modułu? Przypominam, że wyciągniecie wtyczki z kontaktu w czasie zawieszenia, (które jak następuje to tylko przy pierwszym wypuszczaniu wody) i ponowne włożenie, jak na razie, pomaga w 100% przypadków.
  • Poziom 29  
    Odłącz wąż odpływowy i przepłucz go wodą na przemian raz z jednej strony, raz z drugiej strony. Nie może to być woda pod dużym ciśnieniem.
    Woda powinna przepływać w każdą ze stron.
  • Poziom 6  
    Gobro - tak jeszcze zrobię - chociaż będzie sporo kombinacji aby to uczynić w mojej mikro-łazience ;)...

    Ale jeszcze mnie zastanawia to wyłączenie z kontaktu, chociażby na sekundę. Dlaczego to zawsze pomaga? Nie pomaga wyłączenie samej pralki przyciskiem (a przynajmniej nie zawsze). Jaki to może mieć związek przyczynowo-skutkowy z zapchanym wężem? Czy nie następuje jakiś "błąd komunikacji" pomiędzy hydrostatem i modułem (gdziekolwiek on by był - elektronika, wiązka)...?
  • Poziom 29  
    Jeżeli byłby błąd komunikacji to za każdym razem a nie raz na kilka prań. No chyba że zimne luty na module programatora ale to by trochę inaczej wyglądało.
  • Poziom 6  
    Wyczyszczone wg instrukcji Gobro. Specjalnie dużo galarety nie wyleciało, ale 2 trochę większe kawałki wypłynęły. Może to one były całym problemem. Dodatkowo przelałem trochę Tescowego kreta w płynie przez wąż. Dwa prania (jedno puste, drugie z małym wkładem) przeszły. Dam znać później jak dobiję do ok. 10 prań.

    Dodano po 11 [godziny] 47 [minuty]:

    Gobro - 3cie pranie i zwiecha. Pół sekundy wtyczka z kontaktu i pralka leci dalej...
  • Poziom 6  
    Drodzy, odgrzewam temat. Od jakiegoś czasu żyję z tą zawieszającą się pralką. Po wyczyszczeniu rury odpływowej, wymianie pompy, presostatu, przepłukaniu kretem odpływu w ścianie, zrobieniu rewizji kamerą rury odpływowej, finalnie dokonałem wymiany modułu sterującego... problem nadal występuje.
    Po wymianie modułu na inny - kilka prań pod rząd przeszło. Później zwiecha tam gdzie zawsze.
    Powrót do starego modułu - pierwsze pranie przeszło. Kolejne - uwaga - zawiesiło się podczas prania (czyli cyklu gdzie bęben raz w lewo, raz w prawo). Po wyciągnięciu wtyczki i włączeniu, reszta przeszła. Teraz się to powtarza w tym miejscu.
    Podczas wymiany modułu ruszałem kablami/złączami od pompy i czujnika temperatury (oczywiście poza samymi wtyczkami modułu). Czy problem zawieszania może być spowodowany jakimś brakiem styku? Trochę mi nie pasuje, że do tej pory problem występował w jednym miejscu/momencie.

    Jakieś pomysły?
  • Poziom 6  
    Ciężko odpowiedzieć jak silnik i szczotki... Pralka przy wirowaniu (tj. po resecie) zachowuje się całkiem normalnie. Samo złącze od silnika nie nosi jakichkolwiek oznak korozji (wizualnie).
    Co dokładnie radzisz sprawdzić z silnikiem?