Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niedziałające USB/ Spadek napięcia po podłączeniu USB

15 Sie 2017 16:00 960 8
  • Poziom 2  
    Witam!
    Kilka dni temu włączam komputer, podłączyłem telefon przez USB do komputera, żeby się ładował, jednak zero reakcji. Po starcie systemu zauważyłem, że myszka USB również nie działa. Gdy odłączę komputer od zasilania na jakieś parę godzin i włączę go z powrotem, to myszka działa przez kilkanaście minut i w trakcie pracy słychać dźwięk odłączonego urządzenia i koniec reakcji. Albo gdy już działa myszka i podłączam cokolwiek innego do USB, to automatycznie przestaje działać myszka, jak i urządzenie które podłączyłem.
    Sprawdzałem napięcie miernikiem w USB, bez żadnego urządzenia 5V, gdy coś podłączę, napięcie spada do ~1,3V.
    Sprawdzałem na zasilaczu znajomego i jest to samo, sterowniki reinstalowałem. Sprawdzałem baterię BIOSu - napięcie ok. 3V. W ustawieniach BIOSu grzebałem, jednak nie ma tam nic, co mogłoby mnie interesować.

    Specyfikacja komputera
    Płyta gl. Asrock H61M-VGA
    Zasilacz iArena GPA-500S8 Chieftec 500W
    System Win10
  • Poziom 43  
    Wyłącz "zezwalaj na wyłączenie tego urządzenia w celu oszczędzania energii" dla HUBa USB przez np. manager urządzeń. Sprawdź ustawienia zasilania.
    Użyj bootowalny linux w celu sprawdzenia, czy problem pod nim też występuje.
    Jeśli tak - zaktualizuj BIOS i zresetuj jego ustawienia.
    Pomierz napięcia z zasilacza miernikiem:
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Zastosuj porady, jeśli nic z nich nie wyniknie - płyta główna / układ USB może być uszkodzony.
  • Poziom 2  
    Sprawdzałem te opcję i sa wyłączone, ustawienia zasilania ustawione są na maksymalną wydajność.
    Co do bootowalnego linuxa nie wiem o co chodzi, zapytałem wujka Google i chodzi o zewnętrzny system nagrany np. Na pendrive? Problem w tym że nie mam takowego gdzie podpiąć bo nie działają USB, a przedni panel nie działa od początku jak tylko kupiłem komputer.
    Napięcia sprawdzałem
    Na wtyczce MOLEX:
    +12v - 11,80v,
    +5v - 5,07v

    +5v SB :
    Bez rozruchu - 4,98v,
    Po kliknięciu przycisku START -4,96v

    Wtyczka 20/24 PIN
    +3,3v - 3,29v
    Wtyczka 4 PIN
    +12v - 11,84v

    +5v PG - 4,88v

    Wszystko jest w granicach normy.
  • Poziom 43  
    Odłącz przedni panel, linux wypal na płycie DVD/CD.
  • Poziom 2  
    Zrobię to jutro na spokojnie jak bd miał dostęp do innego komputera, i dam znać co z tego wynikło.
  • Poziom 43  
    Ok. Na spokojnie, ale jak masz zwarcie we front panelu może USB nie działać. Odłącz.
  • Poziom 2  
    Front panel odlaczylem od razu jak mi o tym napisałeś, jednak teraz zauważyłem migajacą diode w myszcę, wcześniej nie świeciła wgl. A teraz zaczęła migać a po włączeniu komputera, znowu umarła.
  • Spec od monitorów
    Cytat:
    podłączyłem telefon przez USB do komputera, żeby się ładował, jednak zero reakcji. Po starcie systemu zauważyłem, że myszka USB również nie działa.
    Gdy odłączę komputer od zasilania na jakieś parę godzin i włączę go z powrotem, to myszka działa przez kilkanaście minut i w trakcie pracy słychać dźwięk odłączonego urządzenia i koniec reakcji. Albo gdy już działa myszka i podłączam cokolwiek innego do USB, to automatycznie przestaje działać myszka, jak i urządzenie które podłączyłem.

    Tak z opisu to masz uszkodzony stabilizator na płycie , kóry daje +5V na piny zasilania złacz USB (a jest ich tam sporo)
    *jeśli przed podł. telefonu wszystko było ok, a teraz jest opisany problem

    p.s
    Płyta ASUS H61M-A USB3 pozwala na ładowanie tlf. poprzez usb
    Niedziałające USB/ Spadek napięcia po podłączeniu USB
  • Poziom 43  
    Kartman3 napisał:
    zauważyłem migajacą diode w myszcę

    Miałem podobny objaw i uszkodzone USB, za to na front panelu działało. Jeśli uda Ci się uruchomić FP, zapewne będziesz w stanie użyć tak USB (dzięki temu, że ma zasilanie inną linią <jeśli tak jest na tej płycie>).
    Telefony sprawne czasem nie działają ze sprawnymi płytami z winy niepoprawnego zgłaszania zapotrzebowania do płyty na ampery.