Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mazda 323f BJ - Trzeszczący nowy głośnik

Pawlak1990 18 Sie 2017 07:44 291 3
  • #1 18 Sie 2017 07:44
    Pawlak1990
    Poziom 7  

    Witam
    Jeżeli założyłem temat w złym dziale to bardzo przepraszam i proszę o przeniesienie.
    Wracając do problemu, pociągnąłem wczoraj instalacje od maski do bagażnika pod wzmacniacz. Skleciłem w lipcu zabudowę w boczek bagaznika o objętości ok 17l(zamknięta) z włókna szklanego + front z drewna. Wczoraj zamontowałem do niej nowy głośnik SUB BAS STX W.20.300.2x4.MC cewki spiąłem równolegle zgodnie z poniższym schematem tak by uzyskać 2ohm
    Mazda 323f BJ - Trzeszczący nowy głośnik
    Wzmacniacz, który to napędza to stary Axton c610xs, moc z internetu bo nie ma żadnej naklejki na wzmaku o tym

    Cytat:
    Power Output: 1 źródło
    Into 4 Ohms 14.4 VDC 35W x 4 + 120W x 1 RMS
    Into 2 Ohms 14.4 VDC 65W x 4 + 120W x 1 RMS
    Bridged into 4 Ohms 14.4 VDC 150W x 2 + 120W x 1 RMS
    Power Output: 2 źródło
    4 x 40W + 1 x 115W @ 4 ohms,
    4 x 60W + 1 x 195W @ 2 ohms,
    2 x 130W @ 4 ohms bridged (sat channels),
    Zabezpieczenie 2x25A dwa wentylatory

    I teraz główne objawy, głośnik powyżej pewnej normalnej głośności trzeszczy/ociera, tak jakby miał wyrwane zawieszenie albo coś w cewce siedziało. Jak naciskam na środek kopułki to wszystko jest w porządku i nic nie obciera. Ciekawostką jest to też że jak ustawię na radiu tony średnie i wysokie na -6 a bas zostanie na 0 to trzeszczenie jest minimalnie słyszalne. Nie jest to typowe charczenie jak dla niskotonowego głośnika. Może ktoś coś poradzi. W teorii głośnik jest na gwarancji ale połączenie równoległe między zaciskami lutowałem.
    Z góry dziękuję za odpowiedź.

    0 3
  • #2 18 Sie 2017 09:21
    miro.nasz
    Poziom 21  

    Witaj!
    Skoro głośnik jest na gwarancji to go wymień.
    Gdyby nie chcieli przyjąć to jedyna naprawa wyklejenie kopółkę/dekielka/ i sprawdzenie czy cewka nie ociera.Jeśli ociera a nie rozsypała się to trzeba odkleić resor i w szczelinę wsadzić kliszę dawną fotograficzną lub plastyk od butelek plastykowych.Membramę ustawić tak by 2-3 zwoi były na górze i ponownie wkleić resor.Jeśli cewka rozsypała się to jedyna rada przewinąć. Do tego trzeba wytoczyć kołek taki by na nim nałożyć karkas i nawinąć nową cewkę.Kiedyś gotowe membramy można było kupić w Tonsilu do typowych głośniku.

    Pozdrawiam Miro.Nasz

    0
  • #3 18 Sie 2017 09:30
    andrzej20001
    Poziom 42  

    miro.nasz napisał:
    Skoro głośnik jest na gwarancji to go wymień

    lutował piny

    0
  • #4 18 Sie 2017 11:13
    Pawlak1990
    Poziom 7  

    andrzej20001 napisał:
    miro.nasz napisał:
    Skoro głośnik jest na gwarancji to go wymień

    lutował piny

    Dokładnie tak, w tym jest problem że nie miałem jak za bardzo połączyć, znaczy z jednej strony są założone konektory a z drugiej lut. Jeszcze sprawdzę całą konstrukcję pod mocniejszym wzmacniaczem znajomego. Po podpięciu do kanału od SUB'a efekt jak powyżej, po zmostkowaniu kanału 1 i 2/3 i 4 gra trochę lepiej ale to wciąż nie to.

    edit:
    Po sprzątnięciu bagażnika i mocnym przymocowaniu, trzaski ustały. Po podłączeniu do znajomego wzmacniacza nawet jakoś to już grało. Chyba jednak głośnik jest sprawny a ja coś spier.... z obudową. :( :D
    Muszę pokombinować nad całościowym wytłumieniem oraz zatkaniem znalezionej dziury przez którą powietrze ucieka. Dziękuję za pomoc.

    edit2:
    Winowajca znaleziony, dolne zawieszenie wyrwane od cewki... Ogólnie zauważyłem że wszędzie brakuje kleju. Ahhh ta jakość nowych głośników...

    edit3:
    Kopułka odklejona, papierem wycentrowane, sklejone dużą ilością butaprenu, za parę dni zobaczymy jak to będzie działać. Przy okazji zmobilizowałem się do regeneracji Altonów więc 5 głośników schnie :D

    0