Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logowanie i wylogowywanie - windows 7

meriasz 18 Sie 2017 12:38 831 12
  • #1 18 Sie 2017 12:38
    meriasz
    Poziom 4  

    Witam. Jestem już zdesperowana! Dziś jak włączyłam komputer, zauważyłam że zniknęły mi niektóre ikony z pulpitu. Niektóre jak i folder pobrane był pusty chociaż nic nie kasowałam. Przeskanowałam malwerbytes w poszukiwaniu wirusa i znalazł 1. Usunęłam i zgodnie z instrukcją zresetowałam kompa. I tu zaczyna się problem. Mam Windows 7 professional n i ciągle loguje i wylogowuje mnie. Nie mogę nawet wejść w tryb awaryjny, bo jakimś sposobem klawiatura nie działa, więc nie mam nawet jak zaznaczyć tej opcji. Dopiero jak zaczyna logować i wylogowywać, klawiatura jest aktywna. Nie wiem już co robić Proszę o pomoc!

    0 12
  • #2 18 Sie 2017 12:50
    Kasek21
    Poziom 43  

    USB Legacy Support jest włączone?

    Co to za komputer? Stacjonarka? Podaj model płyty głównej!

    0
  • #3 18 Sie 2017 13:16
    meriasz
    Poziom 4  

    Udalo mi sie podmienic klawiature na inny model, i zadzialo. Zalogowalam sie na trybie awaryjnym. Mam stacjonarny, AMD Athlon(tm) 64x2 Dual Core Processor 5200+ 2,71 GHZ.

    0
  • #6 18 Sie 2017 14:53
    meriasz
    Poziom 4  

    No dobre pytanie, bo sama nie pamiętam co to było. Wiem moja głupota. W międzyczasie przywróciłam system do ostatniego zapisu, i udało mi się zalogować ale jestem na profilu tymczasowym. I też nie wiem jak to naprawić. Dziwne jest to ze na awaryjnym wszystkie pliki miałam, a na tym tymczasowym również nie ma wszystkiego.

    0
  • #7 18 Sie 2017 16:26
    Kolobos
    Spec od komputerów

    W logu widac:
    Error: (08/18/2017 01:45:09 PM) (Source: Microsoft-Windows-User Profiles Service) (EventID: 1511) (User: Mery-Komputer)
    Description: System Windows nie może znaleźć profilu lokalnego i loguje użytkownika przy użyciu profilu tymczasowego. Zmiany wprowadzone w profilu zostaną utracone po wylogowaniu.

    Error: (08/18/2017 01:45:09 PM) (Source: Microsoft-Windows-User Profiles Service) (EventID: 1515) (User: Mery-Komputer)
    Description: System Windows wykonał kopię zapasową tego profilu użytkownika. System Windows automatycznie spróbuje użyć profilu z kopii zapasowej przy następnym logowaniu tego użytkownika.


    Utworz nowe konto i zgraj na nie pliki z uszkodzonego porfilu: C:\Users\Mery\

    Odinstaluj: Advanced SystemCare 10

    Obok frst.exe utworz plik Fixlist.tt z zawartoscia:

    Task: {1F52EE27-C8F9-4AA4-9C7C-790042C6A05A} - Brak ścieżki do pliku
    Task: {5D100225-956E-465D-B9FC-92F67A9A9F0B} - Brak ścieżki do pliku
    Task: {A717AD8F-D534-4105-BB0F-0277A036E5E8} - System32\Tasks\{C4A45346-0CD2-4D01-BBFF-388C6FAFF64F} => C:\Windows\system32\pcalua.exe -a "D:\POBRANE\Gothic 1 Playerkit 1.08k.exe" -d D:\POBRANE
    U3 ayan2rm8; C:\Windows\System32\Drivers\ayan2rm8.sys [0 ] (Advanced Micro Devices) <==== UWAGA (zerobajtowy plik/folder)
    2017-07-27 18:29 - 2017-07-27 18:29 - 000003112 _____ C:\Windows\System32\Tasks\{C4A45346-0CD2-4D01-BBFF-388C6FAFF64F}

    W FRST wybierz Napraw.

    Zamiesc tez wspomniany wczesniej screen z CrystalDiskInfo:
    http://portableapps.com/apps/utilities/crystaldiskinfo_portable

    0
  • #8 18 Sie 2017 17:47
    meriasz
    Poziom 4  

    A więc utworzyłam nowy profil. Skopiowałam wartość, albo tak mi się tylko wydaje. Advanced został odistalowany już dawno, został tylko po nim ten ślad ale juz usunęłam. Mam problem z FRST. W notatniku skopiowałam to co dałeś zrobiłam nazwe, i w dodałam obok Frst.exe w tym samym folderze. Ale jak klikam na fix to i tak wyskakuje mi okienko ze nie znajduje pliku. W załączniku screen. Co robię źle ?Logowanie i wylogowywanie - windows 7

    Dodano po 29 [minuty]:

    A więc doszłam już co z FRST. Był błąd w nazwie, powinno być txt a nie tt i udało mi się to podmienić. Wylogowałam się i na moim starym profilu Mery jest profil tymczasowy, na nowym Meriasz niby wszystko wygląda normalnie, aczkolwiek nie powróciły pliki, które dziś znikły i były widoczne tylko na awaryjnym. Moje pytanie czy nowy profil powinien być jako administrator? Na nowym profilu zrobiłam jeszcze raz FRST i to co wyszło załączam.

    EDIT
    I jeszcze jedno pytanie. Czy mogę usunąć bezpiecznie stary profil?? Nie chce znowu czegoś popsuć.

    Scaliłem. RADU23

    0
  • #9 18 Sie 2017 17:54
    Kasek21
    Poziom 43  

    meriasz napisał:
    Czy mogę usunąć bezpiecznie stary profil?? Nie chce znowu czegoś popsuć.

    Tak.

    0
  • #10 18 Sie 2017 18:03
    Kolobos
    Spec od komputerów

    > aczkolwiek nie powróciły pliki, które dziś znikły i były widoczne tylko na awaryjnym

    Pliki powinny byc dostepne w tym uszkodzonym profilu, dlatego jeszczego nie usuwaj. Wczesniej zgraj z niego to co bylo na pulpicie i w ktalogu pobrane.

    C:\Users\Mery\Desktop\ <- pulpit
    C:\Users\Mery\Documents\ <- moje dokumenty
    C:\Users\Mery\Downloads\ <- pobrane

    0
  • #11 18 Sie 2017 22:36
    meriasz
    Poziom 4  

    Potrzebne pliki juz sobie pobrałam z internetu, bo w sumie folder pobrane znikł, ostatnio miałam formata więc dużo jeszcze nie zainstalowałam. W ostatnim poście dodałam nowy plik FRST tam jest wszystko ok?

    0
  • #12 18 Sie 2017 22:42
    Kolobos
    Spec od komputerów

    Log jest zbedny, juz w poprzednim nie bylo nic ciekawego.

    0
  • #13 19 Sie 2017 17:35
    meriasz
    Poziom 4  

    Ok , w takim razie temat do zamknięcia. Komp dziś posłusznie ze mną współpracuje. Dziękuje za wszelką pomoc. Jesteście najlepsi! Pozdrawiam :)

    0