Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przydźwięk sieciowy, odbiornik radiowy Telefunken Allegro 4183W

23 Sie 2017 14:13 447 5
  • Poziom 20  
    Witam!
    Mam (mały) problem z odbiornikiem radiowym Telefunken Allegro 4183W. (załączam schemat)
    Przydźwięk sieciowy, odbiornik radiowy Telefunken Allegro 4183W
    Problem jest z częścią wzmacniacza m.cz., a konkretnie z obwodem wokół lampy ECL86. Przy skręconym na minimum potencjometrze głośności pojawia się głośny przydźwięk sieciowy (załączam nagranie).
    Filtrowanie napięcia anodowego ok, poziomy napięć na anodach triody i pentody zgadzają się ze schematem. Kręcenie potencjometrem w zasilaczu żarzenia również nic nie daje.
    Czy ktoś ma pomysł co może być powodem?

    Pozdrawiam
  • Poziom 14  
    Moja kula, no chyba ten skręcony. Prawdopodobnie ułamana ścieżka masy.

    Pytanie sugeruje, że niewiesz o czym piszę. Daj to komuś, tam jest PRĄD. : )
  • Poziom 20  
    czyt napisał:
    Prawdopodobnie ułamana ścieżka masy.

    Nie wydaje mi się, suwak potencjometru ma ok. 300Ω do masy.
    czyt napisał:
    Pytanie sugeruje, że niewiesz o czym piszę. Daj to komuś, tam jest PRĄD. : )

    Błędu ortograficznego nie skomentuję, natomiast prosiłbym kolegę o powstrzymanie się od uszczypliwych komentarzy :wink:
  • Pomocny post
    Specjalista - urządzenia lampowe
    Połącz suwak potencjometra bezpośrednio z masą. Jeśli przydźwięk zniknie jego źródło do potencjometra, jeśli nie zniknie - połącz S1 lampy( nóżka 1 ) przez kondensator 100 - 220n z masą. Jeśli przydźwięk zniknie - sprawdź łączenie z masą ekranu kabla od suwaka do kondensatora i ekranu kondensatora С314