Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 42PA4500 - YSUS nie startuje - wymieniony kit naprawczy

Ibuprom 23 Sie 2017 17:20 2415 7
  • #1 23 Sie 2017 17:20
    Ibuprom
    Poziom 25  

    Ysus ebr73575201. Standardowa usterka - zwarcie 5 szt tranzystorów. 2x G7S313U, 2x RJP63K2 i KF7N60. Zwarcie VS ustąpiło. Zasilacz startuje dając 204V na linii VS. 5V z zasilacza też jest. Niestety, YSUS nie startuje. Próbkuje, ale nie startuje. SUS_DN pulsuje między -80 a -60V. Posprawdzałem co ważniejsze elementy - nie znalazłem innego zwarcia. Rezystory większej mocy również ok. Na złączach driverów bocznych też nie stwierdziłem żadnego zwarcia.
    18V z przetworniczki na YSUS brak - tzn. po stronie wtórnej przed stabilizatorem 18V pulsuje pomiędzy 2-4V.

    Jakaś podpowiedź co sprawdzić?

    0 7
  • #3 23 Sie 2017 20:09
    Ibuprom
    Poziom 25  

    Odłączone - 18V się pojawiło. Koszta wyjdą spore, ale czy ten telewizor ma szansę jeszcze pochodzić? Jak to wynika z Waszego doświadczenia? Nie chciałbym robić sporych kosztów i za 2 miesiące mieć kolejną usterkę związaną z panelem czy driverami.

    0
  • #5 23 Sie 2017 20:33
    Ibuprom
    Poziom 25  

    Popatrzę jutro jeszcze. Tymczasem dziękuję za pomoc. Nie pomyślałem wcześniej jakoś o odłączeniu YSUS-a.

    0
  • #6 28 Sie 2017 13:25
    Ibuprom
    Poziom 25  

    Wymieniłem dziś całą płytę YDRV bo nie znalazłem na żadnym z driverów żadnego odstępstwa względem innych. Niestety - sytuacja bez zmian. Schematu też nie znalazłem, ale wygląda na to że 18V nie ma osobnej przetwornicy tylko jest sterowane z przetwornicy wytwarzającej SUS_DN. Nie znalazłem też przejścia 18V do płyty YDRV. Niemniej jednak pojawia się ono po odpięciu YSUS-a od YDRV.

    0
  • #7 29 Sie 2017 13:25
    Ibuprom
    Poziom 25  

    Dziś nieco pomierzyłem. Przetwornica 18V ma osobne sterowanie z NCP1200. Bez podłączonego YDRV 18V się pojawia. Z YDRV pulsuje. Nie namierzyłem zwarcia lub zmiany rezystancji na wyjściach przetwornicy po podłączeniu YDRV. Sam NCP jako sygnał zwrotny wykorzystuje jedynie transoptor który wydaje się pracować. Na n. 6 VCC jest podpięty kondensator filtrujący który jest ładowany z nogi 8 HV. I na tym kondensatorze napięcie pulsuje w takt "cykania" przetwornicy. Zmiana rezystora na VCC nie zmiania tego stanu rzeczy. Spróbuję podstawić NCP, choć wydaje mi się on mało prawdopodobny skoro bez YDRV napięcia się pojawiają.

    0
  • #8 31 Sie 2017 17:25
    Ibuprom
    Poziom 25  

    No i naprawę zakończyłem fiaskiem. Jak się okazało - kupiony YDRV miał zwarcie na jednym z driverów w gałęzi +VPP. Miernikiem nie wyglądało to na zwarcie ale próba prądowa wskazała który to. W moim YDRV uszkodzony był inny driver. Wylutowałem driver w mojej płycie. Po sekundzie od włączenia zasilania uszkodził się jeden z tranzystorów IRG7S313U (swoją drogą dostałem 2 różniące się metodą oznaczenia egzemplarze luzem, wyglądające na lekko skorodowaną powłokę cynową co wzbudziło moją podejrzliwość - zakup w tomelektron). Po wylutowaniu jednego, drugi wydaje się być sprawny. Włączam znowu - zwarcia dostały tranzystory na ZSUS. Na YSUS wyglądają wciąż na sprawne. W tym momencie ze względu na koszty naprawę zakańczam.

    0