Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Computer Controls
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

- Kamerka samochodowa vordon nie chce działać.

jonas93 23 Aug 2017 17:34 13254 37
  • #1
    jonas93
    Level 6  
    Witam,

    Zakupiłem radio samochodowe 2din Vordon ht-869BT, w zestawie była dodatkowo kamerka cofania vordon 8IRPL (8 diod na podczerwień).
    Problem tkwi w tym, że kamerka nie chce działać. Nie znam się na tego typu rzeczach, ale po różnych forach czytając starałem się podłączyć te ustrojstwo. Kabelek, który zasilający do radia tam gdzie powinno być jego miejsce siedzi, kabelek GND (czarny) przyczepiony do klapy, kabelek czerwony (+) do światła wstecznego.
    Po wrzuceniu biegu wstecznego kamerka powinna się załączyć, ale niestety tak nie jest. Dodam, że wsteczny zapala mi się po obu stronach więc próbowałem i tu i tu...
    Proszę o pomoc, posiadam Volvo s40 2003r polift.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Computer Controls
  • #2
    Freddy
    Level 43  
    No i co dalej?
    Klapa nie jest najlepszym źródłem masy.
    Gdzie podłączyłeś sygnał kamery?
  • #4
    jonas93
    Level 6  
    Freddy wrote:
    No i co dalej?
    Klapa nie jest najlepszym źródłem masy.
    Gdzie podłączyłeś sygnał kamery?


    To znaczy mase podłączyłem do tej, która już była czyli seryjnej. Sygnał tak jak w instrukcji, pod numerkiem dedykowanym.
  • #5
    jonas93
    Level 6  
    Ponawiam temat, bo niestety nie było zainteresowania :/

    Witam,

    Zakupiłem radio samochodowe 2din Vordon ht-869BT, w zestawie była dodatkowo kamerka cofania vordon 8IRPL (8 diod na podczerwień).
    Problem tkwi w tym, że kamerka nie chce działać. Nie znam się na tego typu rzeczach, ale po różnych forach czytając starałem się podłączyć te ustrojstwo. Kabelek, który zasilający do radia tam gdzie powinno być jego miejsce siedzi, kabelek GND (czarny) przyczepiony do fsbrycznej masy, kabelek czerwony (+) do światła wstecznego ( na krótko )
    Po wrzuceniu biegu wstecznego kamerka powinna się załączyć, ale niestety tak nie jest. Dodam, że wsteczny zapala mi się po obu stronach więc próbowałem i tu i tu...
    Proszę o pomoc, posiadam Volvo s40 2003r polift.
  • #6
    spinacz
    Level 39  
    Na próbę podłącz przewód od kamerki który ma iść na wsteczny bezpośrednio do +12V i zobacz co wtedy będzie
  • #7
    karwo
    Level 26  
    Zasilanie kamerki to jedno a drugie to sygnał +12V na któryś pin w radio (konieczny by się przełączyło w tryb "COFANIE"). W zestawie powinieneś mieć karteczkę z schematem co, jak i gdzie podłączyć. Jest też naklejka na górnej obudowie radia.
  • Computer Controls
  • #8
    jonas93
    Level 6  
    karwo wrote:
    Zasilanie kamerki to jedno a drugie to sygnał +12V na któryś pin w radio (konieczny by się przełączyło w tryb "COFANIE"). W zestawie powinieneś mieć karteczkę z schematem co, jak i gdzie podłączyć. Jest też naklejka na górnej obudowie radia.


    Trzymaj instrukcje.
    Pod 1 podłączyłem jak napisane kamerke
  • #9
    karwo
    Level 26  
    To daj jeszcze na różowy (u Ciebie opisany jako "czujnik parkowania") +12V aby aktywować tryb "cofanie".
    Bo rozumiem że podłączasz teraz tylko zasilanie samej kamerki i chinch z sygnałem video do radia, a aby radio przełączyło się automatycznie na "cofanie" musisz podać +12V właśnie na ten różowy przewód.
  • #10
    Freddy
    Level 43  
    Czy sprawdziłeś kamerę i na pewno działa?
    Czy podłączone jest 12V pod czerwony (12V akcesoria)?
    karwo wrote:
    To daj jeszcze na różowy (u Ciebie opisany jako "czujnik parkowania") +12V aby aktywować tryb "cofanie".
    Zastanów się, zanim coś napiszesz.
  • #11
    jonas93
    Level 6  
    Freddy wrote:
    Czy sprawdziłeś kamerę i na pewno działa?
    Czy podłączone jest 12V pod czerwony (12V akcesoria)?
    karwo wrote:
    To daj jeszcze na różowy (u Ciebie opisany jako "czujnik parkowania") +12V aby aktywować tryb "cofanie".
    Zastanów się, zanim coś napiszesz.


    Czerwony jest podłączony dobrze. Kupiłem przejściówki z fabrycznej kostki do wyjscia ISO do nowego radia.
    Kamerka całkiem nowa, myślę że sprawna.
  • #12
    Freddy
    Level 43  
    To sprawdź przejściówkę dokładnie, ja już parę razy poprawiałem po allegrowych sprzedawcach te "chińskie oryginały ;)
  • #13
    karwo
    Level 26  
    Freddy wrote:
    karwo napisał:
    To daj jeszcze na różowy (u Ciebie opisany jako "czujnik parkowania") +12V aby aktywować tryb "cofanie".

    Zastanów się, zanim coś napiszesz.


    Mam takie radio więc wiem co pisze.
    A radio niby skąd ma wiedzieć że ma po włączeniu wstecznego przełączyć na obraz z kamery cofania?

    jonas93 wrote:
    Czerwony jest podłączony dobrze. Kupiłem przejściówki z fabrycznej kostki do wyjscia ISO do nowego radia.
    Kamerka całkiem nowa, myślę że sprawna.

    Żeby sprawdzić samą kamerkę podłącz jej wyjście video pod wejście nr 6 RCA i przełącz w menu radia opcję PVR, następnie w menu wybierz wejście AUX i powinieneś mieć obraz z kamerki. Piszę z pamięci więc wybacz jak coś pomylę jeśli chodzi o menu lub ustawienia, bo od instalacji radyjka już chyba z rok minął a dawno nie grzebałem w ustawieniach.
  • #14
    Freddy
    Level 43  
    karwo wrote:
    Mam takie radio więc wiem co pisze.
    A radio niby skąd ma wiedzieć że ma po włączeniu wstecznego przełączyć na obraz z kamery cofania?
    karwo wrote:
    "czujnik parkowania"
  • #15
    karwo
    Level 26  
    Freddy wrote:
    karwo wrote:
    Mam takie radio więc wiem co pisze.
    A radio niby skąd ma wiedzieć że ma po włączeniu wstecznego przełączyć na obraz z kamery cofania?
    karwo wrote:
    "czujnik parkowania"



    Wybacz ale nie rozumiem co masz na myśli.
  • #16
    Freddy
    Level 43  
    Co ma czujnik parkowania do kamery wstecznej?
  • #17
    karwo
    Level 26  
    U mnie tak jest opisany przewód aktywujący tryb "cofanie". Zobacz na inne opisy - jak rozumiesz "+12V akcesoria (czerwony)" ?
  • #18
    jonas93
    Level 6  
    karwo wrote:
    Freddy wrote:
    karwo napisał:
    To daj jeszcze na różowy (u Ciebie opisany jako "czujnik parkowania") +12V aby aktywować tryb "cofanie".

    Zastanów się, zanim coś napiszesz.


    Mam takie radio więc wiem co pisze.
    A radio niby skąd ma wiedzieć że ma po włączeniu wstecznego przełączyć na obraz z kamery cofania?

    jonas93 wrote:
    Czerwony jest podłączony dobrze. Kupiłem przejściówki z fabrycznej kostki do wyjscia ISO do nowego radia.
    Kamerka całkiem nowa, myślę że sprawna.

    Żeby sprawdzić samą kamerkę podłącz jej wyjście video pod wejście nr 6 RCA i przełącz w menu radia opcję PVR, następnie w menu wybierz wejście AUX i powinieneś mieć obraz z kamerki. Piszę z pamięci więc wybacz jak coś pomylę jeśli chodzi o menu lub ustawienia, bo od instalacji radyjka już chyba z rok minął a dawno nie grzebałem w ustawieniach.


    O załapała pod wyjsciem video jak napisales :) Teraz kwestia tego jak zrobić, żeby po wbiciu wstecznego sam sie obraz aktywowal
  • #19
    Freddy
    Level 43  
    Nie masz przypadkiem w ustawieniach opcji "mirror rear camera" tak jak w innych pokrewnych modelach?
  • #20
    jonas93
    Level 6  
    Freddy wrote:
    Nie masz przypadkiem w ustawieniach opcji "mirror rear camera" tak jak w innych pokrewnych modelach?


    W tym modelu Vordona są ubogie ustawienia. Co do opcji kamery mogę ją włączyć, albo wyłączyć. W ustawieniach moge jedynie nastroic ekran, kontrast, język i jeszcze jakaś pierdółka.
    W wersji Vordon ht-869V2 jest to bardziej rozbudowane.
  • #21
    Freddy
    Level 43  
    No i oczywiście masz włączoną :) opcję.
  • #22
    jonas93
    Level 6  
    Freddy wrote:
    No i oczywiście masz włączoną :) opcję.


    Oczywiście :D
  • #23
    Freddy
    Level 43  
    Dobrze, - masz skąd podać sygnał Composit Video? (np. magnetowid, dvd itp.) Próbowałeś tego podłączenia +12V na czerwony (akcesoria)
  • #24
    karwo
    Level 26  
    - Kamerka samochodowa vordon nie chce działać.
    U mnie tak wygląda schemat podłączenia (zdjęcie z obudowy radia).
    Aby kamerka działała po włączeniu biegu wstecznego musiałem podłączyć +12V na różowy ( zasilanie kamerki i właśnie ten różowy są zasilone z żarówki lampy cofania).
  • #25
    jonas93
    Level 6  
    karwo wrote:
    - Kamerka samochodowa vordon nie chce działać.
    U mnie tak wygląda schemat podłączenia (zdjęcie z obudowy radia).
    Aby kamerka działała po włączeniu biegu wstecznego musiałem podłączyć +12V na różowy ( zasilanie kamerki i właśnie ten różowy są zasilone z żarówki lampy cofania).


    Czyli poprostu z kostki ISO wypiąć pin 12v i wpiąć go do czujnika cofania ?
  • #26
    milejow
    Level 43  
    Freddy wrote:
    Co ma czujnik parkowania do kamery wstecznej?

    To ma ,że tak sobie chinol opisał funkcję ,,reverse mode,, w tym radiu.
    Autor łączysz ze sobą kabel różowy(ten czujnik cofania), kabel czerwony od kamery i oba kable podłączasz do kabla na którym pojawia się plus po zaświeceniu żarówek lamp cofania
  • #27
    milala009
    Level 2  
    Witam.

    Chciałbym odświeżyć temat ponieważ mam podobny problem z Radiem Vordon HT869 BT w zestawie z kamerą parkowania 8IRPL.

    Otóż kamera cofania nie zostaje wyświetlona na ekranie głównym w momencie wrzucenia biegu wstecznego
    - Kamerka samochodowa vordon nie chce działać.

    (kamera działa, złącze RCA podłączyłem na próbę do wejścia F-Cam na radiu żeby sprawdzić:

    - Kamerka samochodowa vordon nie chce działać.- Kamerka samochodowa vordon nie chce działać.- Kamerka samochodowa vordon nie chce działać.- Kamerka samochodowa vordon nie chce działać.- Kamerka samochodowa vordon nie chce działać.

    Po "wrzuceniu" na luz kamera wyłącza się

    - Kamerka samochodowa vordon nie chce działać.

    WG Producenta wszystko jest w porządku i "powinna" działać.

    Złącze RCA podłączone do R-Cam

    - Kamerka samochodowa vordon nie chce działać.- Kamerka samochodowa vordon nie chce działać.

    Czy jest ktoś w stanie odpowiedzieć mi co może być przyczyną / problemem?
    Samochód to Opel Vectra C

    Pozdrawiam
  • #29
    milala009
    Level 2  
    Zasilanie w różowym kablu jest (mierzone multimetrem 11,3 , po zrzuceniu biegu spada do 0)