Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rover 420 problem z wentylatorem

tradex 03 Aug 2005 21:46 2463 10
Relpol
  • #1
    tradex
    Level 2  
    Wentylator wlacza sie minute po zapaleniu silnika i pracuje juz pozniej caly czas.Juz jeden wentylator sie spalil,bo nie wytrzymal takiego obciazenia. Przekaznik wentylatora w porzadku. Czujnik chlodziwa w porzadku. Pozostale czujniki tez ok. Serwis nie potrafi dac sobie rady. Jaka przyczyna?
  • Relpol
  • #2
    Jerzy100
    Level 22  
    Nie znam dokładnie instalacji elektr. Rovera lecz niezabardzo chce mi się wierzyć, że jest wszystko w porządku. Przecież załączanie wentyl. nie jest sterowane komputerem. Sprawdż jeszcze raz instalkę wentylatora, zobacz czy w momencie pracy załącza sam termowyłacznik.

    Pozdrawiam.
  • #3
    User removed account
    User removed account  
  • #4
    tradex
    Level 2  
    Tak doradzili mi wlasnie Panowie z serwisu. Ale to nie jest rozwiazanie.Czujniki w porzadku, podmienialem na nowe. Zglupialem sam
  • #5
    KingKong
    Level 25  
    A jak zdejmiesz przewód z elektrowłącznika, też chodzi????:|
  • #6
    tradex
    Level 2  
    Oczywiscie,ze wtedy nie dziala:)
  • #7
    KingKong
    Level 25  
    To bym mu się przyjrzał dokładniej. Bo przecięż to on załącza, a bez niego nie chce chodzić.
  • #8
    pawelek_be
    Level 16  
    sluchaj zrob tak: odlacz wentylator i uruchom silnik... tylkooo uwaznie oobserwuj temperature slnika!! moze w tym tkwi problem?? ze ci siie silnik przegrzewa?? (np. uszczelka pod glowica, zapchana chlodnica itp itd...0
  • #9
    KingKong
    Level 25  
    A ja dale się upieram przy elektrowłączniku, który jest uszkodzony, albo wręcz niewłaściwy i włącza wentylator np. przy 68 stopniach C. Przecież raczej niemożliwe jest by silnik osiągnął temperaturę pracy po minucie a już napewno żeby włączyć wentylator. Silnik bez płynu nie nagrzeje się tak szybko.
  • #10
    pawelek_be
    Level 16  
    sorki nie zobaczylem ze too 420 czyli silniik 2.0... bo w silniku typu K (roverowskie 1.4, 1.6) przy sprawnym ukladzie silnik na wolnych obrotch oosiiaga nomiinalna temperature po ok. 60~90s przy takkich temperaturach jak ostatnio...
  • #11
    pawel.fm
    Level 12  
    Witam
    Mam takiego samego Roverka (jeśli masz benzynę) ja za to nameczyłem sie z układem chłodzenia bo zbyt poźno mi sie włączał wiatrak. Co do zasady działania to wiatrak jest załączany przez komputer, który analizuje temperaturę z czujnika.Wiatrak w tym samochodzie jest dwubiegowy.Mam gdzieś linka do strony gdzie jest opisana opornośc czujnika w zalezności od temperatury, jak chcesz moge podać. Moim zdaniem możesz mieć jakieś uszkodzenie w komputerze, lub zwarty przekaźnik od wiatraka.Ale to takie gdybanie na odległość.Pozdrawiam