Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piec Vaillant EcoTec plus - błąd F76

Painkiller1 30 Aug 2017 13:29 23904 32
  • #1
    Painkiller1
    Level 9  
    Mam problem z piecem Vaillant EcoTec plus, ponieważ podczas zagrzewania wody na wyświetlaczu pojawia się błąd F76 - woda nie jest podgrzana jak zwykle.
    Czy ktoś miał podobny problem? Jak jest przyczyna i co trzeba będzie naprawić?
  • Helpful post
    #2
    ls_77
    Level 35  
    Na początek to nie podałeś jaki to dokładnie model kotła Vaillant ecoTEC plus.

    Generalnie w starszych modelach kotłów ecoTEC plus jest wbudowany czujnik temperatury (termistor?) w obudowie głównego wymiennika ciepła - na górze po lewej stronie. Jak mówią szkoleniowcy w Vaillancie, jak zadziała ten czujnik i wyświetli błąd F76, to do wymiany jest cały główny wymiennik ciepła, a to koszt kilku tys. zł.
    Ten czujnik/bezpiecznik jest zamontowany na stałe i jak raz zadziałał to go nie można wymienić. Powodem jego zadziałania była bardzo wysoka temp. Trzeba sprawdzić, co było powodem przegrzania - zabrudzony wymiennik w komorze spalania lub zakamieniony od strony wodnej lub mocno zapowietrzony układ i nie odbierał ciepła. Mogło też dojść do rozszczelnienia wymiennika i woda z CO może przedostawać się do komory spalania i dalej do kanalizacji przez odpływ skroplin.

    Podobno ktoś kiedyś "oszukiwał" ten czujnik, ale nawet nie wiem jak.
  • Helpful post
    #3
    501toyota
    Level 16  
    Jest to błąd, który związany jest z systemem bezpieczeństwa ostrzegający przed przegrzaniem kotła. Głównie system ten jest odpowiedzialny z brakiem odbioru ciepła z kotła, więc przyczyn może być kilka - trzeba po kolei sprawdzać i eliminować.

    Mówiąc w skrócie - na wymienniku ciepła jest taki czujnik przegrzania STB - jeżeli dojdzie do zbyt wysokiej temperatury w wymienniku, robi on zwarcie i wyświetla się błąd F76. Ale wiadomo, jest to elektronika i zdarza się, że czujnik jest w porządku, ale kabelki szwankują, styki, zapchane filtry, zakręcone zawory, zapowietrzony wymiennik itp.

    W twoim przypadku - mając szczęście będziesz miał zwarcie "po drodze" do czujnika. Mając pecha - wymiennik główny do wymiany.
    Nie wiem jaką masz serię kotła (rok produkcji), ale te czujniki są w większości niewymienialne, zintegrowane z wymiennikiem. Wymienia się je razem z wymiennikiem.

    Jest to system bezpieczeństwa, który ma funkcjonować tak, by zapobiec wypadkom, więc każde ingerencje osób niedoświadczonych mogą zakończyć się tragedią.
  • #4
    Painkiller1
    Level 9  
    Jestem umówiony z firmą, która zajmuje się naprawą tego typu pieców, zobaczymy co powie.
  • #5
    smq80
    Level 9  
    Painkiller1 - i jak problem został rozwiązany? Mam teraz podobny problem i zastanawiam się, czy kombinować, czy wymieniać cały moduł wymiennika.
  • #6
    ls_77
    Level 35  
    A jaki masz dokładnie model kotła? Pod kotłem jest naklejka i tam jest typ kotła:
    VC (lub VCW) xxx/y-z.
  • #7
    smq80
    Level 9  
    Sprawdzę jak wrócę do domu. To jest ten 18k ecoTec plus VC z zasobnikiem. 10 lat.
  • #8
    ls_77
    Level 35  
    Czyli pewnie VC 186/3-5.
    Ale sprawdź.
  • #9
    smq80
    Level 9  
    Zgadza się, to VC 186/3-5.
    Historia jest taka. Co drugi dzień zgłasza mi błąd F.76, za każdym razem w momencie pracy w trybie CWU. Pomierzyłem czujnik w korpusie wymiennika TSD 1902 i wychodzi blisko zerowa rezystancja. Nie wygląda jakoś dziwnie czy spalony.
    Aby w te zimne dni jakoś przetrwać, zmniejszyłem parametry zasilania dla trybu CWU na 60°C. Jest jakby lepiej, tzn. rano nawet zagrzał wodę.

    No i teraz pytanie właściwie takie, czy szukać nowego TSD1902, czy jak zaleca Vaillant, wymiana modułu wymiennika, czy może jakiś inny sposób z podmianką czujnika?
  • #10
    mauri_b
    Heating systems specialist
    Vaillant zaleca wymianę wymiennika, zakładając że się zepsuł :) Generalnie te czujniki TSD nie są bezawaryjne. Najlepiej, jakbyś poprosił serwisanta, żeby sprawdził temperaturę spalin i określił czy jest w normie. Większość serwisantów ma takie czujniki z demontażu uszkodzonych wymienników. Dodam, że w nowych kotłach, już tego czujnika nie ma i też chodzi.
  • #11
    smq80
    Level 9  
    A czy wiecie jaka jest nominalna rezystancja tego czujnika? Na stronie producenta są charakterystyki rezystancji w funkcji temperatury, ale kody modelowe nie pasują do OEMów. Serwisant był i stwierdził, że ten czujnik powoduje błąd, wymiennik ok., to teraz czekam na drugą wizytę z czujnikiem do wymiany + przegląd. Tylko tego czujnika nie może dostać i i nie wiem ile to potrwa. Dlatego opcje mam takie: wstawić rezystor w konektor i pomniejszyć parametry zasilania cwu albo zablokować cwu w ogóle i szybko założyć rezerwową tremę na prąd w układ.

    A co do Vaillanta. Dzwoniłem na ich infolinię z prostym pytaniem, niech mi dadzą małe info na temat charakterystyki tego OEMa. Pan powiedział - jasno - że nie podzieli się taką informacją nawet z długoletnim klientem (mam 2 kotły Vaillanta). A co do problemu, to trzeba wymienić cały wymiennik. Na moje pytanie, czy zdarza się, że ten czujnik zawodzi mimo sprawnego wymiennika, nie udzielił odpowiedzi. Na pytanie, czym różni się nowy model od starego kotła, tego z czujnikiem, powiedział, że nowy ma trochę inne zabezpieczenia, dlatego nie dają czujki na komorze wymiennika. Na pytanie, czy to przemodelowanie nie było spowodowane sporymi problemami z tym czujnikiem i założeniu, że go nie będzie na liście spare parts - pan powiedział, że nie, bo nowy kocioł ma inne zabezpieczenia. Na pytanie jak różnią się te nowe-inne zabezpieczenia od tych w starym kotle, pan nie udzielił mi odpowiedzi. Czyli witamy w świecie modułowych odpowiedzi.
  • #13
    smq80
    Level 9  
    Nikt nie udzieli informacji na temat charakterystyki OEMa. Problem został rozwiązany, bo serwisant jakoś zdobył taki element. Wymiana potwierdziła, że jednak te elementy ulegają zepsuciu. Rezystancja nominalna bliska 0.

    Myślę, że najlepszym podsumowaniem tej awarii jest tekst usłyszany w centrali Vaillanta: "co ludzie będą wymieniali takie pierdoły, niech wymienią cały moduł i będzie kasa".
  • #14
    pioteer66
    Level 12  
    Zwróćcie uwagę, że te czujniki są montowane przeważnie w wymiennikach z tworzywa po zewnętrznej stronie. W tych w całości z kwasówki jest mniejsze ryzyko uszkodzenia. Często po kilku latach muł i inne osady, chociażby z grzejników stalowych, potrafią zapchać wymiennik wtórny i wtedy czujnik pada. W Vaillancie są 3 wężownice w wymienniku i po zapchaniu woda przepływa np. poprawnie przez 2 a trzeci się przegrzewa. Miałem tak kiedyś, że temperatura spalin przy grzaniu cwu była w normie, a wyraźnie było czuć spaleniznę. Nie wspomnę o wymienniku innej firmy bez czujnika, gdzie klient zaniedbał serwis i stopiło się wyjście z wymiennika do komina. Dlatego wymiana czujnika niekoniecznie da jakiś efekt, a nawet może spowodować zagrożenie dla użytkownika.
  • #15
    Kaktus2019
    Level 5  
    smq80 wrote:
    Nikt nie udzieli informacji na temat charakterystyki OEMa. Problem został rozwiązany, bo serwisant jakoś zdobył taki element. Wymiana potwierdziła, że jednak te elementy ulegają zepsuciu. Rezystancja nominalna bliska 0.

    Kolego, mam ten sam problem w Vaillant VC plus. Masz na myśli, że nowy czujnik ma mieć te ok. 0 Ohm, a jak się przegrzeje to jest przerwa na zawsze/przepalony, czy ten który miałeś wcześniej miał 0 Ω i był uszkodzony?
  • #18
    TomekM77
    Level 9  
    Witam
    Mam kocioł Ecotec plus vc pl 186/3-5 i też co kilka grzań cwu pojawia się błąd F.76. Czasem wystarczy reset palnika i kilka kolejnych grzań jest w porządku, a czasem trzeba wyłączyć kocioł na kilkanaście minut i włączyć. Zmierzyłem rezystancję czujnika przegrzania zaraz po błędzie i wynosiła 7 kΩ i spadała wraz ze spadkiem temperatury. Zauważyłem, że ruszając wtyczką pokazuje błąd, więc poczyściłem styki, podoginałem piny we wtyczce, ale nie pomogło. Wygląda jakby wewnątrz czujnika była jakaś przerwa ujawniająca się pod wpływem temperatury.
    Znalazł ktoś może już jakieś rozwiązanie? Gdzie kupić nowy czujnik?
  • #19
    raceman
    Level 18  
    Ten czujnik przegrzania to Tessaron tsd1902 i jeśli ma 0 Ohm to znaczy, że wszystko jest w porządku. Problem pojawia się gdy ma przerwę. Z tego co mówił serwisant to zdarzało się, że same czujniki padały i przy braku części zamiennych można doraźnie go zmostkować, ale to na własną odpowiedzialność. Można też takie dorwać z demontażu. Udało Ci się rozwiązać twój problem?
  • #20
    ROWE
    Level 34  
    Painkiller1 wrote:
    Czy ktoś miał podobny problem? Jak jest przyczyna i co trzeba będzie naprawić?

    Przyczyny są, jak opisał:

    ls_77 wrote:
    Powodem jego zadziałania była bardzo wysoka temp. Trzeba sprawdzić co było powodem przegrzania - zabrudzony wymiennik w komorze spalania lub zakamieniony od strony wodnej lub mocno zapowietrzony układ i nie odbierał ciepła.


    Często uszkadza go sam użytkownik, mianowicie zapowietrzony wymiennik po spuszczeniu wody np. przy sprawdzaniu ciśnienia naczynia przeponowego i gwałtownym nieumiejętnym napełnieniu instalacji, a później szybkim uruchomieniu kotła - przegrzewa się bezpiecznik.
    (zobacz #2: https://www.elektroda.pl/rtvforum/viewtopic.php?p=19201475#19201475 )

    W zasadzie nie czujnik, ale bezpiecznik termiczny, czyli jak jest dobrze to ma być NC, oporność winna być bliska zera "0" Ω.
    W przeciwnym wypadku ten termiczny bezpiecznik w środku nieodwracalnie robi się na zawsze NO, lub jego oporność jest dużo wyższa niż "0" Ω, a elektronika pieca widzi to jako uszkodzenie wymiennika.
    Przy głównym wymienniku z tworzywa sztucznego nie radzę mostkować tego bezpiecznika ze względów bezpieczeństwa!
    Dlatego on w handlu nie jest dostępny, jako oddzielna nowa część (choć jest wyjmowany), ale przy zakupie stanowi komplet z wymiennikiem, blisko 2 tys. PLN.
  • #21
    raceman
    Level 18  
    Ten czujnik potrafi zachowywać się dość dziwnie. Po wyłączeniu pieca znów wszystko działa, ale wraca czasem po kilku dniach, czasem po kilku godzinach a czasem trzeba dłużej poczekać. Chwilowo zmienia stan na NO, więc to raczej sugeruje jego uszkodzenie jeśli instalacja jest napełniona, odpowietrzona i jest ciśnienie. Według mnie to nie jest tak, że te czujniki są bezawaryjne.

    Przy okazji mam pytanie? Czy ktoś go kiedyś wymieniał? Trzeba by do tego spuszczać wodę, czy on mierzy tylko temperaturę spalin?
  • #22
    ROWE
    Level 34  
    raceman wrote:
    Trzeba by do tego spuszczać wodę, czy on mierzy tylko temperaturę spalin?

    Do testu w zasadzie nie trzeba spuszczać wody.
    On nie mierzy temperatury spalin, ale to jest STB. (graniczne przekroczenie max. dopuszczalnej temperatury, np. 95°C)

    raceman wrote:
    Chwilowo zmienia stan na NO

    Jeśli to jest chwilowe, oznacza kiepski styk konektorów, styku lutowań, pękniętych przewodów i samych złączy aż do płyty głównej.
  • #23
    raceman
    Level 18  
    Nie mówię o teście, bo wiem jak go sprawdzić.
    Bardziej mnie interesuje co trzeba zrobić, aby go WYMIENIĆ. Czyli czy trzeba spuszczać wodę? Czy on jest czymś uszczelniony? Czy jest wkręcany czy na jakiś zatrzask?
    Moje pytanie brzmi - co mierzy czujnik? Temperaturę spalin, czy wody, czy czego?
  • #24
    ROWE
    Level 34  
    raceman wrote:
    Bardziej mnie interesuje co trzeba zrobić aby go WYMIENIĆ. Czyli czy trzeba spuszczać wodę? Czy on jest czymś uszczelniony? Czy jest wkręcany czy na jakiś zatrzask?

    W skrócie:
    - wyłączyć kocioł, najlepiej z gniada 230V AC,
    - spuścić wodę z obwodu c.o.
    - odłaczyć przewody ze złącza bezpiecznika,
    - delikatnie przekręcić go 1/2 obrotu w lewo (z oporem, bo ma oring uszczelniający) i wyjąć do góry.
    - montaż w odwrotnej kolejności z odpowietrzeniem, też z opisem (zobacz #2: https://www.elektroda.pl/rtvforum/viewtopic.php?p=19201475#19201475 )

    raceman wrote:
    Moje pytanie brzmi - co mierzy czujnik? Temperaturę spalin, czy wody, czy czego?


    Przekroczenie progu awaryjnego kotła! Przegrzanie STB, w zasadzie to wody a w przypadku braku wody, to spalin i tu następuje nieodwracalne wyłączenie pracy kotła, aż do jego naprawy, wymiany..
  • #25
    TomekM77
    Level 9  
    raceman wrote:
    Ten czujnik potrafi zachowywać się dość dziwnie. Po wyłączeniu pieca znów wszystko działa, ale wraca czasem po kilku dniach, czasem po kilku godzinach a czasem trzeba dłużej poczekać. Chwilowo zmienia stan na NO, więc to raczej sugeruje jego uszkodzenie jeśli instalacja jest napełniona, odpowietrzona i jest ciśnienie. Według mnie to nie jest tak, że te czujniki są bezawaryjne.

    Przy okazji mam pytanie? Czy ktoś go kiedyś wymieniał? Trzeba by do tego spuszczać wodę, czy on mierzy tylko temperaturę spalin?

    U mnie też czujnik tak się zachowywał, potrafił przegrzewać się kilka razy dziennie żeby potem działać kilka dni poprawnie. Wymieniłem na używany sprawny i po kłopocie.
    Do wymiany nie trzeba spuszczać wody, na czujniku jest uszczelka, ale pod nim nie ma wody, przekręcasz o 90 stopni i wyciągasz.
  • #26
    raceman
    Level 18  
    Dzięki. Teraz już nie wiem czy trzeba czy nie trzeba spuszczać wody? Rozumiem, że robiłeś samemu i nie spuszczałeś tak?
  • #27
    TomekM77
    Level 9  
    Zgadza się, sam wymieniałem czujnik. Czujnik nie ma kontaktu z wodą. Przetestowałem również mostkowanie wtyczki, wszystko działa tylko strach, że nie ma zabezpieczenia przed przegrzaniem. Na oeliksie jest sporo ofert części do tego kotła w tym używane czujniki i całe wymienniki z czujnikami.
  • #28
    raceman
    Level 18  
    Dzięki, w takim razie spróbuje wymienić jak tylko mrozy ustąpią. Czujnik już kupiłem używany, ale sprawny.
    Mam dokładnie takie samo odczucie, że jednak lepiej bedzie i bezpieczniej jak będzie jakieś zabezpiecznie, aniżeli sama zworka :)
  • #29
    ROWE
    Level 34  
    raceman wrote:
    Według mnie to nie jest tak, że te czujniki są bezawaryjne.

    raceman wrote:
    Mam dokładnie takie samo odczucie, że jednak lepiej bedzie i bezpieczniej jak będzie jakieś zabezpiecznie, aniżeli sama zworka

    TomekM77 wrote:
    Przetestowałem również mostkowanie wtyczki, wszystko działa tylko strach, że nie ma zabezpieczenia przed przegrzaniem.

    Żadna zworka!
    ROWE wrote:
    On nie mierzy temperatury spalin, ale to jest STB. (graniczne przekroczenie max. dopuszczalnej temperatury, np. 95°C)

    A tak dokładnie to jeśli się wyświetla błąd F 76, to TSD 1902, możne być nawet blisko jego max. dopuszczalnej temperatury 167 °C.
    Wobec tego w większości przypadków przyczyna tkwi poza TSD 1902, a to STB to taki ostateczny stróż bezpieczeństwa.
    Przekroczenie granicznej temperatury uszkadza TSD 1902 bezpowrotnie!
  • #30
    raceman
    Level 18  
    1)Twierdziłeś, że trzeba spuszczać wodę z instalacji co nie jest prawda!
    2)W naszym przypadku czujnik nie uszkodził się na stałe, tylko zachowywał się nieprzewidywalnie.
    3)Pytałem się co mierzy ten czujnik, to tylko powtarzasz jak mantre STR, STB.
    Czy ty kiedyś widziałeś ten kocioł na oczy i rozbierałeś ?