Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Play InternetPlay Internet
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Youtube zacina się - Youtube zacina się po czasie

31 Sie 2017 18:01 11316 5
  • Poziom 10  
    Witam,
    Mam duży - bo denerwujący) problem z odtwarzaniem czegokolwiek z youtube.
    Zacina się głównie dźwięk (tak jakby był problem z pamięcią) po upływie różnego czasu, niezależnie czy komputer działa cały dzień czy został niedawno włączony.
    Po zamknięciu i uruchomieniu przeglądarki (nie ma znaczenia jakiej) ponownie film/muzyka itp ładuje się ale nie odtwarza.
    Dopiero po resecie komputera ponownie Youtube odtwarza poprawnie filmy/muzykę
    Z reguły używam przeglądarki Chrome, czasem Firefox.

    Zastanawiam się czy nie ma to związku z tym że używam WIN 10. Dodatkowo system ten uruchamia się dłużej od jakiegoś czasu ok 2 minut i 15 sekund.

    Dane komputera:
    kupiony ok maja tego roku
    8 gb GB RAM DDR3
    procesor Intel Celeron J1900 1,99GHz
    płyta główna AsRock
    karta graficzna zintegrowana
    system WIN 10 pro
  • Play InternetPlay Internet
  • Play InternetPlay Internet
  • Poziom 1  
  • Poziom 10  
    Na razie dodaje zrzuty ekranu SMART.

    Youtube zacina się - Youtube zacina się po czasieYoutube zacina się - Youtube zacina się po czasie

    W drugiej kolejności sprawdzę to co poszesz sylvi91.

    Aktualizacja 12.09.2017
    I tak zainstalowałem najnowszy Flash, pakiet K-Lite, sprawdziłem też menedżer zadań. W momencie występowania tych problemów pamięć jest wykorzystywana to ok 2,5 GB, Procesor ok 10%, internet mam stacjonarny tzn. przez skrętkę i wszystko działa prawidłowo.
    Na razie wszystko od 2 dni działa prawidłowo.

    Natomiast zauważyłem coś innego i chyba za bardzo się skupiłem na Youtube.pl. Gdy występują te problemy to film odtwarzany na Youtube.pl pobiera jakiś czas (szary pasek) natomiast odtwarzanie (czerwony pasek) i obraz pozostają na pierwszych klatkach. Do tego sprawdziłem film i muzykę z płytki i dysku i dzieje się to samo niestety. brak dźwięku i obrazu. Po resecie wszystko wraca do normy. Zastanawiam się nad kablem HDMI czy on nie jest przyczyną. W chwili obecnej nie mam możliwości sprawdzić na końcówce D-Sub. Jak tylko zdobędę kabel do monitora i do dźwięku napisze jaki efekt.
  • Poziom 10  
    woytyk napisał:

    Aktualizacja 12.09.2017
    I tak zainstalowałem najnowszy Flash, pakiet K-Lite, sprawdziłem też menedżer zadań. W momencie występowania tych problemów pamięć jest wykorzystywana to ok 2,5 GB, Procesor ok 10%, internet mam stacjonarny tzn. przez skrętkę i wszystko działa prawidłowo.
    Na razie wszystko od 2 dni działa prawidłowo.

    Natomiast zauważyłem coś innego i chyba za bardzo się skupiłem na Youtube.pl. Gdy występują te problemy to film odtwarzany na Youtube.pl pobiera jakiś czas (szary pasek) natomiast odtwarzanie (czerwony pasek) i obraz pozostają na pierwszych klatkach. Do tego sprawdziłem film i muzykę z płytki i dysku i dzieje się to samo niestety. brak dźwięku i obrazu. Po resecie wszystko wraca do normy. Zastanawiam się nad kablem HDMI czy on nie jest przyczyną. W chwili obecnej nie mam możliwości sprawdzić na końcówce D-Sub. Jak tylko zdobędę kabel do monitora i do dźwięku napisze jaki efekt.



    W prawdzie nie sprawdziłem na innym przewodzie monitor-komputer czy to ma wpływ na prawidłowe działanie. Natomiast po zainstalowaniu sterowników to podobnego monitora tj. LG Monitor Software (SS_Ver6.54, AR_Ver2.2) i jak na razie opisany problem nie występuje także temat zamknięty.
    Youtube zacina się - Youtube zacina się po czasie