Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Uszkodzony Modecom MC-5020 - Spalony wzmacniacz 5.1 na TDA2030A

Warmish 31 Aug 2017 21:09 2058 17
  • #1
    Warmish
    Level 5  
    Witam serdecznie,

    Posiadam zestaw głośników 5.1 Modecom MC-5020. Zestaw został uszkodzony po burzy przez wejście audio. Sam zestaw działa t.j. napięcie na głośnikach jest (słychać bardzo ciche buczenie) , przedni panel sterowania działa, jednak nie podają dźwięku na wyjście.

    Przedstawię krótki opis zestawu:
    Sub : 30W 8Ω
    Satelity 5x 10W 4Ω

    W środku siedzi transformator
    2x 13V - 2A (14.5V na mierniku)
    1x 8V - 1A (9V na mierniku)

    Układy scalone:
    7x TDA2030A (39V wszystkie) mierzone na pinie 5 Vs i pinie 3 -Vs (po upływie kilku minut dosyć mocno się grzeją w spoczynku)
    2x TL084CN (33.2V oba) mierzone na pinie 4 Vcc+ i pinie 11 Vcc-
    2x CD4053BE oba neg -4.9v pos 4.3v
    1x 4558D 9.3v na pinie 4 Vcc- i pinie 8 Vcc+
    1x L7805CV (mocno się grzał) 11,6V in - 5v out
    1x M61538FP 5.06v na logice ( pin 5 DVDD i pin 8 DGND) na pinie 18 4.4v na pinie 19 -4.9v

    Na samej płytce widać w niektórych miejscach przypalenia, dlatego komponenty z tych miejsc zostały wymienione czyli:
    Stabilizator L7805CV (po wymianie już tak się nie grzeje)
    2x Stabilizator 78L05
    Rezystory:
    - 100Ω 1W
    - 47kΩ
    Kondensatory:
    50V 2.2µF
    25V 2200µF
    2x 25V 6800µF
    4x Dioda IN5401
    4x Dioda IN4007

    Wymienienie komponentów nic nie dało, dalej jest brak dźwięku. Pragnę dodać że przykładając palec lub jedną sondę wyłączonego miernika do np układu TL084CN na nóżkę wyjścia słychać "buczenie" które powinno być słyszalne także podczas trzymania palcem wtyczki jack, a nie jest.

    Wymieniony L7805CV już się nie grzeje tak mocno. Przy pierwszej wymianie rezystora 100Ω i uruchomieniu wzmacniacza, ten zaczął się dymić, dlatego dałem tam 100Ω 1W.

    Niestety nie potrafię znaleźć schematu do tego wzmacniacza.

    Bardzo proszę o pomoc lub nakierowanie, co może być nie tak :)

    Pozdrawiam

    Uszkodzony Modecom MC-5020 - Spalony wzmacniacz 5.1 na TDA2030A


    Uszkodzony Modecom MC-5020 - Spalony wzmacniacz 5.1 na TDA2030A
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • #2
    goraj krzysztof
    Level 30  
    CD4051,M61538FP Jeden z nich, albo obydwa naraz jak Ci sygnał na płytce ginie.
  • #3
    Warmish
    Level 5  
    Czyli niestety jednak na scalakach jest problem :cry:

    Jak sprawdzałem te "buczenie" to na M61538FP na wyjściu było, natomiast na wejściu już nie. Na CD4051 natomiast jest cisza. Aby upewnić się co do grzania: rezystor obok wymienionego się nieco grzeje, i bardzo mocno się grzeje także 78L05 ten blisko L7805CV (który przed wymianą się grzał)
    Uszkodzony Modecom MC-5020 - Spalony wzmacniacz 5.1 na TDA2030A

    Wstawiając zdjęcie zauważyłem że niebieski rezystor (ten wymieniony 100Ω 1W) ma już lekkie zaczernienie.
  • Helpful post
    #4
    aksakal
    Tube devices specialist
    Z tego, że zawiadomiłeś można wyciągnąć wniosek - masz zasilanie symetryczne - 39V =2 x 19.5V, 33.2V =2 x 16.6V. W pierwszej kolejności ci należy sprawdzić US TDA2030 . Przy odłączonych głośnikach sprawdź stałe napięcie na gniazdach głośników . Przy sprawnych US TDA2030 na gniazdach musi być 0V. Na zdjęciu schemat analogicznego systemu 5.1 z użyciem wskazanych tobą US . Różnica tylko w użyciu US 4558 w zamian TL084 i diod Zenera w zamian integralnych stabilizatorów.Uszkodzony Modecom MC-5020 - Spalony wzmacniacz 5.1 na TDA2030A
  • Multimetr FlukeMultimetr Fluke
  • #5
    Warmish
    Level 5  
    Pomiar stałego napięcia na gniazdach głośników wyniósł 3.0mV , czasami 3.5mV. Czy to już świadczy o uszkodzeniu tych układów?
  • #6
    aksakal
    Tube devices specialist
    Takie napięcie na gniazdach nie może być potwierdzeniem uszkodzenia US. Sprawdź kolejno koncowky mocy. Dla tego na wejście każdego wzmacniacza od źródła sygnału ( DVD, komórkowy telefon, radioodbiornik, dźwiękowa karta komputera ) przez kondensator podaj sygnał do punktu, oznaczonego strzałką . Głośnik łącz z gniazdami tego wzmacniacza, który sprawdzasz.Uszkodzony Modecom MC-5020 - Spalony wzmacniacz 5.1 na TDA2030AUszkodzony Modecom MC-5020 - Spalony wzmacniacz 5.1 na TDA2030A
  • Helpful post
    #7
    sylweksylwina
    Moderator of Computers service
    Warmish wrote:
    Aby upewnić się co do grzania: rezystor obok wymienionego się nieco grzeje, i bardzo mocno się grzeje także 78L05 ten blisko L7805CV (który przed wymianą się grzał)
    Wstawiając zdjęcie zauważyłem że niebieski rezystor (ten wymieniony 100Ω 1W) ma już lekkie zaczernienie.


    Sprawdź co jest zasilane z 78L05 to co jest zasilane z tego układu pewne też się grzeje - będziesz miał podejrzanego. Rezystor też w takim tempie nie powinien poczernieć.
    Prawdopodobnie:
    goraj krzysztof wrote:
    CD4051,M61538FP Jeden z nich, albo obydwa naraz jak Ci sygnał na płytce ginie.

    Choć zapewne tylko jeden z układów jest uszkodzony.
  • #8
    Warmish
    Level 5  
    aksakal wrote:
    Sprawdź kolejno koncowky mocy. Dla tego na wejście każdego wzmacniacza od źródła sygnału ( DVD, komórkowy telefon, radioodbiornik, dźwiękowa karta komputera ) przez kondensator podaj sygnał do punktu, oznaczonego strzałką . Głośnik łącz z gniazdami tego wzmacniacza, który sprawdzasz.


    Sprawdziłem końcówki mocy dla poszczególnych wyjść. Dawno już nie słyszałem jak te głośniki w ogóle grały :D

    sylweksylwina wrote:
    Sprawdź co jest zasilane z 78L05 to co jest zasilane z tego układu pewne też się grzeje - będziesz miał podejrzanego.


    CD4053BE i M61538FP są zasilane z L7805CV, natomiast z 78L05 zasilane są końcówki mocy oraz logika na M61538FP. Myślałem o tym aby na M61538FP sprawdzić podobną metodą co badanie końcówek mocy, czy to na tym układzie sygnał ginie (sprawdzić na wyjściu tam gdzie dotykając jednej z nóżek na wyjściu można było słyszeć "buczenie", i na analogicznie na wejściu) ale nie wiem czy to jest dobry pomysł. Badając ścieżki pewna rzecz przestała mi nie pasować (mogę się mylić). drugi 78L05 który ma przekazywać prąd na M61538FP jest moim zdaniem wlutowany odwrotnie (wlutowałem tak jak był wcześniej). Mówiąc prościej, na układ M61538FP jest "podawane" napięcie z Vin a nie z Vout.
  • #10
    Warmish
    Level 5  
    No niestety jeszcze się nie dorobiłem oscyloskopu :/
  • #12
    aksakal
    Tube devices specialist
    Dla sprawdzenia PW głośnik nie podchodzi, zbyt mały opór, a sluchawky - to co należy, lepiej z oporem nie mniej 200 - 300 Om.
  • #13
    398216 Usunięty
    Level 43  
    dabrowski marek wrote:
    Kolego jeżeli w głośnikach słychać buczenie to wychodzi składowa stała to jest typowy objaw uszkodzenia końcówki mocy
    Warmish wrote:
    Pomiar stałego napięcia na gniazdach głośników wyniósł 3.0mV , czasami 3.5mV.
    Czyżby?
  • #14
    dabrowski marek
    Level 11  
    Proponuje wizolowac sama końcówkę mocy o ile do możliwe i wtedy zobaczyć co jest na wyjsciu

    Dodano po 9 [minuty]:

    Ztego co widzę na schemacie kazda końcówkę mocy można sprawdzić osobno odpinajac rezystor 3.3k i podać sygnał
  • #15
    398216 Usunięty
    Level 43  
    dabrowski marek wrote:
    Ztego co widzę na schemacie kazda końcówkę mocy można sprawdzić osobno odpinajac rezystor 3.3k i podać sygnał
    Autor już to sprawdził...
    Warmish wrote:
    Sprawdziłem końcówki mocy dla poszczególnych wyjść. Dawno już nie słyszałem jak te głośniki w ogóle grały :D

    Co da Ci takie indywidualne sprawdzanie? Ponad to, co już sprawdził Autor - NIC!
    Masz ochotę pisać - pisz, ale albo najpierw czytaj co zostało już wcześniej wyjaśnione, albo pisz pamiętnik. W każdym razie posty bez sensu nie wnoszą do tematu NICZEGO - co najwyżej pozorne działania nie doprowadzające do rozwiązania problemu.
  • #16
    Warmish
    Level 5  
    Warmish wrote:

    CD4053BE i M61538FP są zasilane z L7805CV, natomiast z 78L05 zasilane są końcówki mocy oraz logika na M61538FP.


    Przejrzałem ścieżki układu jeszcze raz. Z grzejącego się 78L05 zasilane są: Oba CD4053BE oraz 4558D. Układ M61538FP jest zasilany z drugiego nie grzejącego się 78L05.

    sylweksylwina wrote:

    Możesz też wziąć jakiś głośnik/słuchawkę i przez kondensator przyłączać w miejsca gdzie powinien być sygnał.

    aksakal wrote:

    Dla sprawdzenia PW głośnik nie podchodzi, zbyt mały opór, a sluchawky - to co należy, lepiej z oporem nie mniej 200 - 300 Om.


    Co prawda użyłem tylko rezystora 100Ω jednak dało radę zbadać gdzie ginie sygnał.
    1. Na 4558D: Na jednym wyjściu sygnał robi się dużo cichszy, na drugim wyjściu sygnału całkowicie brak.
    2. Na CD4053: Na wszystkich wyjściach jest brak sygnałów, na 2 wejściach słychać bardzo cichy dźwięk, na kolejnych 2 wejściach dźwięku brak.
    3. Na M61538FP: Sygnał nie dochodzi wcale.

    Warmish wrote:

    Myślałem o tym aby na M61538FP sprawdzić podobną metodą co badanie końcówek mocy, czy to na tym układzie sygnał ginie (sprawdzić na wyjściu tam gdzie dotykając jednej z nóżek na wyjściu można było słyszeć "buczenie", i na analogicznie na wejściu) ale nie wiem czy to jest dobry pomysł.


    Jak powiedziałem tak zrobiłem. Mając także w uwadze rezystor 100Ω, dałem sygnał pojedynczo na wszystkie nóżki wejścia. Rezultatem było brak dźwięku na głośniku. Analogicznie zrobiłem w przypadku nóżek wyjściowych i w tym przypadku dźwięk się pojawił tak jak przy badaniu końcówek mocy.

    Stwierdziłem że jestem zmuszony zakupić w/w układy. Wpierw mam zamiar wymienić 2x CD4053 i 4558D (Lepsza dostępność). Jeżeli wymiana ich nie pomoże, pójdzie do wymiany M61538FP (Gorsza dostępność, konieczne jest ściąganie z chin/ aliexpress).
  • #17
    Warmish
    Level 5  
    Witam ponownie!

    Po dłuższym namyśle stwierdziłem że nie opłaca mi się zamawiać US M61538FP. W zamian zrobiłem mały regulator głośności na 3 potencjometrach logarytmicznych 50k. Głośniki nareszcie zaczęły grać (prawie) tak jak powinny. Pozostało wyeliminować szum (ciche piszczenie na głośnikach), prawdopodobnie trafo. Z kolei głośniki ruszyły tylko w trybie 2.1, jak zmieniam na 5.1 gra dalej jak 2.1 (brak sygnału wyj. na 3 wyjściach). Tryb AC-3 działa podobnie jak 2.1. W każdym bądź razie 2.1 w zupełności mnie zadowala. Oczywiście wymieniłem też uszkodzony 4558D na LM358P.
  • #18
    Warmish
    Level 5  
    Problem rozwiązany na około: US od sterowania głośnością wymieniony na 3 potencjometry. Udostępniony schemat bardzo pomógł w sprawdzaniu i poszukiwaniu elementów/ścieżek.

    78L05 grzał się przez uszkodzony US M61538FP. Po usunięciu już 78L05 się nie grzeje.

    Buczenie wyeliminowane, miałem przebicie na masie.