Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nieładujące się akumulatory - elektrownia wiatrowa.

02 Wrz 2017 13:10 720 3
  • Poziom 3  
    Witam serdecznie.
    Mam elektrownię wiatrową 3kW 48V wraz z kontrolerem, akumulatorami oraz przetwornicą.
    Akumulatory 12V x 4 100Ah
    Elektrownia ponad dwa tygodnie działała tak jak powinna, dzisiaj przestała ładować akumulatory pomimo, że wiatr oscylował w takich samych granicach co zawsze. Odłączyłem akumulatory - napięcia na nich wynoszą 11.8V. Na kontrolerze stan baterii wynosi około 20%. Napięcia ładowania na wyświetlaczu pokazuje 47V, na ogół wskazywało koło 51V. Proszę o pomoc bo nie wiem gdzie szukać rozwiązania problemu.
    Pozdrawiam!
  • Poziom 39  
    Te akumulatory to są żelowe czy ołowiowe? Dla ołowiowych 14.4x4=58V
  • Poziom 32  
    Sprawdź obwód całej baterii akumulatorów - podłącz odbiornik 48 V i sprawdź czy płynie prąd.
  • Poziom 33  
    Jeżeli aktualnie akumulatory mają po 11,8V to 4x11,8=47,8V
    Napięcie ładowania mierzone na wejściu sterownika jeżeli wynosi 47V, to może być za niskie do rozpoczęcia przepływu prądu. Przecież prąd zapewne ma po drodze albo diodę albo MOSFET, więc te 0,8V nadwyżki może być za mało.
    Nie znany jest schemat układu ładującego, więc trudno o jednoznaczne wnioski.
    Przy 51V z prądnicy zapewne wszystko będzie w porządku.
    Może jest poślizg w przekazywaniu obrotów śmigła na wał prądnicy ? (Nie znamy konstrukcji ), a może jednak wiatr za słaby ?