Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

- szum w głośnikach Logitech X-530

04 Wrz 2017 14:15 414 4
  • Poziom 7  
    witam, mam problem - wczoraj po urlopie włączyłem laptopa i głośniki logitech x-530, które na czas urlopu wyłączyłem włącznikiem na subwooferze. Po paru godzinach, w momencie gdy nic nie grało, usłyszałem cichy szum, coś jak ten https://www.youtube.com/watch?v=86RGzaSD4ho&list=LLvo2x8AU1KrR0jJTsPP4Mzg&index=1 Kiedy jest coś włączone nie przeszkadza, jednak gdy jest cisza i chcę poczytać książkę - jest to irytujące.

    Głośniki są połączone z laptopem przez kartę maya u5, system na laptopie to win 10, laptop lenovo v310.

    Głośniki szumią niezależnie od tego jak ustawię pokrętło głośności przy prawej satelitce, niezależnie od tego czy są podłączone do laptopa czy nie oraz niezależnie od czego czy są podłączone do karty dźwiękowej. Przestają szumieć jedynie kiedy wyłączę ten pstryczek na subwooferze.

    Jakieś pomysły :/ ? Pozdrawiam ;)
  • Pomocny post
    Poziom 43  
    Możliwy problem z masą, zimne luty.
  • Pomocny post
    Poziom 38  
    maillo93 napisał:
    Jakieś pomysły :/ ?

    Wyłączaj "pstryczkiem" na subwooferze, będzie cisza i zaoszczędzisz energię :) A najlepiej spróbuj zdiagnozować usterkę, bo z twojego opisu raczej niczego się nie "wywróży" :( .
  • Poziom 7  
    Tak, będę wyłączał pstryczkiem :P z tym, że w ciągu dnia takie włącznie i wyłącznie co chwilę bywa irytujące.

    Jeśli opis jest niewystarczający, to podam co jeszcze będziecie potrzebować :)

    Problem z masą, zimne luty - niewiele mi to mówi - można to jakoś zweryfikować i ewentualnie naprawić?
  • Poziom 26  
    Tu masz przykład jak wyglądają zimne luty sprawdź czy na płycie takie występują

    - szum w głośnikach Logitech X-530- szum w głośnikach Logitech X-530