Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

J-35 Tranzystor BD912 zaczoł się kopcić

adolfone 04 Aug 2005 17:07 1101 8
  • #1
    adolfone
    Level 13  
    Prosze o pomoc w uruchomienu tego wzmacniacza.Mam trafo 2x24,przechodzi to przez mostek i 4 kondensatory 4700uF.Uruchomiłem wzmacniacz bez tranzystorów mocy i bd912 zaczoł się kopcić.Prosze o pomoc.POzdrawiam
  • #2
    ALTON
    Level 38  
    Jaki BD912 ??. Tam w końcu są tylko 2x NPN (BD911)więc poco dałeś BD912 ?
  • #3
    User removed account
    Level 1  
  • #4
    adolfone
    Level 13  
    Bo wyczytałem na forum zeby go zastapić tym.Szkoda mi wzmaka bo zrobiłem wypaśne kolumny i chciałbym to do niego podłączyć.

    Dodano po 6 [minuty]:

    U mnie jest tak T4-BF257,T8-BD912,T9-BD911.Potem wlutowałem wszystko wraz z tranzystorami mocy (2n3773),i spaliły mi się bezpieczniki w wzmaku,mam trafo 2x24 300w.
  • #5
    adolfone
    Level 13  
    WIdze ze nie ma chetnych do pomocy.Moze ktoś doświadczony w budowie tego wzmaka niech coś wytmyśli.Pozdrawiam
  • #6
    ALTON
    Level 38  
    Teraz rozumiemy wsadziłęś w sterujące BD911 i 912.Zmień je na BD139 i 140 poco tak mocne sterujące jak 911 i 912.Co do kopcenia sie wzmacniacza to tylko i wyłącznie twoja wina.Sprawdź poprawność montażu czy niema zwarć na ścieżkach czy elementy sie zgadzają.Jeżeli wszystko się zgadza to układ rusza od "kopa".Potem ustaw prąd na 20-3-mA(tego nie jestem pewien) i będzie chodził
  • #7
    bocian90
    Level 27  
    Witam!Prąd najlepiej z 40-50mA,u odpalaj bez tranzystorów T10 i T11.Potem sprawdź czy na wyjściu niema napięcia stałego.Jak będzie chociaż kilka wolt to nie podłączaj t10 i t11 bo sie spalą,je możesz podpiąć dopiero jak będzie 0 na wyjściu.Pozdrawiam!
  • #8
    adolfone
    Level 13  
    Posprawdzam wszystko jeszcze raz,a ten bd912 to PNP a powinien być wlutowany jakiś NPN moze to przez to z niego dym poleciał.
  • #9
    bocian90
    Level 27  
    Zrób wszystko tak jak na schemacie t8 bd139 a t9 bd140 i będzie dobrze,I narazie niepodłączaj t10 i t11,sprawdź czy są dobre,i czy jest 0V napięcia stałego na wyjściu.