Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magnum 257 HP - Modulacja w USB, LSB

Stachk 06 Sep 2017 18:13 2211 19
  • #1
    Stachk
    Level 13  
    W radiu jest fatalna modulacja nadawcza w USB i lsb, objawia się to puszkowatym i chrapliwym głosem, w AM i FM jest dobrze, mikrofon i zasilacz są sprawne.
    Proszę o radę co z tym można zrobić.
  • #2
    SP5IT
    VIP Meritorious for electroda.pl
    Piloty usb/lsb zestrojone? Prądy spoczynkowe właściwe?
  • #3
    Hektar Zahler
    Level 34  
    Jak w AMie jest dobrze, to z jakiej racji obwiniać PA. Michał no co Ty. Coś z syntezą, albo j/w coś z pilotami.
  • #4
    Stachk
    Level 13  
    Miałem w przeszłości już kilka radii CB z tą modulacją i nie miałem z tym problemów, a te nabyłem używane i okazało się, że w nadawaniu modulacja w USB jest mało zrozumiała, płytka i chrapliwa - ocena odbiorców ale i sam przekonałem się mając możliwość odsłuchu na innym radiu.
  • #5
    Hektar Zahler
    Level 34  
    To dlatego, że obecnie filtry kwarcowe nie podlegają takim rygorystycznym wymogom jak dawniej. Ja mam takiego ręczniaka AE-2990 AFS i z początku myślałem, że jakiś przełącznik nie działa tak jak powinien, bo na LSB s-metr sporo zawyżal. Siedziałem nad tym dłuższą chwilę aż mówię, że radio dobre i szukam dziury w całym. Jak było ustawić na dobrze w LSB, to znowu pojawiał się efekt zbyt wąskiego pasma USB, na który co niektórzy mówią "modulacja z kibla" właśnie. Pilot LSB nakładał się na odbierany sygnał i nic nie szło z tym zrobić. Wina filtru kwarcowego.

    Dodano po 2 [godziny] 19 [minuty]:

    p.s.
    No to wobec powyższego kolego określ się czy to jest w obu modulacjach, czy tylko w USB, bo teraz już pogłupiałem.
    Przeczytaj to ze zrozumieniem i sprawdź dokładnie.
  • #6
    Stachk
    Level 13  
    Ooczywiście, występuje to tylko w modulacji USB i LSB.
  • #7
    Hektar Zahler
    Level 34  
    OK, a jak tam ze znajomością techniki SSB ? Bo widzisz za dużo niejasności w tak nieprecyzyjnym zapytaniu. Ja bym zaczął od tego czy wszystko zestrojone, bo modulacja AM idzie podobnie jak SBB: od modulatora IC3 do TP1 przez filtr kwarcowy MCF1, itd. W takim układzie jeżeli AM działa normalnie, to raczej bankowo usterka jest przed punktem TP1.

    Dodano po 35 [sekundy]:

    Trzeba posprawdzać takie rzeczy jak SSB Carrier, piloty, itd. w/g instrukcji do Magnum 257HP:

    http://www.cbtricks.com/radios/rflimited/magnum_257hp/index.htm
  • #8
    Stachk
    Level 13  
    Dzięki za odpowiedź, tak czy inaczej konieczna będzie wizyta w serwisie, bo sam z tym sobie nie poradzę - proszę tylko o jakiś namiar, bo akurat w Jeleniej Górze i w okolicy chyba takiego nie ma.
  • #9
    Hektar Zahler
    Level 34  
    Kolego może i schemat radia wygląda strasznie, ale co do metodyki pomiarowej to jest CB radio jak każde inne.

    Jest trzy niewiadome i odpowiednie punkty pomiarowe:

    1. SSB Carrier przy TP1 i regulacja RV6 tak, aby uzyskać minimum w.cz. bez modulacji.
    (lub jak kto woli minimum napięcia na sztucznej antenie)

    Magnum 257 HP - Modulacja w USB, LSBMagnum 257 HP - Modulacja w USB, LSB

    2. Odchyłka pilotów przy TP4 i regulacja na częstotliwość:
    - AM/FM (T23) 10.695 MHz
    - LSB (T24) 10.6925 MHz (+/-100 Hz)
    - USB (T26) 10.6975 MHz (+/-100 Hz)

    Magnum 257 HP - Modulacja w USB, LSBMagnum 257 HP - Modulacja w USB, LSB

    3. Odchyłka syntezy przy TP2 i regulacja T17-T22 na częstotliwość kanałową 0 kHz (+/-100Hz) podczas gdy na wyświetlaczu ostatnia cyfra to 0 kHz.

    Magnum 257 HP - Modulacja w USB, LSBMagnum 257 HP - Modulacja w USB, LSB


    Tu na wideo ładnie pokazane jak to się robi.





    Szczególnie podejrzewam generator przełączany z kwarcem 4.5 MHz.
  • #10
    Stachk
    Level 13  
    Dzięki za cenne informację ale przypomniało mi się jeszcze jedno - w mobilu i tylko tu zauważyłem dziwne zachowanie przy nadawaniu w USB, to jest po przejściu z nadawania w odbiór jakby przytykało radykalnie czułość a na wskaźniku pozostawały nieruchome 2- 3 kreski, i tak za każdym razem, dopiero po zejściu pokrętłem do minimalnej mocy (w odbiorze), czułość i wskaźnik radia wracały do normy.
  • #11
    Hektar Zahler
    Level 34  
    To ja bym prosił opisać to tak żeby nie było żadnych niedomówień, bo teraz rozumiem, że na tzw. "bazie" jest OK. I w takim układzie, o ile dobrze rozumiem, opisany objaw pasuje do niestabilnej pracy mosfetów końcowych PA, czego powodów może być wiele: zaczynając od wspomnianego punktu pracy aż do uciążliwej w pozbyciu się wady fabrycznej.

    Tu na wideo pokazane o co chodzi z tą niestabilną syntezą czy też pilotami.
    Słychać m.in. niestabilność częstotliwości kanałowej jak też słabą odporność syntezy na przełączanie i jest to wada fabryczna tego odbiornika.

    Aby zrobić ten test na zdudnienie potrzeba:

    - w razie testu nadajnika dowolny generator m.cz. plus drugi odbiornik SSB
    - w razie testu odbiornika wystarczy sygnał z anteny tak jak to zostało pokazane





    Dodano po 9 [minuty]:

    Podobną wadę słyszymy (pod koniec prezentacji) w bliźniaczym Albrechcie.
    Z tym, że nie wiadomo jednoznacznie czy to wina Albrechta czy Lincolna, który takową też może mieć.
    (ja skłaniam się ku bliźniaczemu AE-485S)



  • #12
    Stachk
    Level 13  
    Chrapliwść i puszkowatość występuje na antenie bazowej a także w mobilu, a zjawisko przytykania odbiornika tylko w mobilu.

    Dodano po 1 [godziny] 46 [minuty]:

    Ponadto zauważyłem jeszcze, że przy mocy nadawczej od minimum do 3 Wat modulacja USB jest względnie prawidłowa a gdy już zwiększam do 5 Wat i dalej, staje się już mało czytelna.
  • #13
    Hektar Zahler
    Level 34  
    Jak jest wzbudzony, to będzie widoczne po prostu na amperomierzu w sekundzie. Czasem słychać podobny przydźwięk.



  • #14
    Stachk
    Level 13  
    Okazało się, że winny wszystkiemu był zbyt słaby zasilacz, teraz już mam właściwy i jest ok.
    Dzięki wszystkim za odpowiedzi.
    Temat zamykam.
  • #15
    gumisie
    Level 43  
    Stachk wrote:
    Okazało się, że winny wszystkiemu był zbyt słaby zasilacz, teraz już mam właściwy i jest ok.
    A Michał podrzucił podpowiedz:
    SP5IT wrote:
    Prądy spoczynkowe właściwe?
    Pozdrawiam.
  • #16
    Hektar Zahler
    Level 34  
    Przedmówco tego zawyżonym biasem nie wytłumaczysz, bo tranzystory mocy w takim układzie już dawno odparowałyby sobie..

    Dodano po 38 [minuty]:

    Tutaj info z jednego artykułu o wzmacniaczu (mosfet) do CB co daje taka regulacja jak jest on niestabilny:

    "Sprawdzono liniowość pracy wzmacniacza (...) wyjście wzmacniacza obciążono sztuczną anteną. Do sterowania wzmacniacz a użyto nadajnika QRP (FT 817). Stwierdzono nieliniową pracę wzmacniacza w zakresie niskich poziomów wysterowania. Wadę tę usunięto poprzez zwiększenie pobieranego przez wzmacniacz prądu zerowego (przy braku wysterowania) prądu do poziomu co najmniej 100mA. Zrealizowano to dobierając wartość rezystora R4. Z kolei podniesienie prądu zerowego spowodowało niestabilność pracy wzmacniacza w pozycji odbiór. Objawiało się to wzrostem pobieranego prądu do około 2,5A oraz generacją drgań w pobliżu 30MHz."
  • #17
    gumisie
    Level 43  
    Hektar Zahler wrote:
    Przedmówco tego zawyżonym biasem nie wytłumaczysz
    Ja nic takiego nie sugerowałam. Przecież Kol.Stachk swój problem rozwiązał:
    Stachk wrote:
    Okazało się, że winny wszystkiemu był zbyt słaby zasilacz, teraz już mam właściwy i jest ok.
    Dzięki wszystkim za odpowiedzi.
    Temat zamykam.

    Pozdrawiam.
  • #18
    Hektar Zahler
    Level 34  
    Radio nie chce odbierać w samochodzie na większej mocy nie widzisz czy co. Coś jakby napięcie zasilania.
  • #19
    gumisie
    Level 43  
    Stachk wrote:
    Dzięki wszystkim za odpowiedzi.
    Temat zamykam.
    Tak więc go zamknij, Ty jako autor tematu Masz taką możliwość.
    Pozdrawia.
    Kol.Hektar Zahler, również. (#18).