Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer - Brak obrazu po restarcie systemu

grzesmgr 06 Wrz 2017 21:27 321 2
  • #1 06 Wrz 2017 21:27
    grzesmgr
    Poziom 4  

    Witam

    Dziś miałem dosyć dziwny przypadek z komputerem stacjonarnym. Wymieniłem płytę główna, instalacja sterowników, programów...komputer jeden z kilku robionych w jednym czasie i nagle zdziwienie...wymieniona uszkodzona płyta główna, zasilacz ok, pamięci bez błędów, dysk bez bad-ów i komputer nie wyświetla obrazu po restarcie systemu, po standardowym zamknięciu i uruchomieniu wszystko było ok, problem jedynie z uruchomieniem ponownie. Wypiąłem wszystko prócz tego co potrzebne do uruchomienia systemu i nic, nadal nie uruchamiał się ponownie, podmieniłem procesor, ramy, zasilacz, bateryjkę i to samo. Zainstalowałem system od nowa, uruchomiłem ponownie i było ok, zainstalowałem sterowniki i również było ok, utworzyłem punkt przywracania, zainstalowałem firefoxa i problem wrócił, po kliknięciu "uruchom ponownie" nastąpiło wylogowanie, obraz zgasł i już się nie pojawił, a wentylatory i dysk pracowały. Przywróciłem system , zainstalowałe chrome, antywirusa, kodeki itd. i wszystko było ok, znów zainstalowałem firefoxa i komputer znów się nie uruchamiał ponownie. Ma ktoś jakiś pomysł na powód takiego zachowania?

    0 2
  • #2 14 Paź 2017 19:34
    Theofilos
    Poziom 12  

    Witam

    Czy w ustawieniach Firefoksa
    about:preferences#advanced
    jest włączona opcja "Korzystaj z akceleracji sprzętowej, jeśli jest dostępna" ?
    Może jej wyłączenie coś pomoże.

    Pozdrawiam
    Theofilos

    0
  • #3 14 Paź 2017 20:25
    safbot1st
    Poziom 43  

    Dla mnie to niemożliwe, że instalacja FF powoduje problem.
    Temat prosi się o podanie listy podzespołów z modelem i marką zasilacza na czele oraz typu OS.
    Jaką wersję FF instalujesz?
    Zacznij od zaflashowania najnowszej wersji BIOS. Samo to może pomóc na tzw. "zwiechy" przy ponownym uruchamianiu.
    Wyczuwam też pewną niespójność, gdyż napisałeś:

    grzesmgr napisał:
    komputer nie wyświetla obrazu po restarcie systemu

    grzesmgr napisał:
    po kliknięciu "uruchom ponownie" nastąpiło wylogowanie, obraz zgasł i już się nie pojawił, a wentylatory i dysk pracowały.

    grzesmgr napisał:
    znów zainstalowałem firefoxa i komputer znów się nie uruchamiał ponownie.

    W którym momencie PC się zawiesza? Przed resetem czy przed POSTem? Czy są to 2 zupełnie różne zachowania?
    Wyjaśnij i dokładnie sprecyzuj.
    I dlaczego po każdym zawieszeniu przywracasz system, bądź w ogóle całkiem formatujesz? Przecież guzikiem reset na obudowie lub zwyczajnym wyłącz/włącz da się to obejść.
    Trzeba problem wyeliminować punktowo - tam gdzie jego źródło, a nie w kółko się o niego "potykać".
    Czy aktualizacje w tym systemie, co nie podałeś są w 100% zainstalowane?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo