Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilenie pastucha elektrycznego.

lord232! 07 Wrz 2017 16:13 498 7
  • #1 07 Wrz 2017 16:13
    lord232!
    Poziom 27  

    Witam. Szukałem ale nie znalazłem odpowiedzi na usterkę Magnum B1. Brak jest wysokiego napięcia na wyjściu. Diody sygnalizują pracę pastucha. Triak sprawny nowy. Czego się tu uczepić? Pozd.

    0 7
  • #2 07 Wrz 2017 23:43
    guciq
    Poziom 18  

    Sprawdziłeś kondensatory? Nie napuchnięte, bądź nie zwarte?

    0
  • #3 08 Wrz 2017 07:52
    DiZMar
    Poziom 43  

    lord232! napisał:
    ... Diody sygnalizują pracę pastucha...

    Tzn. "pyka" i miga świetłowka? Słychać pracę (miarowe co 1-2 s "pyknięcia)? Jeżeli tak to kondensator WN do wymiany.

    0
  • #4 08 Wrz 2017 14:39
    lord232!
    Poziom 27  

    Właśnie problem w tym że nie pyka, tylko świecą diody sygnalizujące pracę.
    Kondensatory nie mają zwarcia.

    0
  • #5 08 Wrz 2017 14:43
    DiZMar
    Poziom 43  

    lord232! napisał:
    Właśnie problem w tym że nie pyka, tylko świecą diody sygnalizujące pracę.

    Te diody sygnalizują jedynie obecność zasilania a nie pracę "pastucha". Pracę sygnalizuje "pykanie" i jednoczesne pulsowanie świetlówki. To tak dla wyjaśnienia. Nie ma tam wielu elementów. Warto posprawdzać na mierniku jeden po drugim.

    0
  • #6 08 Wrz 2017 19:37
    lord232!
    Poziom 27  

    Tak wiem, posprawdzałem co mogłem. Wydaje się być ok a jednak coś jest nie tak.

    1
  • #8 09 Wrz 2017 13:05
    lord232!
    Poziom 27  

    krzysiozak napisał:
    Czy pastuch jest podłączony do ogrodzenia cały czas, może jest zwarcie do ziemi.

    Nie, jest odpięty.

    0