Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG L204WT nie włącza się - nie uruchamia się/miga dioda/czasem zaskoczy

08 Wrz 2017 18:50 1524 3
  • Poziom 4  
    Witam.
    Monitor LG L204WT z 2007 r.
    Działał do tej pory można powiedz a od niedawna nie zawsze się uruchamiał świecił na biało i za którymś razem dopiero zaskakiwał-ogólnie dioda czasem zaświeciła a czasem nie.
    Jeśli już zaskoczy to działa cały dzień albo 2 non stop.
    Od teraz już niestety nie uruchamia się wcale dioda czasem miga słabo i czasem zaświeci na biało ekran jeśli nie jest podłączony do komputera a po podłączeniu robi się czarno.
    Komputer jak najbardziej sprawny i sprawdziłem VGA I DVI jest to samo.
    Dziś rozkręciłem go i jedynie co widzę to 2 napuchnięte kondensatory i nieco ''mokre'' obok.
    Jestem zielony wiec proszę o wskazówki od czego zacząć i co mogę sprawdzić mając standardowy miernik.
    Monitor sam w sobie wyświetla bardzo ładny obraz bez plam itp wiec szkoda mi go.
    Dodaje zdj +- (za chwilkę)
    Pozdrawiam.
  • Poziom 13  
    Wymień kondensatory po wtórnej stronie zasilacza z tymi spuchniętymi włącznie
  • Poziom 4  
    Nie wiem czemu moje zdjecia zostaly usunieto skoro dodalem na forum
    LG L204WT nie włącza się - nie uruchamia się/miga dioda/czasem zaskoczyLG L204WT nie włącza się - nie uruchamia się/miga dioda/czasem zaskoczy

    tak to wyglada

    Czyli te 5 do wymiany ?
    One maja zwiazek mniej lub bardziej z tym co sie dzieje jak rozumiem?
  • Poziom 13  
    Tak,wymień na takiej samej pojemności i na 105 stopni celsjusza