Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie subwoofera Pioneer ze wzmacniaczem Kenwood

Arekadiuszby 09 Wrz 2017 23:21 612 9
  • #1 09 Wrz 2017 23:21
    Arekadiuszby
    Poziom 9  

    Po podłączeniu telefonu (mini jack) do wzmacniacza Kenwood 7204, zasilającego Pioneer TS D261W (jakos tak), nic nie trzeszczy, po odłączeniu słychać leciutkie buczenie, po podłączeniu przez mini jacka z innymi wzmacniaczami + telefon nic nie buczy nadal, ale wystarczy podpiąć go pod komputer, nagle głośnik zaczyna buczeć z natężeniem około 30% maksymalnej głośności (dla ogólnienia). Nie mam pojęcia o co chodzi, po prostu chciałem połączyć dwa subwoofery (wraz z Logitechem Z5500), ale napotkałem dziwne przeszkody, których nie mogę ogarnąć.

    0 9
  • #2 10 Wrz 2017 09:38
    szymon122
    Poziom 37  

    Arekadiuszby napisał:
    Nie mam pojęcia o co chodzi,

    Słaba jakość zasilacza, jego zakłócenia przenoszą się do głośników.

    0
  • #3 10 Wrz 2017 15:40
    KOCUREK1970
    Poziom 43  

    szymon122 napisał:
    Słaba jakość zasilacza, jego zakłócenia przenoszą się do głośników.

    Zasilacza w komputerze.
    Lub też winna słabej jakości karta muzyczna w owym.

    0
  • #4 10 Wrz 2017 20:31
    szymon122
    Poziom 37  

    KOCUREK1970 napisał:
    Zasilacza w komputerze.

    Tak, oczywiście. Mój błąd, mogłem dopisać.
    Polecam autorowi przetestować na innym komputerze.

    0
  • #5 11 Wrz 2017 02:48
    Arekadiuszby
    Poziom 9  

    Dzięki, niedługo sprawdzę

    0
  • #6 11 Wrz 2017 11:19
    Micek64
    Poziom 18  

    Sprawdź/wymień też przewód łączący PC z wzmacniaczem.

    0
  • #8 14 Wrz 2017 21:52
    KOCUREK1970
    Poziom 43  

    Arekadiuszby napisał:
    Myślicie że takie coś da radę? W sensie albo te magiczne, chyba magnesy, albo te kostki na RCA za kilkanaście zł

    Możesz tego zakupić i cały wagon kolejowy - efekt będzie żaden.

    Wymień zasilacz w komputerze na Corsaira, Seasonica lub coś jakościowo im podobnego!

    0
  • #9 14 Wrz 2017 22:17
    Arekadiuszby
    Poziom 9  

    Mam ATX Cougar 700 czy 750w, zabezpieczenia chyba 3 podstawowe,, chyba też bronz klasa, ale jakościowo średnio-wyższa półka. Może i karta dźwiękowa jest słaba, bo to jest wbudowana w płytę asus p8p67, bo jak Kenwood jest podłączony mini jackiem obojętnie czy zwykłą przejściówką, czy specjalnym "wzmakiem kieszonkowym" z dwoma wyjściami z Z5500, to nie buczy, a wystarczy podpiąć pod komputer (obojętnie który kabel, nawet podłączone osobno głośniki Z5500, które potem łączą się z Kenwoodem, od razu pojawia się buczenie. Czyli po prostu dokupić osobno kartę dźwiękową?

    0
  • #10 15 Wrz 2017 02:15
    KOCUREK1970
    Poziom 43  

    Arekadiuszby napisał:
    Mam ATX Cougar 700 czy 750w

    Skąd wiesz jakie trzyma napięcia i jakie ma tętnienie na poszczególnych liniach?
    Może też "siać" zakłócenia elektronika z mabo.
    Czasami płyta ma opcje włączenia funkcji spectrum spread (czy jakoś tak) - to ma właśnie pomóc w eliminacji zakłóceń płynących z mabo.
    http://forum.pclab.pl/topic/416768-CPU-spread-spectrum/
    Arekadiuszby napisał:
    Czyli po prostu dokupić osobno kartę dźwiękową?

    Możesz - kwestia tylko ile kasy na to wydasz i jakie masz wolne porty w mabo.

    0