Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kenwood KNA-G420 - AutoMapa na karcie SD nie działa, nie czyta jej.

marek.l5 10 Sep 2017 08:44 1824 10
  • #1
    marek.l5
    Level 9  
    Posiadam w samochodzie stację multimedialną Kenwood KNA-G420. Ma zainstalowaną jakąś nawigację w sobie. Ma slot na kartę SD. Mam AutoMapę zainstalowaną na karcie SD, ale niestety nie widzi jej, nie czyta.
    Czy ktoś może mi pomóc?
  • #2
    Lomax33
    Level 15  
    Z tego co pamiętam, to aby Automapa działała, to chyba trzeba przeprogramować radio, a dokładniej zmienić plik który ma w sobie ścieżkę dostępową do karty, a także interfejs radia by miało ikonę Automapy na pulpicie.
  • #3
    marek.l5
    Level 9  
    Jak się do tego zabrać, może jakiś pomysł? Jak je przeprogramować?
  • #4
    Lomax33
    Level 15  
    Jaki masz model radia w samochodzie?
  • #5
    mojepetro
    Level 20  
    marek.l5 wrote:
    Posiadam w samochodzie stację multimedialną Kenwood KNA-G420. Ma zainstalowaną jakąś nawigację w sobie

    Jaka to nawigacja? Z tego co się orientuję, to w Kenwoodach pracują nawigacje Garmina. To dobre nawigacje, moim zdaniem lepiej jest używać fabrycznie zainstalowanych systemów niż przesiadać się na AutoMapę. Jest tylko pytanie jakie mapy masz na pokładzie? W Garminach łatwo się w nich aktualizuje mapy (wystarczy zaktualizować pliki z mapami gmappsupp i gmappprom).
    marek.l5 wrote:
    Mam AutoMapę zainstalowaną na karcie SD , ale niestety nie widzi jej , nie czyta ...

    Garmin nie działa z AutoMapą :cry:
  • #7
    emkg
    Level 10  
    Dość dawno wątek się dział ale podłączę się z podobnym pytaniem :

    moduł KNA G420 oraz KNA G520 - jest karta 4G, wgrany w folderze "garmin" plik gmapsupp.img (ok 730 M)- po włożeniu karty jest komunikat "loading map" - po 4 godzinach wyświetliło - ale mapę oryginalną z urządzenia - i nie ma możliwości wyboru mapy z karty ...

    co robię źle - sd z mapą utworzyłem mapsuorce`m - ale np nie mogę się podłączyć do urządzenia przez usb (komputer go nie wykrywa).
  • #8
    jajacekpl
    Level 24  
    Spóbuj zmienić nazwe folderu z plikiem gmapsupp.img na Map
    No i starsze urządzenia nie obsługuja map NTU, tylko NT
  • #9
    emkg
    Level 10  
    Ponieważ mapa była generowana przez mapsource - czy daję się to ustawić ?
    Również pobierałem mapę z "Free maps for Garmin brand GPS devices" - efekt ten sam.
    Na początek zmienię nazwę folderu - wielkość liter ma znaczenie ?
  • #10
    jajacekpl
    Level 24  
    Wielkośc liter nie powinna być istotna.
    Problemem może tez byc wielkośc mapy, zauwazyłem, że stare garminy nie chcą działac z nowymi mapami pod 1GB, może w Kenwoodach jest podobnie. Zainstaluj kawałek Europy, tak do 300-400MB - dla sprawdzenia, czy rozmair ma znaczenie
    Albo pobierz darmową Polskę ze strony UMP pcPL - ona działa zawsze na każdym sprzęcie, na początek cos będziesz miał. A jak i ona nie ruszy, to znaczy, że problem jest powazniejszy.
  • #11
    emkg
    Level 10  
    kolejne pytanie : jak z plikami - mam tylko gmapsupp.img a wyczytałem dodatkowo plik gpmaprom oraz *.unl i *.gma - czy którekolwiek są potrzebne, czy mapa się wczyta z tylko gpmapsupp.img ??