Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus F5SL - laptop się włącza, BIOS nie startuje

wonder_woman 10 Wrz 2017 21:21 459 4
  • #1 10 Wrz 2017 21:21
    wonder_woman
    Poziom 2  

    Witam,

    Szukam pomocy w sprawie laptopa. Problem jest taki, że laptop się włącza, wiatrak się uruchamia, włącza się kontrolka aktywności dysku....i to wszystko. Dysk słychać jak "zgrzyta", natomiast nie raz czy dwa jak przy normalnym starcie tylko tym razem ciągle w regularnych odstępach 1-2 sek.

    Poza tym nie startuje BIOS, jest czarny ekran. Nic się nie dzieje. Nie słychać dźwięków systemowych ładującego się Windowsa. Odpinałam od zasilania, czekałam kilka minut, włączałam z powrotem. Nic. Wszystkie podzespoły wyglądają jakby były na swoim miejscu. Nic nie "lata", nie widać żeby było urwane. Wiatrak sprawny. Wczoraj laptop działał normalnie. Laptop ma 10 lat.

    Czy ktoś ma jakiś pomysł?
    Dziękuję za każdą pomoc!

    0 4
  • #3 10 Wrz 2017 22:18
    wonder_woman
    Poziom 2  

    Dydelmax napisał:
    Witam.
    Sprawdź zachowanie laptopa z odłączonym dyskiem.
    Podłącz monitor do laptopa i sprawdź, czy na nim wyświetla się obraz.
    Pozdrawiam




    Monitor już podłączałam - nic się nie wyświetla.

    Dysk wyjęłam przed chwilą - cały czas to samo. Bez zmian. Dalej jest ten charakterystyczny zgrzyt. Więc może to coś innego się odzywa? Na pewno wyjęłam dysk, uprzedzając pytanie. To takie charakterystyczne, swojskie "skrobanie" które zawsze słychać przy starcie. Tyle, że tym razem występuje cały czas. Wyjęcie hd nic nie zmieniło.

    1
  • #4 10 Wrz 2017 22:34
    dt1
    Moderator - Komputery Serwis

    W tym laptopie był dość awaryjny chipset SiS 671, w parze z jeszcze bardziej awaryjną grafiką Ati (i pracowało to sobie w dość dużej temperaturze). Cud że ten sprzęt 10 lat wytrzymał, bardzo prawdopodobne jest uszkodzenie jednego z tych układów.

    0
  • #5 10 Wrz 2017 22:44
    wonder_woman
    Poziom 2  

    dt1 napisał:
    W tym laptopie był dość awaryjny chipset SiS 671, w parze z jeszcze bardziej awaryjną grafiką Ati (i pracowało to sobie w dość dużej temperaturze). Cud że ten sprzęt 10 lat wytrzymał, bardzo prawdopodobne jest uszkodzenie jednego z tych układów.


    Dziękuję za odpowiedź. Jak sprawdzić który z tych dwóch układów padł?

    0