Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Jowisz TC500

MNiGHT 04 Sie 2005 20:32 1288 4
  • #1 04 Sie 2005 20:32
    MNiGHT
    Poziom 9  

    Witam.

    Był już poruszany podobny problem ale koledze kilka (kilkanaście?) tematów wcześniej puszczały jeżeli dobrze zrozumiałem wszystki bezpieczniki w telewizorku. Mnie natomiast jeden konkretny przy każdym włączeniu pali się. Ten konkretny to ten 800mA. Ale z tym paleniem bezpiecznika to najmniejszy problem gdyż po około 5 sekundach zaczyna kopcić się coś takiego dużego białego okrągłego ;D (nie znam fachowej nazwy tego urządzonka gdyż na telewizorach nie znam się w ogóle, tzn posiadam wiedzie co to bezpiecznik, rezystor itp. podstawowe elementy ale nic więcej).

    Telewizorek działał jako tako do tego czasu tzn czasami się wyłączał i coś piszczało ale jak wyłączyłem i po paru minutach znowu włączyłem wszystko wracało do normy. W tej chwili poza tym kopceniem działa fonia ale nie ma obrazu. Jeżeli włożę większy bezpiecznik od tego 800mA (spaliłem już z 10 takich przy próbie naprawy tego tv) wtedy nawet poza tzw. dymkiem i smrodkiem można podziwiać efekty wizualne w postaci iskrzenia, nie odważe się potrzymać tego dłużej żeby zobaczyć czy się zapali :D.

    Czyli bez owijania w bawełne co to może być, co trzeba wymienić, co sprawdzić. Wiem że niektórzy pomyślą sobie po co naprawiać takiego gruchota, ale na telewizor nowy nie mam pieniędzy a i tak telewizora używam tylko aby obejrzeć fakty. To tyle dzięki z góry za wszelkie info w tym temacie.

  • #2 04 Sie 2005 20:37
    colur
    Poziom 15  

    czy to białe okrągłe jest na rdzeniu czarnym ?bo jeśli tak to masz do wymiany trafo linii.

  • #3 04 Sie 2005 20:42
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Witam
    Podaj przynajmniej oznaczenie tego elenentu na druku, uszkodzenie masz bardzo proste, dasz radę, tylko ja nie wiem jak to 'ugryść', może foto tego elementu lub scan, jak się z niego kopci to jest on do wymiany, lub podaj oznaczenie na schemacie.

    PS. Ja dzisiej męczyłem podobnego 15-latka :P

  • #4 06 Sie 2005 17:35
    MNiGHT
    Poziom 9  

    Witam ponownie. Przepraszam że nie odpowiadałem wcześniej ale nie miałem dostępu do internetu.

    No macie racje to ten element na czarnym rdzeniu. Co to takie to trafo i do czego służy? Rozumiem że musze to wymienić bo to jest przyczyną, ale czy na pewno? Jak wymienie a to nadal będzie sie iskrzyć?
    Pozdr.

  • #5 06 Sie 2005 19:00
    Mirek Kaszowski
    Poziom 24  

    Przyczyną przepalania sie bezpiecznika 800 mA w bloku odchylania jest zwarcie w transformatorze WN. Należy go wymienić na nowy, pisze o tym kol. colur powyżej.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME