Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-V661 - Wzmacniacz Yamaha RX-V661 nie włącza się , zero reakcji

puchacz11 12 Wrz 2017 08:55 885 18
  • #1 12 Wrz 2017 08:55
    puchacz11
    Poziom 11  

    Witam.
    Jestem tu całkowicie nowy.
    Nie mam w ogóle doświadczenia jeśli chodzi o naprawę sprzętu audio.

    Brat podrzucił mi do serwisu swój wzmacniacz - Yamaha RX-V661
    Sprzęt w ogóle nie reaguje na włącznik - main On/Off

    Udało mi się go uruchomić parę razy "na krótko" zwierając przekaźnik który powinien się załączać - chyba - po wciśnięciu "guzika" - Master.
    Proszę o pomoc.

    Czy ktoś może podpowiedzieć w którym kierunku pójść? Być może ktoś ma jakieś części do tego modelu.
    Jeśli uda nam się naprawić sprzęt oczywiście rozliczę się stosownie z osobami które pomogą.

  • Pomocny post
    #2 12 Wrz 2017 09:12
    alien90fr
    Poziom 24  

    Skoro udało się go uruchomić i działał to winny jest albo włącznik albo przekaźnik

  • #3 12 Wrz 2017 09:20
    puchacz11
    Poziom 11  

    Dziękuję za odpowiedź.
    Włączniki i przekaźnik sprawdziłem.
    Są na 100% sprawne.
    Konsultowałem temat ze swoim kolegą, wspominał coś o jakimś zabezpieczeniu...

  • #4 13 Wrz 2017 20:38
    jimmibones
    Poziom 10  

    Zwieranie przekaźnika "na krótko" to kiepski pomysł w przypaku niezlokalizowanego problemu. Zanim zaczniesz cokolwiek działać w kierunku dianostyki, spróbuj kombinacje klawiszy : trzymaj "Tone control"+ wciśnij "Master ON". W amplitunerach RX-V661 i podobnych z biegiem czasu występował problem z kondensatorem w zasilaczu impulsowym. W tym przypadku mówimy o kondensatorze: C2508(22nF). W załączniku dołączam Ci manuala do RX-V661. Jeżeli kombinacja klawiszy nie pomoże to wymień kondensator i podziel się z nami własnymi konkluzjami.

  • #5 16 Wrz 2017 21:40
    puchacz11
    Poziom 11  

    Dziękuję bardzo za podpowiedź.
    W przyszłym tygodniu zdam sprawozdanie po wykonanych zasugerowanych czynnościach.

  • #6 26 Wrz 2017 13:50
    puchacz11
    Poziom 11  

    Witam ponownie (troszkę później niż deklarowałem).

    Niestety kombinacja klawiszy i wymiana kondensatora C2508(22nF) nie przyniosły pozytywnego rezultatu.
    Wzmacniacz jest całkowicie "zimny"

    Jeszcze przed wykonaniem wymienionych wyżej czynności , kiedy przekaźnik był zwarty, zauważyłem pewną prawidłowość, tzn: Przy wciśniętym "Mater ON" , trzymając wciśnięty "Main ON/OFF" i wkładając w tym czasie wtyczkę do listwy, bardzo często można było uruchomić wzmacniacz.
    Wówczas można było normalnie go wyłączyć "Main ON/OFF" i włączyć z powrotem.
    Jednak jeśli wzmacniacz pozostał wyłączony na dłuższą chwilę (kilka, kilkanaście minut), wówczas nie było możliwe załączenie.

  • #7 26 Wrz 2017 14:09
    398216 Usunięty
    Poziom 43  

    Po mojemu takie objawy pasują do uszkodzeń w zasilaczu. Być może jakiś kondensator wysechł... Trzeba też sprawdzić czy stabilizatory dają poprawne napięcia.

  • #8 26 Wrz 2017 14:25
    puchacz11
    Poziom 11  

    Czy próbować wymienić wszystkie kondensatory w zasilaczu?
    Iść w tym kierunku teraz?

  • #9 26 Wrz 2017 14:33
    398216 Usunięty
    Poziom 43  

    puchacz11 napisał:
    Czy próbować wymienić wszystkie kondensatory w zasilaczu?
    Nic takiego nie napisałem. Chodziło mi o SPRAWDZENIE czy nie ma wyschniętych kondensatorów (utrata pojemności zwiększenie oporności wewnętrznej) - najlepiej miernikiem z funkcją pomiaru kondensatorów. Dopiero jeśłi znajdziesz uszkodzony - wymieniaj. Jestem i zawsze będę przeciwnikiem działań nieprzemyślanych - wymiany jak leci bez sprawdzania czy chociaż pomiarów.
    Jeśli sam sobie z tym nie poradzisz (bo na przykład nie wiesz jak, nie masz możliwości, miernika itp) żaden wstyd oddać sprzęt do serwisu.

  • #10 26 Wrz 2017 14:36
    puchacz11
    Poziom 11  

    Ok.
    Miernik z funkcją pomiaru C mam, podstawy też.
    Spróbuję poszukać wyschniętych kondensatorów.
    Dam znać w przyszłym tygodniu

  • Pomocny post
    #11 26 Wrz 2017 14:47
    398216 Usunięty
    Poziom 43  

    Sprawdź przede wszystkim kondensatory elektrolityczne o niewielkich pojemnościach - z praktyki wiem, że te padają najszybciej.
    W wypadku gdyby pomiary nie wykazały uszkodzeń (tolerancja pojemności na poziomie 20% jest dopuszczalna) sprawdź napięcia po stabilizatorach.

  • #12 26 Wrz 2017 19:33
    jimmibones
    Poziom 10  

    Wg informacji jakie piszesz to może być układ IC252 i drobica wokół układu lub sam układ.Sprawdz profilaktycznie kondenstory a także pomierz diody w zasilaczu: D2507, D2506 . Kup sobie podstawkę i wymień układ IC252 (flip flop)-tylko nie kupuj oryginalnego bo kosztuje 10 razy więcej niż zamienniki :) ( przykładowy zamiennik CD4013 -koszt 2zł).

  • #13 29 Wrz 2017 14:02
    puchacz11
    Poziom 11  

    Dziękuję za zainteresowanie tematem.
    Kondensatory sprawdzone, diody również.
    Zamawiam układ.
    W przyszłym tygodniu dam znać o efektach wymiany.

  • #14 05 Paź 2017 10:51
    puchacz11
    Poziom 11  

    Wymieniłem układ.
    Niestety nic się nie zmieniło.
    Czy są jeszcze jakieś kroki które mogę podjąć we własnym zakresie żeby postarać się uruchomić sprzęt?

    PS. Nie wiem czy to istotne dla tematu, ale:
    Pierwszym krokiem kiedy wzmacniacz do mnie przyszedł było oczywiście sprawdzenie bezpieczników.
    Kolejnym - przekaźnik.
    Niestety nie do końca przemyślawszy - przyłożyłem napięcie do cewki przekaźnika bez jego demontażu z płytki zasilacza. Spaliła się dioda przy przekaźniku. Wymieniłem ją na sprawną.
    Przekaźnik sprawdziłem poza płytą po wylutowaniu - jest 100% ok

    Zasilacz w momencie zrobienia zwarcia na diodzie był "luzem" - odpięty od reszty wzmacniacza

  • #15 05 Paź 2017 19:40
    jimmibones
    Poziom 10  

    Chłopie kroisz schab, troszke więcej czy mniej co to za różnica....
    Elektronika to wiedza i doświadczenie, masz wskazówki z elektrody i schemat, w czym problem?? Jak nie wiesz co dalej to oddaj doświadocznemu elektronikowi lub serwis. Miałem już wiele amplitunerów Yamahy w naprawie, jeżeli główny procesor nie jest uszkodzny to amplituner jest do zdiagnozowania i odratowania.

  • #16 05 Paź 2017 20:07
    puchacz11
    Poziom 11  

    Wydaj mi się, że masz rację.
    Z braku czasu (ostatnio spędzam w swoim serwisie ok 12h dziennie, robię proste naprawy laptopów + plus naprawa płyt - wymiana chipsetów - grafiki, mosty na BGA etc..)
    i braku wystarczającej wiedzy postanowiłem, że oddam sprzęt dla fachowca.

    Zainteresowanych proszę kontakt na PRIV

  • #17 10 Paź 2017 12:36
    puchacz11
    Poziom 11  

    Czy ktoś podejmie się naprawy sprzętu?
    Proszę o pomoc.
    Czekam tydzień na odpowiedź i zamykam temat.

  • Pomocny post
    #18 21 Paź 2017 14:29
    jimmibones
    Poziom 10  

    Sprzęt ostatecnie trafił do mnie na warsztat. Pierwotne założenie, czyli kondensator C2508 okazało się trafne (4pF zamiast 22 mikro). Kondensator został wymieniony przez uzytkownika ale amplituner dalej nie statrował. Szybki pomiar napięć i okazało się że był problem z przekaźnikiem zamontowanym na płycie zasilacza . Po wyeliminowanu problemu amplituner staruje i pracuje poprawnie. Brak błędów w wewnętrznej diagnostyce. Amplituner sprawny i temat do zamknięcia.

  • #19 22 Paź 2017 12:35
    puchacz11
    Poziom 11  

    Bardzo dziękuję za naprawę sprzętu!
    Na przyszłość będę wiedział, że sprawdzenie przekaźnika na zasadzie przyłożenia napicia z zasilacza lab. do cewki nie wystarczy.
    Będę również wiedział w czyje ręce oddawać takie sprzęty w przyszłości :)

    Dziękuję i pozdrawiam!

    ps. "Pomógł" - leci do wszystkich, którzy uczestniczyli w dyskusji.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME