Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica 7145 - błąd F-26-1

borg18 12 Wrz 2017 09:23 597 9
  • #1 12 Wrz 2017 09:23
    borg18
    Poziom 11  

    Odpaliłem po ok 2-3 miesiącach urządzenie i od razu wywaliło mi błąd... niektórzy piszą o udrożnieniu kanału podającego toner, a inni o wymianie developera, jeszcze inni o przeczyszczeniu czujnika pod bębnem, pisze w sprawie tego ostatniego... szukam szukam i szukam ni nie mogę znaleźć owego czujnika optycznego... pod modułem bębna jest moduł developera. Czy chodzi o czujnik w module bębna i wtedy muszę rozkręcic owy moduł?

  • #2 12 Wrz 2017 21:15
    mib3
    Poziom 19  

    Wyciąg moduł bębna, połóż go na stole bębnem do góry. Wtedy czujnik będzie "pod bębnem". Należy wyjąc bęben z modułu.

  • #3 13 Wrz 2017 23:29
    kulka35
    Poziom 20  

    Zadozuj maszynę, bez rozkręcania. jak to nie pomoże , musisz rozebrać zbiornik pośredni toneru z tyłu maszyny i go przeczyścić.
    F26-1 niski poziom tonera.

  • #4 15 Wrz 2017 09:20
    borg18
    Poziom 11  

    Puścilem jej l detekcje potem supply toner i poszła, dziękuje za rady! ;)

  • #5 15 Wrz 2017 13:56
    kulka35
    Poziom 20  

    borg18 napisał:
    Puścilem jej l detekcje potem supply toner i poszła, dziękuje za rady! ;)


    A w jakim celu l-detekcja?
    To nie było rozsądne.

  • #6 19 Wrz 2017 09:47
    borg18
    Poziom 11  

    czytałem po elektrodzie, że jest to dobre wyjście, bo jeżeli kopiarka stała długo, a szczerze, nie wiem czy moduł developera nie był przekładany, tak więc chyba dobrze jest przeprowadzić l detekcje, aby maszyna zainicjalizowała developer, podejrzewałem też brak dozowania, więc l detekcja nie popsułaby niczego, bo w module byl w sumie sam developer.

  • #7 19 Wrz 2017 23:27
    kulka35
    Poziom 20  

    borg18 napisał:
    czytałem po elektrodzie, że jest to dobre wyjście, bo jeżeli kopiarka stała długo, a szczerze, nie wiem czy moduł developera nie był przekładany, tak więc chyba dobrze jest przeprowadzić l detekcje, aby maszyna zainicjalizowała developer, podejrzewałem też brak dozowania, więc l detekcja nie popsułaby niczego, bo w module byl w sumie sam developer.

    Nie jest to dobre wyjście, poczytaj dokładnie serwisówke na temat l-detection

  • #8 20 Wrz 2017 11:45
    borg18
    Poziom 11  

    Do dlaczego maszyna teraz po tych zabiegach działa?

  • #9 20 Wrz 2017 23:51
    kulka35
    Poziom 20  

    borg18 napisał:
    Do dlaczego maszyna teraz po tych zabiegach działa?


    Na ile ustawiło ci się l-detection?
    Co serwisówka piszę na temat l-detection?

  • #10 21 Wrz 2017 09:57
    borg18
    Poziom 11  

    "Detection of toner density in the developing unit L detection method" i robi się ją przeważnie po wymianie developera, ale skoro ona ustawia prawidłową ilość toneru w developerze, to owy zabieg mógł pomóc. Muszę luknąć na ile się ustawiło, bo szczerze zapomniałem. Mogło być też tak, że maszyna wykrywała zły poziom toneru, zapuściłem supply toner, dodała sobie odpowiednio a potem L detekcja ustawiła prawidłową wartość,czy źle piszę?

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson