Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung UE32F5500 - brak obrazu i dylemat dotyczący zakupu modułu t-con

12 Wrz 2017 14:55 996 8
  • Poziom 7  
    Mam problem z tym telewizorem. Rano działał, oglądałem wiadomości. Potem go wyłączyłem (stan czuwania). W południe włączam i brak obrazu.
    Objawy sugerują, że to jest dokładnie taki sam problem, jak tym temacie. No i teraz mam dylemat, co robić. Kupować nowy moduł t-con (~350 zł), czy lepiej kupić nowy telewizor. A co jeżeli to nie ten moduł? Wydam 350 zł na darmo.

    Na co dzień zajmuję się automatyką, czyli większe prądy. Na telewizorach więc się nie znam. Ale z tego co wyczytałem, to wymiana takiego modułu nie powinna być problemem. Telewizor już rozkręciłem i nie zauważyłem, by coś było nadpalone/uszkodzone. Kondensatory wyglądają ok.
  • Poziom 34  
    1 czy masz podświetlenie?
    2 nikt zdalnie nie zagwarantuje ci, że wymiana modułu T-Con da dobry efekt, bo nie zrobiłeś żadnych pomiarów.
  • Poziom 7  
    Podświetlenie działa. Jeżeli chodzi o pomiary, to nie ma sprawy, mogę ich dokonać. Pytanie tylko w których miejscach ;)
  • Poziom 7  
    - bezpiecznik sprawny
    - napięcie 12 V jest
    - punkt opisany jako VCC3 3V wg moich pomiarów (względem 2 punktów GND) ma 0.56V

    Czyli moduł t-con do wymiany jak rozumiem.
  • Poziom 7  
    Kolejny dylemat:
    a) nówka za 350 zł
    b) "nówka" za 150 zł
    c) naprawa + modyfikacja za 75 zł

    Co byście wybrali? Powyższe pochodzą z pewnego serwisu aukcyjnego.
  • Poziom 7  
    Postanowiłem zakupić nowy moduł. Według różnych informacji zamiast modułu RUNTK 5351TP można użyć modułu 5538TP ZA, ponieważ są to zamienniki. Tak też zrobiłem. Gdy przyszło do montażu, to się lekko zdenerwowałem. Okazuje się, że te 2 moduły mają różne przyłącza dla tego czarnego kabla od dołu, który wychodzi od modułu, do którego podłączam antenę. Do zamiennika taśmę podłączam tak, jak górne taśmy, a w oryginale (5351TP) jest pewna złączka. Zauważyłem, że złączkę na tym czarnym kablu można zdemontować i tak też zrobiłem. Dzięki temu czarną taśmę udało się połączyć do zamiennika. Całość podłączyłem do zasilania i co zobaczyłem zamiast ciemnego ekranu?
    Ekran na zmianę jest czarny, czerwony, zielony, niebieski. Jak to zinterpretować?
    Po wciśnięciu na pilocie przycisku do zmiany źródła obrazu nie widać reakcji na ekranie. Zastanawiam się, czy nie czas już na zakup nowego telewizora. Bo albo logika, którą kupiłem jest do kitu, albo ja coś uszkodziłem.

    Dodano po 1 [godziny] 36 [minuty]:

    Chyba problem rozwiązany. Coś mnie tknęło i spróbowałem metody, którą czasami stosuje w automatyce. Komponenty niektórych sterowników, z którymi pracuje są połączone takim taśmami, jak moduł t-con. Gdy jest problem z komunikacją, to odpinam taką tasiemkę, delikatnie wycieram złącza ściereczką i delikatnie mocuje ją ponownie dbając o prawidłowy układ "pinów". Tutaj zrobiłem tak z tą czarną taśmą.