Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

traffic-media.co, siedzi mi w procesach?

xCandy 13 Wrz 2017 14:26 522 2
  • #1 13 Wrz 2017 14:26
    xCandy
    Poziom 15  

    Witam, od pewnego czasu mam problem, ponieważ podczas gdy odpalam Google Chrome włącza się razem z nim strona "traffic-media.co" z tego co mi wiadomo z programu "Process Explorer" ten wirus kryje się w procesach, ostatnio gdy przeglądałem procesy właśnie poprzez owy program zauważyłem, że w grze "Minecraft" kryje się "izogreb.ru", ponieważ tak właściwie to on był głównym problemem, aczkolwiek od jakiegoś czasu zniknął i pojawia się traffic-media...

    Dodam, że próbowałem to usunąć różnymi programami typu AdwCleaner, CCleaner(rejestr...), Malwarebytes... etc...
    Bardzo bym się ucieszył gdyby ktoś mi pomógł, bo już mnie szlag trafia jak patrze na to codziennie rano. Z góry dziękuje i pozdrawiam Kacper.

    Poniżej załączam logi skanu z FRST.

    0 2
  • Pomocny post
    #2 13 Wrz 2017 15:15
    Kolobos
    Spec od komputerów

    To nie jest wirus tylko podmieniona strona startowa. Jednak w logach tego nie widac.
    Nie sciagaj zainfekowanych programow i gier.

    Zgraj zakladki z Chrome i usun katalog profilu przegladarki, po utworzeniu sie nowego sprawdz czy nadal otwiera sie ta strona.

    Odinstaluj McAfee WebAdvisor

    Wykonaj Fixlist.txt dla FRST:
    Shortcut: C:\Users\JimForce\DarkBot\Run Bot.lnk -> C:\Users\JimForce\Desktop\DarkBot\config.bat (Brak pliku)
    Hosts:
    HKLM-x32\...\Run: [] => [X]
    CHR HKLM\...\Chrome\Extension: [fheoggkfdfchfphceeifdbepaooicaho] - hxxp://clients2.google.com/service/update2/crx
    CHR HKLM-x32\...\Chrome\Extension: [fheoggkfdfchfphceeifdbepaooicaho] - hxxp://clients2.google.com/service/update2/crx


    W Chrome

    0
  • #3 13 Wrz 2017 18:54
    xCandy
    Poziom 15  

    Problem rozwiązałem poprzez przywracanie ustawień fabrycznych i odinstalowywania programów, które nie były dostarczone z urządzeniem, ponieważ miałem problem przy instalowaniu TransformationPack (szukałem tylko kolejnych zbędnych problemów...) i problem zanikł... nie wiadomo na jak długo, ale zaimportowałem sobie od nowa zakładki etc.. z kopii zapasowej konta Google.

    Dziękuje bardzo za poświęcony czas i życzę miłego dnia.

    0