Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trilux 2511 TS-X czarny ekran / pikanie

04 Sie 2005 22:45 2153 11
  • Poziom 10  
    Witam,

    Problem dotyczy TV Trilux 2511 Ts-X. Po wymianie spalonego bezpiecznika po stronie pierwotnej telewizor dzialal. Wszytko wydawalo sie ok. Po kilku dniach po normalnym wylaczeniu TV nie udalo sie go ponownie wlaczyc. Pojawil sie natomiast pulsujacy dzwiek (wylaczenie - wyjscie z mieszkania - po powrocie "skowronki"). Wystepuje on po wlaczeniu glownego wlacznika (bez proby uruchamiania z pilota badz lokalnie). Dzwiek pochodzi z okolic bloku zasilania. Nie orientuje sie dokladnie ale z tego co udalo mi sie zmierzyc to po stronie wtornej wystepuje napiecie.

    Co ew mierzyc, co sprawdzac i czy jest sens brac sie za to ?

  • VIP Zasłużony dla elektroda
    Witam
    Sprawdż stopień odchylania poziomego i pionowego, jak przetwornica 'próbkuje' to tam szukaj uszkodzenia. Przetwornica powinna być sprawna.
  • Pomocny post
    Poziom 11  
    Witam
    Prawdopodobnie jest uszkodzony BU wymień .Sprawdź kondensator w kolektorze oraz popraw lutowanie w obwodzie BU
    Pozdrawiam
  • Poziom 10  
    Mam juz schematy - dodatkowo podparlem sie info z dzialu typowych usterek. Bede dzialal w przyszlym tygodniu. Chyba zaczne od BU.
  • Poziom 10  
    Uzupełnienie:
    Dzisiaj pogrzebałem w telewizorku i walnięte są kondensatory C802 i C803 w obwodzie układu TDA8143 (taki jest na płycie / TDA8140 (taki jest na schemacie). Prawdopodobnie może też być źle z tranzystorem T801 (BU508AF - chyba). Jeśli ktoś ma schemat pod ręką to proszę o pomoc co może być jeszcze walnięte (w sumie laminat jest przygrzany tylko w tym rejonie ;) ) i czy w miare bezpiecznie bedzie próbować uruchomić TV po wymianie tych elementów. Jeszcze jedno - jak ew sprawdzić lub jakie będą objawy gdyby TDA8143 był walnięty.

  • VIP Zasłużony dla elektroda
  • Poziom 10  
    dokladnie ten schemat mam - dzieki

    pozostaja pytania - czy po wymianie kond i tranz mozna bezpiecznie probowac odpalic TV?
    jak poznac - jaki bedzie objaw - kiedy TDA8143 bedzie jeszcze walniety?
  • Poziom 10  
    Witam ponownie

    Po wymianie T801 (BU508AF) na nowy i kond C802 telewizor odpalil ladnie. Dzialal cacy. Po wygrzaniu po ok 2h - po wylaczeniu nastapila ta sama usterka (prawdopodobnie, bo nie mialem czasu juz rozbierac TV ) z objawow to samo - pikajacy / pulsujacy odglos z okolic bloku zasilania. Co moze byc jeszcze walniete?

    [poprawilem oznaczenie kondensatora]

    Prosze o pomoc.

  • VIP Zasłużony dla elektroda
    Sprawdż stabilność i jakie jest to napięcie zasilające stopień odchylania poziomego +B, luty.
  • Poziom 10  
    Jakie wartosci powinno ono miec - niestety dysponuje jedynie prostym multimetrem (do 750V)
  • Pomocny post

    VIP Zasłużony dla elektroda
    I to wystarczy, na kondensatorze elektrolitycznym C620 47uF/250V ma być stabilne napięcie +145V.
  • Poziom 10  
    Z dokladniejszej obserwacji:
    na laminacie widac slady przyfajczenia w rejonie diody w obwodzie wejściowym stabilizatora napięcia +16V - D612, niedaleko niej jest również dioda zenera z obwodu +145V też tak jakby koło niej przygrzane - D614, rezystora w emiterze BU R805 i R802 w obwodzie bazy BU. Dodatkowo po wylutowaniu okazalo sie ze kond C811 w linii +200V jest lekko wylany od spodu.

    Uzupelnienie
    Wymienilem
    - C619 (47u/250V) w obwodzie +145V
    - D614 (ztk33B) w tym samym obwodzie,
    - napiecie na C620 wynosi ~147
    - C611 (20u/250) w obwodzie +200
    - T801 (BU506AF)
    - C802 (220u/40V) w bazie BU

    Telewizor odpalil natomiast ma dwie przypadłosci:

    1. po włączeniu zasilania w stanie STB grzeje sie bardzo BU. Prawdopodobnie to było przyczyną jego wcześniejszego uszkodzenia.
    Gdzie szukac przyczyny?

    2. Telewizor nie pamięta ustawień, tzn po wyłączeniu wyłącznikiem głównym uruchamia sie na pierwszym programie ze skrecona głosnoscia w poblize minimum bez wzgledu na jakiem programie go wyłączono.
    Co moze byc powodem tego uszkodzenia?