Elektroda.pl
Elektroda.pl
X
Relpol
Prosz, dodaj wyj徠ek www.elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

Aktywny hub USB. Czy dzia豉 prawid這wo?

Davvvi 17 Wrz 2017 16:10 1965 46
  • #31 17 Wrz 2017 16:10
    Davvvi
    Poziom 27  

    Kopiowa貫m wczoraj du瞠 pliki,filmy mkv i nie by這 problemu. Sz這 bardzo szybko. W biosie zostawi貫m tak jak by這 fabrycznie ustawione z USB. Co by nie by這 na 3.0 tak g逝pieje.
    Znalaz貫m jeszcze jedno ustawienie zwi您ane z USB3.0.
    Aktywny hub USB. Czy dzia豉 prawid這wo?

    A tak wygl康a HUB wewn徠rz.
    Aktywny hub USB. Czy dzia豉 prawid這wo?

    Aktywny hub USB. Czy dzia豉 prawid這wo?Aktywny hub USB. Czy dzia豉 prawid這wo?Aktywny hub USB. Czy dzia豉 prawid這wo?

    Zasilanie HUBa jednak jest odseparowane z zasilaniem komputerka. Podczas wk豉dania wtyczki zasilaczaHUB na sec.mrugnie co by sugerowa這 zmian zasilania.

    Edit.
    Panowie jest drugi k這pot i mo瞠 istotny. Podpinam dysk zewn皻rzny USB3.0 bezpo鈔ednio do gniazda USB 3.0 komputerka i dysk uruchamia si. Problem w tym ,瞠 gdy obudowa dysku go u酥i to komputerek nie potrafi go wybudzi. Lub trwa to bardzo d逝go. Gdy podepn dysk pod HUBa pod陰czonego pod 3.0 komputerka to wzbudza go bez problemu. Czyzby problem z zasilaniem portu 3.0?

    Dodano po 5 [godziny] 4 [minuty]:

    Panowie jestem ju pewien, 瞠 problem tkwi HUBie. Zrobi貫m ma造 test i gdy od陰cze od zasilania komputerek ale HUB jest ci庵le pod zasilaniem to k這potu nie ma,startuje za ka盥ym razem. Ale wystarczy,瞠 komputerek wy陰cze przyciskiem Power a od HUBa od陰cze zasilanie to problem si pojawia. Wi璚 wychodzi na to, 瞠 to Hub nie lubi od陰czania od sieci.

  • Relpol
  • #32 18 Wrz 2017 18:16
    Davvvi
    Poziom 27  

    Panowie potwierdzam. Je郵i hub nie jest od陰czony od zasilania to 鄉iga bez problemu. Upatrzy貫m innego HUBa firmy Unitec,ale k這pot jest w tym ,瞠 widzia貫m zdj璚ia z wewn徠rz i on ma ten sam chip. My郵icie 瞠 te b瞡zie sprawia problemy?

  • #33 18 Wrz 2017 18:40
    Robert B
    Poziom 43  

    Davvvi napisa:
    Wi璚 wychodzi na to, 瞠 to Hub nie lubi od陰czania od sieci

    No przecie to jasne!

  • #34 18 Wrz 2017 18:46
    Davvvi
    Poziom 27  

    Robert B napisa:
    Davvvi napisa:
    Wi璚 wychodzi na to, 瞠 to Hub nie lubi od陰czania od sieci

    No przecie to jasne!


    A mo瞠sz bardziej to opisa? Dlaczego nie lubi? Ka盥y HUB mo瞠 si tak zachowywa?

  • #35 18 Wrz 2017 20:21
    Robert B
    Poziom 43  

    Dla elektroniki wystarczy impuls, 瞠by zak堯ci jej dzia豉nie. Na przyk豉d od陰czenie czy pod陰czenie drugiego zasilania.

  • Relpol
  • #36 19 Wrz 2017 03:07
    Karaczan
    Poziom 39  

    A generalnie czemu si upierasz by od陰cza tego huba od zasilania? Oszcz璠no嗆 energii?
    To policz ile jej zmarnowa貫 ju na kombinacje. Potem przelicz koszta zakupu nowego huba na lata jego pracy nonstop, przecie to praktycznie nic nie bierze...

    Zreszt z nowym hubem, szczeg鏊nie na tym samym uk豉dzie mo瞠 by to samo.
    A nawet z hubem na innym uk豉dzie te mo瞠 by co nie tak, w ko鎍u sam pisa貫 瞠 ten felerny hub z innym komputerem dzia豉 prawid這wo. Mo瞠 kwestia pecha 瞠 ten zestaw u ciebie nie dzia豉 poprawnie, a mo瞠 kwestia samego komputera.
    Np Chi鎍zyk ci掖 koszta i posk徙i filtracji.

  • #37 19 Wrz 2017 05:41
    Davvvi
    Poziom 27  

    HUB na innym komputerku tego typu dzia豉 prawid這wo bo by wpi皻y pod USB 2.0. Na tym lepszym komputerku pod USB 2.0 tak瞠 dzia豉 prawid這wo. Ale nie potrzebny mi HUB 3.0 w gnie寮zie 2.0. Sam HUB podpi皻y tylko do zasilania ci庵nie 1Watt. Z podpi皻ym dyskiem kt鏎y przeszed w stan u酥ienia ci庵nie ju oko這 3Watt. Do tego dochodzi zewn皻rzna karta WiFi i dwa odbiorniki i robi si ju oko這 4,5Watt dzia豉j帷e 24h.

    Ale dobra tylko czemu Huby bez w豉snego zasilania podpi皻e pod USB ho熲y zwyk貫go PC dzia豉j poprawnie po odcièciu zasilania? Ja mam w swoim PC pod鈍ietlan klawiatur i w陰czon opcje wy陰czania zasilania po USB aby nie 鈍ieci造 si pod鈍ietlenia. Wtedy HUB nie powinien tak瞠 dzia豉. Ale tego HUBa pod PC nie sprawdza貫m. Na gniazdach HUBa panuje napi璚ie 5,45V czy to nie za wysoko? Urz康zenia pracuj poprawnie ale jestem ciekaw. Poza tym gdy podepn do huba zasilanie z gniazda USB komputerka a zasilacz nie jest w gniazdku to zapala si dioda na zasilaczu. Wi璚 napewno przechodzi z komputerka na zasilacz.
    Zam闚i貫m ju innego HUBa z bardziej zaawansowany technikami oszcz璠zania energii. I do tego z nowymi opcjami 豉dowania np.smartwon闚 wy窺zym nat篹eniem. Jak musi ju by pod陰czony ci庵le do pr康u to niech chocia szybko 豉duje.

  • #38 19 Wrz 2017 06:43
    Robert B
    Poziom 43  

    Davvvi napisa:
    Na gniazdach HUBa panuje napi璚ie 5,45V

    Czym ty to zasilasz???

  • #39 19 Wrz 2017 08:32
    Karaczan
    Poziom 39  

    Jako mnie nie przekonuje oszcz璠no嗆 4.5W/24h w stosunku do ceny lepszego HUBa ;)
    Pomijaj帷 瞠 liczysz mocno na wyrost. Czym w og鏊e mierzysz pob鏎?
    Dysk stosunkowo du穎 ci ci庵nie pr康u w u酥ieniu. Po d逝窺zym czasie nie usypia mocniej?
    WiFi w trybie podtrzymania 陰cza tak瞠 pobiera u豉mek tego co podczas pracy na obrotach...

  • #40 19 Wrz 2017 12:16
    Davvvi
    Poziom 27  

    Mam watomierz do gniazdka i taki miernik USB co mierzy napi璚i i nat篹enie. Sam HUB wed逝g watomierza pobiera 1Watt gdy wy撅czone s wszystkie gniazda i nie 鈍iec diody. Jak w陰cze wszystkie gniazda to pob鏎 wzrasta do 1.7Watt. Dysk w u酥ieniu ma oko幝 1.5Watt poboru. No i reszta jak pisa貫m.
    A co do zasilania to w豉郾ie ten miernik USB wy鈍ietli mi napi璚ie 5.45V. Zasilacz z zestawu z HUBem.

  • #41 19 Wrz 2017 12:19
    Robert B
    Poziom 43  

    Wyrzu ten "miernik", bo bzdury wy鈍ietla.

  • #42 19 Wrz 2017 12:28
    Karaczan
    Poziom 39  

    Podepnij miernik i je郵i jest przelotowy to np telefon by obci捫y gniazdo. Bez obci捫enia mo瞠 by troch wy窺ze, ale nie powinno a tak.
    Popularne watomierze mo積a se w buty wsadzi przy mierzeniu tak ma造ch pobor闚.
    W miar realnie pokazuj gdzie od 10W.
    Tanim sprz皻em tak ma貫 pobory realnie pomierzysz tylko amperomierzem...

  • #43 19 Wrz 2017 20:50
    Davvvi
    Poziom 27  

    Og鏊nie mam miernik i to nie najta雟zy wi璚 sprawdz. Sprawdzi貫m tym drugim miernikiem i jest on przelotowy. Gdy podpi皻y jest jeden odbiornik i karta WiFi to napi璚ie spad這 do 5.35V. Podpio貫mdysk zewn皻rzny USB 3.0 kt鏎y zacz掖 dzia豉 w trybie 2.0. Miernik skokowo wy鈍ietla mi璠zy 4.75V-5.20V, ale po chwili ustabilizowa這 si na 5.20V. Pewnie g這wice przesta造 mieli. Po przej軼iu dysku w tryb czuwania miernik wy鈍ietla 5.29V i od 0.01A do 0.05A,wi璚 wyg陰da na to,瞠 jednak watomierz zawy瘸.

    Karta WiFi podczas pracy,5.29V i tak samo jak w przypadku dysko od 0.01A do 0.05A.
    Odbiornik od klawiatury ,5.29V ,0.00A,czyli tak ma造 瞠 miernik go nie wychwytuje. Czyli wychodzi na to ,瞠 wszystko co mam pod陰czone i tak nie pobiera nawet 1Watta. I to mnie cieszy. Hub kt鏎y zam闚i貫m jest bardziej zaawansowany ale na ka盥ym z 7 port闚 b璠 mog 豉dowa telefon oko這 2.1A a tego wezm do PC. Je郵i uwa瘸cie 瞠 napi璚ie jest za wysokie to mam przetwornic step down i mog troch obni篡.

    Gdy wy陰czy貫m komputerk i sprawdzi貫m kart WiFi.
    pob鏎 to 5.40V i 0.00A. Dopiero wtedy podskakuje napi璚ie gdy nie jest u篡wane nic.

  • #45 22 Wrz 2017 20:06
    Davvvi
    Poziom 27  

    Panowie przyszed HUB tak samo 7 portowy, aktywny HUB USB 3.0. Sprawdzi貫m jak b璠zie si zachowywa przy od陰czaniu zasilania ,Okazuje si 瞠 ten dzia豉 poprawnie. Komputerek widzi wszystko co jest pod陰czone do HUBa ,po ka盥ym od陰czeniu zasilania. A wi璚 tani chi雟ki HUB mia problemy ale co by nie by這 transfery mia dobre.

  • #46 24 Wrz 2017 11:19
    Davvvi
    Poziom 27  

    Panowie i z tym nowym HUBem te s problemy. Do HUBa mam pod陰czony dysk USB 3.0. HUB ma zasilacz 5V i a 4A. Ale z dyskiem zewn皻rznym s problemy. Gdy chc pobiera bezpo鈔ednio na dysk ,dysk si wybudza ale po hwili dostaj komunikat o nie udanym pobieraniu i czasem s造sz d德i瘯 od陰czenia urz康zenia USB i ponownego pod陰czenia. A jak ju zacznie pobiera to pobieranie idzie oko這 od 2 do 5 MB/sec. Neta mam 150Mbit. Dla por闚nania ten Chi雟ki HUB bez problemu rusza pobieranie na dysk i nie przerywa pobierania. A pobiera ten sam plik z pr璠ko軼i 10- 12MB/sec. Czy瘺y dwukrotnie dro窺zy HUB by gorszy?

    Czy瘺y musz skorzysta z 14dniowego czasu na zwrot?

  • #47 23 Sty 2018 10:44
    Davvvi
    Poziom 27  

    Witajcie Panowie. Znalaz貫m pow鏚 dlaczego hub nie chcia dzia豉 po wy陰czeniu komputerka. A problem by w sposobie jego uruchamiania.
    Ot騜 komputerek aby sam si w陰cza dolo篡貫m do niego sterownik digispark(odpowiednik arduino). Zadaniem jego jest zasymulowanie wci郾i璚ia przycisku power. I nic wi璚ej. Zasilacz mam pod陰czony pod programator. Z nie wiadomych mi przyczyn,mimo 瞠 programator odci掖 zasilanie to i tak co jaki czas pojawia si impuls co powodowa這 prub uruchomienia komputerka i jego zak逝cenia. Wystarczy這 odwr鏂i programator w gniazdku i problem usta. Nawet zauwa篡貫m 瞠co jakie 10 sec.na 1 sec zapala豉 si dioda na komputerku i digisparku. My郵a貫m ,瞠 bierze zasilanie z huba ale nie. Potem s康zi貫m 瞠 mo瞠 pobiera z bateryjki od biosu. Ale tak瞠 nie. Odwr鏂enie zasilacza w programatorze te nie pomog這. Dopiero odwr鏂enie programatora zadzia豉這. Diody ju nie mrygaj i hub w陰cza si wraz z komputerkiem. Nawet po nocy i wszystkie pod陰czone urz康zenia dzia豉j bez problemu. A doszed貫m do tego ,bo ikony w zasobniku systemowym mi znika造 po nocy i pojawia造 si po restarcie. A pow鏚 by ten sam.