Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 40PFL3008H/12 - Słabo świeci matryca

segal1 14 Wrz 2017 12:23 1362 9
  • #1 14 Wrz 2017 12:23
    segal1
    Poziom 21  

    Trafił do mnie Philips 40PFL3008H/12 VES2.2E LA w którym był uszkodzony zasilacz . Zasilacz naprawiłem ,ale mam problem z układem który podwyższa napięcie na ledy .Wartość napięcia wynosi 122V na wtyczce na CN500. Klasyczna usterka w tym modelu to przy słabo świecącej matrycy to uszkodzony Q501 (FDC3612 wymieniony) .Tu akurat był ok. Wymieniłem także U500 (MP3394S) . Może ktoś miał podobną usterkę i podzieli się doświadczeniem . Proszę o wszelkie informację .

    0 9
  • #2 20 Wrz 2017 22:19
    kiero36
    Poziom 15  

    Witam

    Zasilał kolega same podświetlenie z zewnętrznego źródła zasilania? W Philipsach opartych na matrycy Vestel, bardzo często są słabe połączenia, między paskami ledowymi na złączach.

    0
  • #3 21 Wrz 2017 17:10
    segal1
    Poziom 21  

    Przyczyna nie jest w matrycy ponieważ podstawiłem inny zasilacz i matryca zapaliła się normalnie .

    0
  • #4 21 Wrz 2017 17:28
    mirex
    Poziom 43  

    A zdradziłbyś, jaki tam jest zasilacz, bo nie chce mi się szukać?
    Tylko konkretną wersję podaj, a nie ogólną nazwę. ;)
    Może OVP byś zmierzył?
    A może jeszcze nas (mimo wszystko) poinformujesz, jakie napięcie na LED masz z zasilacza głównego?

    0
  • #5 22 Wrz 2017 10:30
    segal1
    Poziom 21  

    Zasilacz 17IPS20P . Zasilanie wychodzące z zasilacza po prostowniku(D304 ,D507,D309,D306, D303,D314) ma taki sam potencjał jak na wtyczce zasilającej ledy 122V CN500 ( pisałem o tym w pierwszym poście ).

    0
  • #6 22 Wrz 2017 11:13
    mirex
    Poziom 43  

    mirex napisał:
    Tylko konkretną wersję podaj, a nie ogólną nazwę. ;)
    segal1 napisał:
    Zasilacz 17IPS20P

    mirex napisał:
    A może jeszcze nas (mimo wszystko) poinformujesz, jakie napięcie na LED masz z zasilacza głównego?

    segal1 napisał:
    Zasilanie wychodzące z zasilacza po prostowniku(D304 ,D507,D309,D306, D303,D314) ma taki sam potencjał jak na wtyczce zasilającej ledy 122V CN500 ( pisałem o tym w pierwszym poście )

    Tośmy sobie pogadali.

    Owszem, pisałeś. Ale jest to niejednoznaczne, bo chodzi o pomiar dokładnie wtedy, gdy ma się uruchomić przetwornica.
    mirex napisał:
    Może OVP byś zmierzył?


    Może oscyloskop i sprawdzenie wyjścia MP3394?

    0
  • #7 22 Wrz 2017 22:57
    piotr.k
    Poziom 12  

    Podobno są roznice w scalakach vestel ,sharp.MP3394S.Ale diody nalezy sprawdzic

    0
  • #9 24 Wrz 2017 23:30
    piotr.k
    Poziom 12  

    W As.wo. maja niby do róznych tv(analogia do ISL9860" Po wymianie ok. 50% przypadków T-CON powraca do pełnej sprawności. W pozostałych przypadkach pojawiają się wszystkie napięcia z tym, że jedno jest ponad 2x zawyżone. (1.2V -> 2.6V)."Co nie wyklucza ze czesc scalakow jest 2 sortu." Ale diody nalezy sprawdzic"Miało byc diody Led.

    0
  • #10 26 Paź 2017 14:08
    segal1
    Poziom 21  

    Po wielu godzinach spędzonych z Philipsem okazało się ,że przyczyną jest maina . Zasilacz działa prawidłowo. Jest zła informacja maina do zasilacza .
    Dziękuje wszystkim za pomoc i zainteresowanie tematem .
    Temat zamykam .

    0