Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iveco 3.0 HPI - Przepustnica dławiąca - złe działanie

16 Wrz 2017 17:11 1917 7
  • Poziom 9  
    witam Panów,
    Mam na placu Iveco 2007r 3.0 146km. Silnik po remoncie.
    Błędy - czujnik temp. paliwa i wiązka sondy lambda
    Objawy - słaby i dużo pali.
    Świeci się kontrolka EDC. Po skasowaniu błędów gaśnie, rozświeca się ponownie gdy wykryje błąd czujnika temp. paliwa.

    Zauważyłem że nie pracuje klapa dławiąca, jest stary typ. Kupiłem wiązke i podmieniłem na nowy typ no i bez różnicy. Po włączeniu zapłonu lekko się przechyli i nic więcej nie robi. Na pinach jest masa, stałe plus i na trzecim jakieś 4,5V....czyli identycznie jak na sprawnym aucie.

    Co odpowiada za pracę klapy i dlaczego się nie przymyka i nie pracuje tak jak należy? Dodam że gdy odepnę wtyczkę klapy to komputer nie wyłapuje błędu.
  • Sklep ElwronSklep Elwron
  • Poziom 10  
    Może musisz wykonać adaptację przepustnicy Ja dzisiaj u ciebie zmieniałem przepustnice i po podpięciu nowej przepustnicy i po przekręceniu zapłonu przepustnica lekko się przechyla a po wyłączeniu zapłonu całkowicie się zamyka i po 5 sekundach znowu się otwiera. A w uszkodzonej objawy były takie że po przekręceniu zapłonu przepustnica drgała i dochodziły dziwne piski. Ale słyszałem że w niektórych autach potrzebna jest adaptacja bo inaczej przepustnica nie działa.
  • Sklep ElwronSklep Elwron
  • Poziom 9  
    w sprawnym aucie jest tak jak piszesz. Wtym do drgnie i tyle. Nie mam opcji adaptacji przepustnicy w swoim sprzęcie diagnostycznym. Pytanie też, dlaczego kom nie wykrywa błąd przepustnicy nawet gdy ją wypnę.
  • Poziom 10  
    Mam podobny model 150 KM 3,0
    Nie robiłem adaptacji po wymianie ale moja przepustnica przymyka się i dławi silnik gdy ujmę gazu na większym spalaniu (16l i więcej), następuje kilkukrotne przydławienie silnika. Myślałem że tu turbina ale nie
    Może ktoś ma pomysł co to może być ?
  • Poziom 10  
    Tylko program wow wurth wykrywa błąd przepustnicy delphi nie wykrywa wszystko było w porządku według programu delphi,
    Ja tak miałem .
  • Poziom 10  
    Ok dzięki
    Muszę chyba z tym do serwisu iveco podjechać, nie jest to bardzo uciążliwe w użytkowaniu to przy okazji
    Chyba że w między czasie ktoś kto miał podobnie, podpowie co może buć przyczyną
    Dzięki za info
  • Poziom 10  
    Podjedź do serwisu na kompa oni mają dobre kompy chyba 240 zł kroją. Chyba że jesteś z okolic katowic to mogę ci podpiąć.
  • Poziom 10  
    Dzięki ale mam daleko
    Wrocław lub Zielona Góra pozostaje
    A muszę go podpiąć bo czasem się EDC zaświeca (zwłaszcza jak jest zimno na dworze)
    Ale że auto jakiś czas stało to muszę go trochę rozchodzić
    Ale wiem że jest problem z czujnikiem temperatury paliwa
    Dzięki :)