Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iRobot Roomba 780 - Traktuje naładowaną baterię jak rozładowaną

17 Wrz 2017 11:55 3420 14
  • Poziom 3  
    Witam,

    Posiadam iRobot Roomba 780.
    Opis problemu - robot poprawnie ładuje baterię, do napięcia 19-20V.
    Niestety po włożeniu baterii przejeżdża 5 sekund i informuje o rozładowanej baterii.

    Rozładowałem baterię ręcznie do napięcia 10V i po wsadzeniu ponownie naładował do 19-20V. Niestety problem się powtórzył.
    Tak samo zachowuje się podczas ładowania ze stacji dokującej jak i gniazdka. Wskazuje to na uszkodzenie mechanizmu weryfikującego poziom naładowania baterii.

    Czy ktoś się z tym już spotkałem? W starszych rombach był to typowy problem U2 i U4, tutaj płyta główna jest zupełnie inna.
  • Poziom 11  
    Witaj,
    evilsnail napisał:
    robot poprawnie ładuje baterię, do napięcia 19-20V.
    Gdyby uszkodzony był mechanizm ( układ) weryfikujący poziom baterii to nie ładował by w ogóle.
    Te objawy mówią jednoznacznie o zużyciu (awarii) Akumulatora.
    Akumulator utracił swoją pierwotną pojemność i moment osiąga napięcie ładowania przez co przekazywana jest informacja o w pełni naładowanym akumulatorze.
  • Poziom 3  
    zumik998 napisał:
    Witaj,
    evilsnail napisał:
    robot poprawnie ładuje baterię, do napięcia 19-20V.
    Gdyby uszkodzony był mechanizm ( układ) weryfikujący poziom baterii to nie ładował by w ogóle.
    Te objawy mówią jednoznacznie o zużyciu (awarii) Akumulatora.
    Akumulator utracił swoją pierwotną pojemność i moment osiąga napięcie ładowania przez co przekazywana jest informacja o w pełni naładowanym akumulatorze.


    Dziękuję za informację. Myślałem, że w tym robocie to mogą być dwa różne układy, lub też układ mógł się uszkodzić w ten sposób, że po prostu cały czas przekazuje napięcie ładowania niezależnie od poziomu naładowania baterii.

    Zweryfikowałem baterię podłączając pod nią obciążenie 1.5A.
    Bateria utrzymuje w takim przypadku 12.6V. Bateria opisana jest jako 14.4V. Czy w takim razie taki spadek napięcia przy takim obciążeniu sugeruje zużycie baterii?

    Pozdrawiam i dziękuję za odpowiedź.
  • Pomocny post
    Poziom 11  
    Te układy ładowania najczęściej psują się tak, że podłączasz do ładowania i on od razu mówi że jest naładowany, ani chwili nie ładując - taki miałem przypadek w nie jednej wiertarko - wkrętarce :)

    Wiesz co, spadek napięcia przy obciążeniu zależy od wartości rezystancji wewnętrznej akumulatora.
    Podaj mi pojemność tego akumulatora z Tego robota, ta informacja znajduję się obok napięcia i jest wyrażona w [mAh]
    Jakie urządzenie zasilasz tym Akumulatorem przez które płynie prąd 1.5A?
  • Poziom 3  
    Cytat:
    Te układy ładowania najczęściej psują się tak, że podłączasz do ładowania i on od razu mówi że jest naładowany, ani chwili nie ładując - taki miałem przypadek w nie jednej wiertarko - wkrętarce


    Dobrze wiedzieć :)

    Cytat:
    Wiesz co, spadek napięcia przy obciążeniu zależy od wartości rezystancji wewnętrznej akumulatora.
    Podaj mi pojemność tego akumulatora z Tego robota, ta informacja znajduję się obok napięcia i jest wyrażona w [mAh]
    Jakie urządzenie zasilasz tym Akumulatorem przez które płynie prąd 1.5A?


    Kilka metrów ledów na 12V.
    Akumulator 14.4V 3000mAh NI MH
  • Pomocny post
    Poziom 11  
    To powiem Ci tak 1.5 A to 1500mAh czyli przy pełnym naładowaniu powinien Ci ten pakiet ledów świecić w przybliżeniu 2 godziny. Podłącz i zobacz, jeśli po 30 min beda ledwo świecić to akumulator do wymiany :)
  • Pomocny post
    Poziom 32  
    Miałem niedawno podobny problem z dość starym modelem 620. Po pełnym naładowaniu pojeździł pięć minut i już zmęczony a napięcie trzymał idealnie. Po wymianie aku, roomba śmiga aż miło i jeszcze nie udało mi się go rozładować tak, żeby stanął na środku pomieszczenia.
  • Poziom 3  
    Cytat:
    To powiem Ci tak 1.5 A to 1500mAh czyli przy pełnym naładowaniu powinien Ci ten pakiet ledów świecić w przybliżeniu 2 godziny. Podłącz i zobacz, jeśli po 30 min beda ledwo świecić to akumulator do wymiany


    Wyniki testu rozładowywania baterii 3000mAh 14.4V przy pomocy 12V ledów.
    Po podpięciu do naładowanego akumulatora:
    - 12.6V, prąd 1.5A

    Po 1h 10m napięcie na ledach 10V
    Po 2h 20m napięcie na ledach 9.3V i nadal świecą...

    Co o tym sądzić?
    Jasne, akumulator jest trochę zużyty i mogę go wymienić. Tylko czy bateria o takim stopniu zużycia powinna zachowywać się tak binarnie? Czyli kiedyś jeździł, a teraz po podłączeniu przejeżdża 50cm?

    Nie upieram się - jedyne co to nie chcę kupić baterii na marne :)
    Dodano po 1 [minuty]:
    Cytat:
    Miałem niedawno podobny problem z dość starym modelem 620. Po pełnym naładowaniu pojeździł pięć minut i już zmęczony a napięcie trzymał idealnie. Po wymianie aku, roomba śmiga aż miło i jeszcze nie udało mi się go rozładować tak, żeby stanął na środku pomieszczenia.


    Dzięki za feedback - a jak było wcześniej. Widziałeś stopniowe rozładowywanie się? Jeździł coraz krócej? Np. najpierw 15, potem 10 minut, potem 5 ? Bo u mnie to się zrobiło dość binarne. Jeździł długie czasy i nagle po naładowaniu nie przejeżdża nie 5 minut, a 5 sekund :)
  • Pomocny post
    Poziom 32  
    evilsnail napisał:
    Dzięki za feedback - a jak było wcześniej. Widziałeś stopniowe rozładowywanie się? Jeździł coraz krócej? Np. najpierw 15, potem 10 minut, potem 5 ? Bo u mnie to się zrobiło dość binarne. Jeździł długie czasy i nagle po naładowaniu nie przejeżdża nie 5 minut, a 5 sekund :)
    Praktycznie z dnia na dzień zauważyliśmy mocną utratę chęci do pracy. Wcześniej oblatywał całe mieszkanie (55 mkw.) i wracał do doku na czerwono, ale dawał radę. Pewnego dnia zrobił pół pokoju i stanął na środku. Naładowałem go nawet z kabla i dalej to samo. Zastanawiało mnie to do tego stopnia, że rozebrałem go do ostatniej śrubki i zrobiłem generalny przegląd. Jednak wymiana AKU na nowy sprawiła, że Roomba śmiga lepiej niż po zakupie:)
    PS.
    AKU (zamiennik) kupiłem na aledrogo, użytkownik reklamował się polskimi ogniwami.
  • Pomocny post
    Poziom 11  
    Ten test wyszedł srednio powiem Ci szczerze. Ale jest tez taka sprawa że prawdopodobnie masz pomiędzy ogniwami a robotem taki układ który liczy ładowania podobnie jak w laptopie, i jak zapelni sie ilość to on podaje info do robota że jest zuzyty aku. Jednak nie jestem pewny czy w tym modelu taki układ jest. Ale uważam,ze wymiana aku powinna rozwiązać twój problem :)

    Dodano po 3 [minuty]:

    Oczywiście daj nam znać na Elce o efektach twoich dzialań
  • Poziom 3  
    Cytat:
    Praktycznie z dnia na dzień zauważyliśmy mocną utratę chęci do pracy. Wcześniej oblatywał całe mieszkanie (55 mkw.) i wracał do doku na czerwono, ale dawał radę. Pewnego dnia zrobił pół pokoju i stanął na środku. Naładowałem go nawet z kabla i dalej to samo. Zastanawiało mnie to do tego stopnia, że rozebrałem go do ostatniej śrubki i zrobiłem generalny przegląd. Jednak wymiana AKU na nowy sprawiła, że Roomba śmiga lepiej niż po zakupie:)
    PS.
    AKU (zamiennik) kupiłem na aledrogo, użytkownik reklamował się polskimi ogniwami.


    Cytat:
    Ten test wyszedł srednio powiem Ci szczerze. Ale jest tez taka sprawa że prawdopodobnie masz pomiędzy ogniwami a robotem taki układ który liczy ładowania podobnie jak w laptopie, i jak zapelni sie ilość to on podaje info do robota że jest zuzyty aku. Jednak nie jestem pewny czy w tym modelu taki układ jest. Ale uważam,ze wymiana aku powinna rozwiązać twój problem :)
    Cytat:


    Dzięki - wymienie baterię zgodnie z radą i dam znać jaki był efekt.
    Od razu ostrzegam, że niestety dopiero za tydzień będę w stanie zamówić baterię, więc brak odzewu nie oznacza porzuconego tematu :)
  • Poziom 1  
    Ja na Twoim miejscu od razu byłam reklamowała sprzęt, bo wiadomo że czasem trafią się jakieś uszkodzone modele, nawet dobrych produktów. Mój Mamibot na szczęście takich problemów nie ma. Ładuje go dwa razy w tygodniu i to wystarcza na codzienne odkurzanie całego domu przez cały tydzień.
  • Poziom 3  
    HubertF2 napisał:
    Ja na Twoim miejscu od razu byłam reklamowała sprzęt, bo wiadomo że czasem trafią się jakieś uszkodzone modele, nawet dobrych produktów. Mój Mamibot na szczęście takich problemów nie ma. Ładuje go dwa razy w tygodniu i to wystarcza na codzienne odkurzanie całego domu przez cały tydzień.


    Niestety egzemplarz ma juz kilka lat.

    Zamówiłem baterię - w poniedziałek testy :)
  • Poziom 3  
    evilsnail napisał:
    HubertF2 napisał:
    Ja na Twoim miejscu od razu byłam reklamowała sprzęt, bo wiadomo że czasem trafią się jakieś uszkodzone modele, nawet dobrych produktów. Mój Mamibot na szczęście takich problemów nie ma. Ładuje go dwa razy w tygodniu i to wystarcza na codzienne odkurzanie całego domu przez cały tydzień.


    Niestety egzemplarz ma juz kilka lat.

    Zamówiłem baterię - w poniedziałek testy :)


    Witam wszytkich.
    To była kwestia baterii - po wymianie działa jak nowy.
    Wysokie napięcie odczytywane z baterii wynikało z faktu, że mój miernik (dość dobry, nie dziadostwo za 10zł z supermarketu) miał tak rozładowaną baterię, żep rzekłamywał odczyty napięcia, zawyżał o około 20%.

    Dziękuję wszystkim za pomoc :)