Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Niewłaściwy dźwięk w słuchawkach.

kamilszlachta 17 Wrz 2017 22:16 771 10
  • #1 17 Wrz 2017 22:16
    kamilszlachta
    Poziom 3  

    Posiadam słuchawki marki SHARK ZONE H30. Kupiłem je jakiś czas temu jednak mam od niedawna dosyć spory problem otóż "na klikałem" coś w ustawieniach dźwięku na moim komputerze stacjonarnym kiedy pierwszy raz podłączałem mikrofon z tym że mikrofon podłączyłem po paru miesiącach od zakupu ponieważ nie był mi on potrzebny.. I teraz tak dziewek w słuchawkach jest nienaturalny brzydki niechlujny, odbiega znacząco od początkowego(fabrycznego). Kiedy podłączam owe słuchawki do np mojego laptopa dźwięk przez nie odtwarzany jest straszny. Nie wiem w czym problem czy te słuchawki "zapamiętują" w jakiś sposób ustawienia czy o co chodzi. Proszę o pomoc. Jeśli trzeba coś wysłać (jakieś zdjęcia) to nie ma problemu. Sam nie umiem sobie poradzić z tym problemem.

    0 10
  • #2 17 Wrz 2017 23:00
    zumik998
    Poziom 10  

    Witaj,
    Problem występuje tylko po podłączeniu do komputera?
    Po podłączeniu do Telefonu Mp3 itp słuchawki grają prawidłowo?

    0
  • #3 17 Wrz 2017 23:48
    000andrzej
    Poziom 37  

    kamilszlachta napisał:
    Nie wiem w czym problem czy te słuchawki "zapamiętują" w jakiś sposób ustawienia czy o co chodzi.

    Słuchawki nie zapamiętują ustawień. Ustaw najpierw prawidłowo dźwięk z komputera. Tam szukaj przyczyny. Słuchawki są tylko elementem wykonawczym.

    0
  • #4 18 Wrz 2017 09:42
    aksakal
    Specjalista - urządzenia lampowe

    Na tej stronie internetowej wideo lekcja po nastrajaniu dźwięku w Windows - 7. Jeśli u ciebie owak program, to wpisz do rządka poszukiwania Google - Nastrajanie dźwięku w Windows ... https://www.youtube.com/watch?v=QSt4M8m2qfY

    0
  • #5 18 Wrz 2017 11:30
    kamilszlachta
    Poziom 3  

    aksakal napisał:
    Na tej stronie internetowej wideo lekcja po nastrajaniu dźwięku w Windows - 7. Jeśli u ciebie owak program, to wpisz do rządka poszukiwania Google - Nastrajanie dźwięku w Windows ... https://www.youtube.com/watch?v=QSt4M8m2qfY


    To wszystko wiem ale sprawa ma się tak słuchawki maja straszny pogłos nie jest to dźwięk fabryczny jaki był na początku. Mój laptop to Lenovo Legion y520 na nim dźwięk z głośników które ma wbudowane jest czysty i naturalny ale kiedy podłączam owe słuchawki staje się tak samo nieznośny jak przy starym komputerze. I teraz nie wiem z czego to wynika. No bo jeżeli nie zapamiętują one ustawię to jakim cudem kiedy je podłącze pod nowy laptop dźwięk jest fatalny. Nie wiem w czym jest problem. Mam jakiś program czy coś na starym komputerze o nazwie VIA HD Audio Deck. A jak jeszcze dodać tu na elektrodzie nowe zdanie bez cytowania w tym samym wątku?

    Dodano po 5 [minuty]:

    zumik998 napisał:
    Witaj,
    Problem występuje tylko po podłączeniu do komputera?
    Po podłączeniu do Telefonu Mp3 itp słuchawki grają prawidłowo?

    Nie mam możliwości podłączenia doi telefonu ale kiedy podłącze do laptopa który gra prawidłowo na głośnikach , dźwięk w słuchawkach jest taki sam czyli nienaturalny jak na starym komputerze.

    Dodano po 1 [minuty]:

    000andrzej napisał:
    kamilszlachta napisał:
    Nie wiem w czym problem czy te słuchawki "zapamiętują" w jakiś sposób ustawienia czy o co chodzi.

    Słuchawki nie zapamiętują ustawień. Ustaw najpierw prawidłowo dźwięk z komputera. Tam szukaj przyczyny. Słuchawki są tylko elementem wykonawczym.

    Tak ale jeśli są elementem wykonawczym to jak do diabła po przełożeniu ich do nowego laptopa gdzie dźwięk jest czysty maja one tak samo zepsuty dźwięk.

    Dodano po 2 [minuty]:

    aksakal napisał:
    Na tej stronie internetowej wideo lekcja po nastrajaniu dźwięku w Windows - 7. Jeśli u ciebie owak program, to wpisz do rządka poszukiwania Google - Nastrajanie dźwięku w Windows ... https://www.youtube.com/watch?v=QSt4M8m2qfY

    To już wiem ale to nic nie daje kompletnie ja już sam dyzo tu próbowałem naprawiać ale nic z tego nie wychodzi. Sądze ze problem tkwi w programie do dzwieku ktory mam zainsatlowany VIA HD Audio Deck

    0
  • Pomocny post
    #6 18 Wrz 2017 11:54
    Włodzimierz Wojtiuk
    Poziom 28  

    Obstawiam uszkodzony przewód masy w słuchawkach.

    0
  • #7 18 Wrz 2017 12:07
    kamilszlachta
    Poziom 3  

    Włodzimierz Wojtiuk napisał:
    Obstawiam uszkodzony przewód masy w słuchawkach.

    Mam na nie gwarancje, czy wysłać je na reklamacje?

    0
  • #9 18 Wrz 2017 20:56
    aksakal
    Specjalista - urządzenia lampowe

    Nie zbędny będzie wymierzyć opór L i R sluchawky oddzielnie

    0
  • #10 18 Wrz 2017 21:24
    pitrala1
    Poziom 33  

    Którego przewodu używasz? Tego co ma jacka z 4ma częściami, czy 2 końcówki z trzema?

    0
  • #11 10 Lut 2018 13:08
    kamilszlachta
    Poziom 3  

    Problem rozwiązany, słuchawki zostały wymienione na nowe w ramach gwarancji.

    0