Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Skoda Fabia I - Samochód przestał zapalać po wymianie akumulatora

osliczka 18 Sep 2017 13:28 3003 5
  • #1
    osliczka
    Level 14  
    Skoda Fabia I 2008r. silnik 1.4 benzyna.
    Sterownik silnika 4HV.
    Po zamianie akumulatora, która trwała dosłownie kilka sekund, samochód przestał zapalać.
    Przy próbach uruchomienia przez kilkanaście sekund nie daje żadnych oznak życia.
    Podczas kolejnych prób zaczyna migać zółta kontrolka "samochodu z kluczykiem" i samochód zapala na sekundę po czym gaśnie.
    W immo pojawia się błąd :
    - 01177
    - Uszkodzony sterownik
    - Nieautoryzowane
    - nieciągly



    W sterowniku silnika błąd:
    - 17978
    -Elektroniczny moduł sterujący pracą silnika zablokowany
    - Staly

    Posiadam PIN do tego immo więc podjąłem próby
    - odpalenia drugim kluczykiem
    - do immo można normalnie się zalogować, widać dwa zapisane kluczyki
    ale próba ich usunięcia albo dodania kolejnych zawsze kończy się komunikatem
    "Error". Wygląda tak, jakby nie przyjmował żadnego kodowania. Czy to może wskazywać na uszkodzony wsad. Co można dalej sprawdzić wykonać?
    W między czasie przy wielu próbach odpalania w ECu pojawił się dodatkowo
    błąd:
    17069 - Otwarty obwód pradowy sterowania przekaznika zasilajacego ECM/PCM
    - nieciagly
  • #2
    spinacz
    Level 41  
    Po pierwsze to wykasuj wszystkie błędy, po drugie sprawdź jeszcze raz status kluczyków, ilość zapisanych i czy są widziane jako autoryzowane.
    Czego używasz do przypisywania kluczy ?
    Skąd masz pin? Czy na pewno prawidłowy ?
    Jak wygląda procedura jak przypisujesz klucze ?
  • #3
    osliczka
    Level 14  
    Błędy oczywiście były kasowane.
    Dzisiaj nowa ciekawostka. Po wyczyszczeniu błędów, samochód kręci
    ale nie zapala i nie zapala się na desce ikona immo.
    W pamięci ECU i IMMO żadnych błędów.
    Do przypisywania kluczy uzywam VCDS'a.
  • #4
    jacolino75
    Level 19  
    Autoryzacja pomoże.Jak robisz to VCDS to reset kluczy na 0 i od nowa dopisanie.Albo spróbuj testerem typy AUTOCOM, gdzie jest funkcja "autoryzacja immo"pzdr.
  • #5
    osliczka
    Level 14  
    VCDSem nie przyjmuje. Za każdym razem error a w autocicorzyjade nie widzę takiej opcji.
  • #6
    spinacz
    Level 41  
    No to albo masz złą procedure wpisywania kluczy albo masz zły pin, VCDS musi pójść jeśli jest dobry pin.
    Co do braku błędów i nie odpalania sprawdź bardzo dokładnie wszystkie połączenia przy akumulatorze, czy zawsze zapala Ci się na chwilę kontrolka check silnika ? Jeśli nie oznacza to brak zasilania ECU.