Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Vitopend 100 - ogrzewa c.o. pomimo wyłączonej funkcji

chevy01 19 Wrz 2017 09:40 558 8
  • #1 19 Wrz 2017 09:40
    chevy01
    Poziom 8  

    Witam,
    Mam problem z piecem VIESSMANN VITOPEND 100 WH1B, dwufunkcyjny (rok. prod 2008), bez dodatkowych urządzeń.
    Otóż przy użytkowaniu CWU piec automatycznie ogrzewa również CO, pomimo że obieg jest wyłączony (pokrętło na poz.0). Np. po prysznicu wszystkie 3 grzejniki potrafią być powiedzmy w połowie ciepłe, jak dłużej używa się ciepłej wody - kąpią się np.2-3 osoby po rząd, grzejniki są ciepłe w całości. Podgrzew CWU mam ustawiony na pokrętle pomiędzy 2-3.
    Idąc za radą wymieniłem już silniczek krokowy, ale po montażu nowego okazało się, że stary był sprawny - nic się nie zmieniło jeśli chodzi o dogrzewanie CO, a gdy wpiąłem wtyczkę do starego krokowego, ten pracuje w pełnym zakresie (stary krokowy mam na zbyciu jakby ktoś chciał).
    Pytanie jak temu zaradzić, ponieważ wydaje mi się iż tak kiedyś nie było. Obecnie po prostu zakręciłem zawór powrotu CO pod piecem, ale chyba nie tędy droga.
    Dziękuję za wszelkie uwagi.
    Pozdrawiam,

  • #2 20 Wrz 2017 09:44
    BUCKS
    Poziom 25  

    Opis sugeruje problem z zaworem trójdrogowym, więc raczej zawór do wymiany.
    Ewentualnie jak masz możliwości to możesz spróbować zdemontować i wyczyścić, bo może jakieś osady blokują swobodne przełączanie i zawór jest w pozycji pośredniej, czyli trochę otwarty na c.w.u. i trochę na c.o. i stąd grzanie grzejników przy braniu prysznica. W efekcie grzanie c.w.u. jest mało efektywne, bo część energii idzie na c.o. zamiast całość na c.w.u.

  • #3 21 Wrz 2017 08:48
    chevy01
    Poziom 8  

    Dziękuję za odpowiedź, ale czy ten zawór trójdrożny to właśnie nie inna nazwa na silniczek krokowy, który dokładnie jest odpowiedzialny za rozdział CO / CWU? Dlatego poszedł on jako pierwszy w diagnozie, ale jest sprawny...

  • #4 21 Wrz 2017 10:57
    BUCKS
    Poziom 25  

    zależy co rozumiesz pod pojęciem silniczka krokowego.

    Dla mnie zawór trójdrogowy + silniczek krokowy tworzą zestaw ale można też kupić osobno sam zawór i osobno sam silnik krokowy.
    Silnik krokowy odpowiada tylko za mechaniczne przełączanie zaworu trójdrogowego, skoro wymieniłeś sam silniczek i problem nie ustał to wynika, że prawdopodobnie silniczek był OK.
    Jeśli problem jest w braku szczelności zaworu, jego zblokowaniu itp. to pozostaje wymiana zaworu, bądź jak zasugerowałem w wersji ekonomicznej możesz próbować go zdemontować i wyczyścić z potencjalnych osadów. Pamiętaj, że demontaż zaworu wymaga spuszczenia wody z kotła i musisz mieć nowe uszczelki na wymianę do wszystkich elementów, które masz zamiar odkręcić.
    U mnie w Vaillancie czyszczenie zaworu i nasmarowanie smarem silikonowym do armatury spowodowało, że zaczął chodzić jak po maśle tzn. po zdjęciu silniczka na instalacji wypełnionej wodą spokojnie mogłem go wciskać palcem i wyciągać szczypcami, aby przełączać w tryb c.o. lub c.w.u.. Przed czyszczeniem był sprawny ale chodził z zauważalnym oporem, więc zakładam, że silniczek odwdzięczy mi się dłuższą pracą, bo będzie miał mniejsze opory.
    Nie znam budowy Twojego zaworu, więc musisz improwizować.

    WH1B jest chyba modelem bez LCD, więc przy okazji powiedz mi jakie temperatury odpowiadają cyfrom 1-6 na pokrętłach.

  • #5 22 Wrz 2017 21:03
    chevy01
    Poziom 8  

    Chyba w WH1B zawór trójdrożny zbudowany jest nieco inaczej (foto poniżej). Na osi (trzpieniu) zamontowane są wewnątrz 2 grzybki, które przesuwają się pomiędzy 3 'komorami'. Dopiero od zewnątrz na 3 uszczelkach silniczek krokowy wciskany jest to obudowy zaworu trójdrożnego. Tak, że zabrudzenie wewnętrzne (trzpienia, grzybka) nie ma nic wspólnego z zabrudzeniem obudowy.
    Dodatkowo co prawda po zdjęciu plomb można nieco poluzować sam silniczek, to już nie można go wyjąć z widocznej części plastikowej. Natomiast jak pisałem sam poniższy zestaw pracuje bez uwag, z resztą w piecu teraz jest nowy.
    Niestety na pokrętłach nie ma opisanych temperatur, tylko skala od 1 do 6.

    A czy jest możliwość, iż piec ma ustawioną za dużą moc grzania CWU i automatyka sama puszcza część ciepła do CO?


    Viessmann Vitopend 100 - ogrzewa c.o. pomimo wyłączonej funkcjiViessmann Vitopend 100 - ogrzewa c.o. pomimo wyłączonej funkcji

  • #6 22 Wrz 2017 21:44
    BUCKS
    Poziom 25  

    Fotki za bardzo mi nie wyjaśniły jak działa Twój zawór ale ewidentnie wygląda, że on przepuszcza wodę na c.o. w trybie c.w.u.
    U mnie w trybie c.w.u. zawór trójdrogowy przepuszcza trochę wody na c.o. także nie jest on szczelny w 100% ale ciepła woda nie dostaje się do instalacji c.o., bo jest przechwytywana przez tzw. bypass, którym wraca do pompy. Przynajmniej do takich wniosków doszedłem sprawdzając które rurki nagrzewają się w trybie c.w.u., bo fizycznie nie widzę jak leci woda.
    Może Twój kocioł ma też coś w rodzaju bypassu ale jest on zatkany i nie działa należycie.

    Generalnie wg mojej wiedzy nie ma czegoś takiego, aby w trybie c.w.u. kocioł puszczał wodę do c.o.. W sumie po to palnik ma możliwość modulowania mocą, aby dostosować ją do realnych potrzeb w danej chwili dlatego taka opcja jest dla mnie abstrakcją.

    Co do pokręteł to wiem, że mają one tylko skalę ale chodzi mi o to co oznacza 1, 2, 3, 4, 5 i 6. Jako użytkownik tego kotła zapewne masz rozeznanie ile mniej więcej stopni odpowiada danej cyfrze na pokrętle. Chciałem komuś doradzić jak ma taki kocioł obsługiwać ale instrukcja w ogóle nie podaje ile stopni przypada dla danej cyfry.

  • #7 23 Wrz 2017 19:44
    chevy01
    Poziom 8  

    Nie jestem ekspertem, ale budowa krokowego właśnie moim zdaniem (gdy działa poprawnie), przełącza pomiędzy CO i CWU. Poniżej 3 rysunki. Na rys.1 mamy pozycję dla zasilania CWU - środkowy sektor to zasilanie, grzybki przełączone na wylot CWU, na rys.2 mamy pozycję dla zasilania CO - środkowy sektor to zasilanie, grzybki przełączone na wylot CO. Foto 3 to ten sam podział sektorów, ale już na obudowie zaworu trójdrożnego.

    Viessmann Vitopend 100 - ogrzewa c.o. pomimo wyłączonej funkcji

    Viessmann Vitopend 100 - ogrzewa c.o. pomimo wyłączonej funkcji

    Viessmann Vitopend 100 - ogrzewa c.o. pomimo wyłączonej funkcji

  • #8 23 Wrz 2017 22:14
    BUCKS
    Poziom 25  

    Też nie jestem ekspertem, a zwykłym użytkownikiem.
    Dzięki za fotki ale mi bardziej chodziło o to, że gdzieś może jest nieszczelność. Po fotkach, nawet tak szczegółowych nie da się tego ustalić, a tyko bawiąc się zaworem na żywo masz jakąś szansę wyciągnąć jakieś dodatkowe wnioski.
    Być może jakiś grzybek/"uszczelka" przepuszcza albo trzpień nie przesuwa się o pełny ruch albo obudowa ma jakiś feler. Skoro w trybie c.w.u. masz ciepłe grzejniki to ewidentnie przepuszcza wodę, mimo, że nie powinno tak być. Jedynie w jakimś trybie serwisowym uznałbym tę funkcjonalność za prawidłową ale przy normalnym działaniu kotła jest to dla mnie niedopuszczalne.

    Co do drugiej sprawy to czy jesteś w stanie podać mi orientacyjne temperatury jakie są przypisane dla konkretnych cyfr na pokrętłach?

  • #9 30 Paź 2017 20:28
    pwsrd
    Poziom 10  

    chevy01 napisał:
    Witam,
    Mam problem z piecem VIESSMANN VITOPEND 100 WH1B, dwufunkcyjny (rok. prod 2008), bez dodatkowych urządzeń.
    Otóż przy użytkowaniu CWU piec automatycznie ogrzewa również CO, pomimo że obieg jest wyłączony (pokrętło na poz.0). Np. po prysznicu wszystkie 3 grzejniki potrafią być powiedzmy w połowie ciepłe, jak dłużej używa się ciepłej wody - kąpią się np.2-3 osoby po rząd, grzejniki są ciepłe w całości. Podgrzew CWU mam ustawiony na pokrętle pomiędzy 2-3.
    Idąc za radą wymieniłem już silniczek krokowy, ale po montażu nowego okazało się, że stary był sprawny - nic się nie zmieniło jeśli chodzi o dogrzewanie CO, a gdy wpiąłem wtyczkę do starego krokowego, ten pracuje w pełnym zakresie (stary krokowy mam na zbyciu jakby ktoś chciał).
    Pytanie jak temu zaradzić, ponieważ wydaje mi się iż tak kiedyś nie było. Obecnie po prostu zakręciłem zawór powrotu CO pod piecem, ale chyba nie tędy droga.
    Dziękuję za wszelkie uwagi.
    Pozdrawiam,


    Problem jest w samym zaworze prawdopodobnie zaszedł kamieniem. Przeczyść i smarowanie smarem silikonowym. A na przyszłość w lecie odpalaj ogrzewanie nie chwilę tak by zapracował zawór czyli przełączył z wody użytkowej na CO. ja robię to raz na dwa miesiące. Jak się zawiesi komuś to można go lekko stuknąć lub poluzować odrobinę te 2 śruby i odpalić piec na moment. wtedy się ruszy jednak to rozwiązanie na szybko ja z t... zimno.

    Kolejna rada kup regulator (bo z tego co rozumiem korzystasz z regulatora na piecu) wtedy nie będziesz katował przekaźników na płycie a ta jest droga. No chyba ze znajdziesz magika który to zregeneruję ale tez sobie życza spore pieniądze.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo