Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lodówka Liebherr CNes 3666 Index 20B / 001 - uszkodzony wentylator oraz zawór?

zielinskii 19 Sep 2017 17:55 2358 6
Rocketjobs
  • #1
    zielinskii
    Level 15  
    Witam, kupiłem używaną lodówkę Liebherr CNes 3666 Index 20B / 001 No Frost. Posiada wentylator w lodówce i zamrażarce. Wentylator w zamrażarce włącza się dopiero jak zamrażarka dobrze już zmrozi ale ten w lodówce nie włącza się wcale, dlaczego? Jest zepsuty? Jest dodatkowy włącznik wentylatora lodówki ale nic nie daje. Mam jeszcze jeden problem, przy podłączeniu lodówki do prądu, agregat odpala ale z bardzo głośnym dźwiękiem zaworu? Chyba to jakiś zawór nie mam pojęcia ( wchodzą do tego miedziane rurki). Gdy już lodówka działa to ten zawór co jakiś czas włącza się na chwile. Model jego to aveco k3 01. Do czego on dokładnie jest? Czy taki dzwięk ma wydawać? Czy jeśli to np jest uszkodzone to można to wymienić? Jest tam jakaś część elektryczna.
  • Rocketjobs
  • #2
    goiakla
    Level 12  
    Witam,

    Napisze ku potomności może akurat się komuś przyda. Mam lodówkę Liebherr ICN 30660 20E. Po 10 latach nagle przestała chłodzić lodówka, a agregat chodził prawie non stop.

    Na początek diagnoza, nierówna temperatura w zamrażalniku będąca wynikiem nie działającego wentylatora w zamrażalniku. Na krótko wentylator działa. W tym typie najpierw musi zamrozić żeby przełączyć zawór trójdrogowy na chłodzenia. Nie działa wentylator nigdy (albo przełączy na chłodzenie po wielu godzinach), a temperatura szybko wzrośnie i znowu przełączy na zamrażalnik (i tak w kółko).

    Spędziłem 3 tygodnie na obserwacji i diagnostyce. Pierwsza sprawa musi wystartować wentylator. I tu z pomocą przechodzi Service manual, ( w załączeniu). Żeby wystartował wentylator muszą być spełnione warunki:

    - musi pracować kompresor
    - drzwi muszą być zamknięte,
    - sensor temperatury na parowniku musi osiągnąć temperaturę aktywacji (-25°C przy pierwszym włączeniu), w trybie normalnym pracy 2°C poniżej temperatury sensora w zamrażalniku.

    To podstawowe warunki są jeszcze dodatkowe można poczytać w manualu.

    Wracając do mojego przypadku. Przemierzyłem czujniki w temperaturze pokojowej i wyglądały ok. Wyglądało na to, że parownik nie osiąga temperatury ( ostatnia możliwość), zmierzyłem czujnikiem z 5 PLN, pokazuje -32°C). W końcu wywlokłem więcej kabla od czujnika z zamrażalnika, i wepchnąłem go do parownika. Niespodzianka, zewnętrzny za 5pln -34°C, ten z zamrażalnika -22°C. W niższych temperaturach nie zachowywał się liniowo, i nie uruchamiał wentylatora (8.2.2 w manualu dla wyjaśnienia w 20°C miał prawidłową rezystancje - wartości podane w manualu, także tryb serwisowy i odczyty z sensorów).
    W celu weryfikacji przeciąłem kabel i dołożyłem rezystor chyba 4kΩ. Sensor na starcie pokazywał -13°C, ale osiągnął temperaturę aktywacji i wentylator wystartował - wszystko się naprawiło. Wymian sensora naprawiła usterkę docelowo.

    Wniosek z tego sensory trzeba by weryfikować w całym zakresie temperatur chyba, że masz 3 tygodnie samozaparcia żeby wyczaić że oszukuje. Od tamtej pory lodówka śmiga. Oczywiści pierwszym punktem diagnostyki powinno być dwudniowe odmrażanie - i tak zrobiłem, ale to tylko chwilowo przykryło prawdziwy problem.
  • RocketJobs
  • #3
    jack63
    Level 43  
    goiakla wrote:
    Wniosek z tego sensory trzeba by weryfikować w całym zakresie temperatur chyba,


    Nie chyba tylko na pewno...
    Niech doświaczenie kolegi golakla będzie nauczką dla innych.
    Gratuluję cierpliwości. Dobra robota! Plus ode mnie.
  • #4
    dabrowski marek
    Level 11  
    No dobra ja mam podobny przypadek czujniki podmienione, a góra dalej nie działa nie przełącz elektrozaworu i co dalej? Wentylator w chłodziarce rusza, ale elektrozawór nie przełącza, a temperatura w zamrażarce -35°C.
  • #5
    goiakla
    Level 12  
    Witam,
    Agregat chodzi non stop czy się wyłącza? Wentylator w zamrażalniku raczej pracuje jak jest -35°C? W zamrażalniku są 2 sondy temperaturowe na parowniku i w komorze zamrażalnika i one sterują zamrażaniem + przełączeniem jak jest zamrożone na lodówkę, czy obie mają dobrą rezystancję? Co z czujnikiem w lodówce ma dobrą rezystancję, jak źle pokazuje nie przełączy bo "myśli", że przecież jest dobrze? Czy 48 godzin była wyłączona żeby odmarzła? To tyle na teraz co mi przychodzi do głowy.
    :arrow: Poprawiłem TONI_2003
  • #7
    goiakla
    Level 12  
    Witam,

    Patrząc w manual

    Compressor OFF: jeśli sensory w lodówce i zamrażarce wykryły temperature deaktywacji. Czyli teoretycznie kompresor powinien chodzić dopóki tak się nie stanie.

    No i jeszcze czujnik temperatury na parowniku lodówki, on steruje przejściem zaworu z B do A. Manual mówi że jest wymienialny, ale prawdę mówiąc nie jestem z branży żeby wiedzieć gdzie go szukać. :-)

    Refrigerator evaporator
    sensor:
    Switches the compressor on and sets the solenoid valve to position A
    (refrigerator and freezer compartments are activated).
    Refrigerator air sensor: • Sets the solenoid valve to position B (only the freezer compartment is
    activated).
    • Switches the compressor off according to the values read at the freezer air
    sensor (logical AND operation).
    • Detects the temperature to be displayed on the refrigerator display