Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus/UX31A - brak podświetlania matrycy

dinsdale79 20 Wrz 2017 13:55 459 10
  • #1 20 Wrz 2017 13:55
    dinsdale79
    Poziom 5  

    Witam, mam problem z laptopem Asus Zenbook ux31a. Znajomy wymienił mi uszkodzone gniazdo zasilania, później ja składając laptopa zapomniałem, że baterię podłącza się na końcu. W efekcie podczas podłączania taśmy LCD usłyszałem cichy trzask i straciłem podświetlanie.
    Laptop był już w dwóch serwisach, ale wiele nie zdziałano. W jednym dowiedziałem się, że problem jest z płytą, ale nie wiadomo co konkretnie (niby wszystkie bezpieczniki sprawdził i są OK). W drugim powiedzieli, że podświetlanie jest uszkodzone i trzeba wymienić cały ekran.
    Przeszukałem internet i właściwie w takim przypadku jak mój, wszyscy mówią o szukaniu przyczyny na płycie. Możliwe żeby spaliło się podświetlanie matrycy?
    Inna ciekawa sprawa. Ustawiłem w win10 że laptop ma się hibernować po zamknięciu pokrywy, a mimo to nie reaguje. Pomyślałem, że może coś czujnikiem zamknięcia pokrywy, ale klawiatura działa. To chyba niemożliwe, żeby czujnik zamknięcia pokrywy blokował podświetlanie, ale klawiaturę już nie?
    No i nie mogą włączyć laptopa normalnie. Jak chcę go włączyć, to najpierw muszę wypiąć baterię, wpiąć ją z powrotem i podłączyć zasilacz, wtedy startuje sam, bez naciśnięcia POWER. Jeśli tego nie zrobię to laptop się nie uruchomi.
    Dodam, że przed tym feralnym składaniem laptopa wszystko działało OK.
    Jakby ktoś chciał zerknąć na schematy to wystarczy wkleić w google: 1bc0e_asus_ux31a2.pdf
    Z góry dzięki za pomoc.
    Asus/UX31A - brak podświetlania matrycyAsus/UX31A - brak podświetlania matrycy

    0 10
  • #2 20 Wrz 2017 14:06
    boro1234567
    Spec od komputerów

    Pomierzyć potrafisz?

    0
  • #3 20 Wrz 2017 14:14
    dinsdale79
    Poziom 5  

    Ja niezbyt, ale znajomy trochę ogarnia elektronikę, ale na wstępie mi powiedział, że z tymi pinami LVDS będzie problem bo są bardzo małe i łatwo zrobić zwarcie. Ale jakbyś podpowiedział co pomierzyć to spróbujemy. Ponad miesiąc zmarnowałem na majstrów którzy nic nie zrobili, więc może coś wspólnymi siłami uda się zrobić.

    1
  • #4 20 Wrz 2017 14:17
    boro1234567
    Spec od komputerów

    dinsdale79 napisał:
    Ja niezbyt, ale znajomy trochę ogarnia elektronikę, ale na wstępie mi powiedział, że z tymi pinami LVDS będzie problem bo są bardzo małe i łatwo zrobić zwarcie.

    To w takim wypadku możecie jeszcze więcej szkody narobić.
    Bez odpowiedniego sprzętu i wiedzy to niewykonalne.

    dinsdale79 napisał:
    Ponad miesiąc zmarnowałem na majstrów którzy nic nie zrobili
    Bo oddałeś sprzęt do ludzi którzy nie mają pojęcia o zaawansowanej elektronice tylko płyty wymieniają.
    Jeśli się podejmujesz to na początek oznaczenie kodowe płyty i matrycy podaj.

    0
  • #5 20 Wrz 2017 14:39
    dinsdale79
    Poziom 5  

    płyta to: ux31a2 rev. 2.0
    do matrycy nie ma za bardzo dostępu, jest to prawdopodbnie Chimei N133HSE-EA1, full HD, 13,3"

    Cytat:
    To w takim wypadku możecie jeszcze więcej szkody narobić.
    Bez odpowiedniego sprzętu i wiedzy to niewykonalne.

    Wydaje mi się, że tym moim elektronikom nie chce się szukać usterki. Myśleli, że raz dwa wymienią jeden bezpiecznik i po sprawie, a jak trzeba szukać to im się nie opłaca. Może jakbym pokazał im konkretnie gdzie jest problem to by coś zrobili.

    0
  • #6 20 Wrz 2017 15:08
    boro1234567
    Spec od komputerów

    Napięcia z pinów 8, 13, 14 złącza LVDS podaj.

    0
  • #7 20 Wrz 2017 18:12
    dinsdale79
    Poziom 5  

    pin 8 - 19V
    pin 13 i 14 - 0V
    sprawdziliśmy też te piny od +3VS_LCD (18,19,20) - 3.3V

    Czyżby winowajcą był układ U4501 (74LVC1G08GW)? Chyba go namierzyliśmy, ale nie wiemy jakie wartości mają być na 13 i 14 pinie.

    Asus/UX31A - brak podświetlania matrycy
    Asus/UX31A - brak podświetlania matrycy

    0
  • #8 20 Wrz 2017 19:31
    boro1234567
    Spec od komputerów

    dinsdale79 napisał:
    Chyba go namierzyliśmy, ale nie wiemy jakie wartości mają być na 13 i 14 pinie.

    Jakie są?

    0
  • #9 20 Wrz 2017 19:57
    dinsdale79
    Poziom 5  

    Teraz miernik wskazuje 0 na obu pinach

    0
  • #10 20 Wrz 2017 20:51
    boro1234567
    Spec od komputerów

    Napięcia z U4501 podaj.

    0
  • #11 20 Wrz 2017 21:44
    dinsdale79
    Poziom 5  

    Na 5tym jest 3.3V na reszcie 0.

    EDIT
    Na innym forum padła sugestia, że to może być most PCH (intel hm76).

    Scaliłem. RADU23

    0