Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadki FPS w MTA po aktualizacji systemu...

20 Wrz 2017 17:55 840 19
  • Poziom 3  
    Najpierw specyfikacja laptopa:

    Marka: Lenovo
    Model: G500
    Sys. Operacyjny: Windows 8 64x
    Antywirus: Windows Defender
    Procesor: Intel Core i3-3110M
    Ilość rdzeni: 2 (Dual Core)
    Taktowanie procesora: 2,4 GHz
    Pamięć RAM: 2x 4GB DDR3
    Dysk Twardy: 1TB
    Karty Graficzne:
    Intel HD Graphics 4000 (Zintegrowana)
    AMD Radeon HD 8750M 2GB
    Zasilacz:
    Lenovo ADLX90NCC3A Rev. B
    INPUT: 100-240 VAC 1.2 A max 50-60Hz
    OUTPUT: 20V == 4.5A

    Oraz zdjęcia brakujących informacji:
    Spadki FPS w MTA po aktualizacji systemu...
    Spadki FPS w MTA po aktualizacji systemu...
    Spadki FPS w MTA po aktualizacji systemu...
    Spadki FPS w MTA po aktualizacji systemu...
    Spadki FPS w MTA po aktualizacji systemu...
    Spadki FPS w MTA po aktualizacji systemu...

    A więc od początku... otrzymałem tego laptopa po tacie ponieważ praktycznie z niego nie korzystał i strasznie się jemu mulił (Powód niepotrzebne programy, pełny cache, Windows 10 itp.) więc powiedział że jak go zrobię to będzie mój. Zrobiłem to i chodził pięknie (Wszedłem w menu recovery i przywróciłem do stanu fabrycznego) i go dostałem, zainstalowałem sobie jedną gierkę w którą zawsze gram (Dokładniej MTA - Multi Theft Auto) i grałem na moim ulubionym serwerze. Komputer było wiadome że da rade na maksymalnych i oczywiście dawał zwłaszcza że gram na Radeonie i miałem wszędzie stabilne 60-50 kl/s. Ale gdy chciałem go wyłączyć pisało oczywiście "Zamknij i Zaktualizuj" to wziąłem, komputer się zaktualizował i wyłączył. Godzinę później przyszedłem bo miałem jeszcze chwilkę na granie tylko że komputer po włączeniu zainstalował aktualizacje więc sobie poczekałem (Później okazało się że zainstalował 130 aktualizacji ale już usunąłem ok. 60 bo myślałem że to od tego) i gdy wszystko było gotowe włączyłem grę. Po chwili okazało się że bardzo kują w oczy spadki FPS, obniżyłem grafikę i wszystkie opcje na średnie i gra chodzi od 55 na pustkowiu do nawet 25 w miejscach gdzie poprzednio miałem ok. 50. Zaniepokojony jestem tym faktem iż na komputerze nie jest nic zainstalowane poza Windowsem, aktualizacjami, sterownikami i grą. Proszę was bardzo o porady, bo to nie może być wina zużytych podzespołów ponieważ ten laptop może i ma 5 lat ale był uruchamiany ok 2-3 razy w miesiącu i była tylko odpalana przeglądarka i ewentualnie odtwarzacz Mp3. Jeszcze raz proszę o pomoc!
  • Poziom 43  
    Zainstaluj i uruchom FRAPS'a, zainstaluj i uruchom HWiNFO64 (sensors only) i włącz logowanie do pliku. Uruchom grę, pograj z 20min. i zamieść log z HWiNFO w załączniku (po spakowaniu).

    Przy okazji w tle może być uruchomiony program Process Explorer i z niego daj screen.
  • Poziom 43  
    Co mamy zrobić z tak zamieszczonymi screenami?!

    Zachy975 napisał:
    P.S. bencha z frapsa wrzuce jutro

    Nie z FRAPS'a tylko z logowania w HWiNFO64.
  • Poziom 3  
    jak wrzucic te logi? bo sa w .csv
  • Poziom 43  
    Zachy975 napisał:
    jak wrzucic te logi? bo sa w .csv

    Spakuj i zamieść jako załącznik.
  • Poziom 43  
    Spakuj to jeszcze raz bo:

    Spadki FPS w MTA po aktualizacji systemu...
  • Poziom 43  
    Ile system pokazuje dostępnej pamięci?

    Co masz w Mój komputer -> Właściwości?

    Bo wychodzi jakbyś miał 4GB, a nie 8GB pamięci RAM i to jej brak powoduje spadki FPS.

    Spadki FPS w MTA po aktualizacji systemu...

    Po drugie zamieść normalnie screeny z Process Explorer bo teraz to nic nie widać.
  • Poziom 3  
    Masz screena z właściwości Mój komputer a z Process Explorera wyślę za chwilkę.

    Spadki FPS w MTA po aktualizacji systemu...

    Edit.: Załączam screeny z Process Explorer

    Spadki FPS w MTA po aktualizacji systemu...Spadki FPS w MTA po aktualizacji systemu...Spadki FPS w MTA po aktualizacji systemu...
  • Poziom 43  
    Działa proces optymalizacji .Net Framework - sprawdź po jakimś czasie czy obciążenie procesu mscorsvw.exe znika.
  • Poziom 3  
    O i jeszcze teraz odpaliłem Grand Theft Auto San Andreas na minimalnych w 640x480 i chodzi tylko w 15 FPS.... kurde co się dzieje?!

    Edit.: Sprawdziłem i tak znika bo nigdzie go nie widziałem.
  • Poziom 43  
    Pewnie gra korzysta z zintegrowanego układu Intel'a.

    Zamieść screen z menadżera urządzeń.
  • Poziom 43  
    Czy widzisz różnice pomiędzy Menadżerem zadań, a Menadżerem urządzeń?!
  • Poziom 3  
    Sorki na szybko czytałem i się nie wyspałem, ale masz tutaj:

    Spadki FPS w MTA po aktualizacji systemu..., już daje
  • Poziom 43  
    Po kliknięciu prawym klawiszem myszy na ikonie gry da się wybrać z jakiej karty ma korzystać?

    Jeżeli nie to w oprogramowaniu AMD nie da się ustawić?
  • Poziom 3  
    Mam już ustawioną grę na karte AMD ale i tak mam tylko 25-30fps chociaz wczesniej mialem ok 40-50.

    Dodano po 1 [minuty]:

    a po drugie jak wszedłem w menadżer zadań mam to samo...

    Spadki FPS w MTA po aktualizacji systemu...

    Dodano po 2 [minuty]:

    można poradzić co posprawdzać aby było tyle ile powinno??

    Dodano po 11 [minuty]:

    Problem rozwiązany... tak jak kolega napisał w ustawieniach trzeba było przestawić z oszczedzania energii i przestawiłem każdą możliwą opcję na wydajność i teraz działa perfekcyjnie <3 Dziękuje wszystkim za pomoc... Zamykamy.