Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Piekarnik elektryczny Samsung BQ1S4T133 - błąd E83

gerdowski 23 Sep 2017 20:39 16041 7
  • #1
    gerdowski
    Level 23  
    Witam szanownych forumowiczów.
    Od pewnego czasu w w/w piekarniku zaczął pojawiać się ten błąd (E83 - brak komunikacji głównej płyty z elektroniką wyświetlacza). Wówczas nie działa nic (grzałki, wentylatory, podświetlenie) działa tylko zegar i wybór funkcji. Odłączenie kabla zasilającego na kilka minut pomaga. Ale niestety problem pojawia się po jakimś czasie.
    Posprawdzałem grzałki, wentylatory - wszystkie sprawne. Powyjmowałem wtyczki na płycie głównej, przeczyściłem styki, posprawdzałem ciągłość wiązek. Może ktoś uporał się z tym problemem (bardzo częsta przypadłość). Serwis wymienia tylko płytki, koszt płyty głównej ponad 400 zł., drugie tyle płytka wyświetlacza. Niestety piekarnik użytkowany już ponad 5 lat a więc dawno po gwarancji.
    Pozdrawiam Grzegorz.
  • #3
    gerdowski
    Level 23  
    Tak, sprawdzałem, ale jeszcze profilaktycznie przelutuje połączenia.
  • #4
    Patryk L

    Level 16  
    Witam troche odkopie temat czy udało sie naprawić piekarnik ?
  • #5
    gerdowski
    Level 23  
    Odpukać, piekarnik chodzi bez zastrzeżeń do dnia dzisiejszego, błąd już nie wskakuje. Czyli pomogło przeczyszczenie styków na wszystkich złączach.
  • #6
    gerdowski
    Level 23  
    No i niestety znowu się zaczęły problemy. Wogóle nie da się używać piekarnika. Zaraz po ustawieniu pieczenia wyłącza się i włącza na przemian, żaden błąd nie wyskakuje. Tylko gdy wyłącze go z sieci to po włączeniu pojawi się czasami E83 a czasami od razu się poprawnie włączy. Mam wrażenie, że szwankuje sterowanie głównym przekaźnikiem, który rozdziela fazę na pozostałe przekaźniki. Nie mam pojęcia jak się za to zabrać, od czego zacząć. Posprawdzałem lutowania przy procesorach (obydwie płytki), przy złączach, wszystkie są ok. Ktoś może coś doradzić?
  • #7
    gerdowski
    Level 23  
    Wymieniłem sześć elektrolitów na module mocy, dalej działy się cyrki. Najbardziej podejrzany został mi główny przekaźnik mocy, bo to on puszcza i przerywa 230 V które jest rozdzielane na pozostałe przekaźniki. Napięcie jakie jest podawane na cewkę tego przekaźnika to około 11,8V a gdy załączane jest światło w komorach, lub grzałki spada do około 10,9V. I tu dziwna rzecz, gdy piekarnik sam się wyłącza w trakcie pracy (gaśnie oświetlenie, przestają grzać grzałki, wyłączają się wentylatory), dalej jest podawane napięcie na cewkę tego przekaźnika a on i tak puszcza. Żeby go sprawdzić podpiąłem równolegle do niego przekaźnik samochodowy 12V aby sprawdzić czy jak główny przekaźnik puszcza czy ten też puści. I tu nie mogę sprawdzić bo po takim podpięciu piekarnik normalnie działa i nie wyłącza się sam bez żadnej przyczyny.. Główny przekaźnik pracuje prawidłowo. Stawiam na zimny lut w cewce tego przekaźnika. Jutro jeszcze będę testował jego pracę.
  • #8
    gerdowski
    Level 23  
    Temat rozwiązany, głównym winowajcą niedziałania piekarnika okazał się przekaźnik mocy (linia zasilania 230V). Mimo, że jego cewka była cały czas zasilana 12V, puszczał styk roboczy i odcinał zasilanie 230V na pozostałe przekaźniki (grzałki, wentylatory, oświetlenie). Podpiąłem równolegle drugi przekaźnik w tej linii i piekarnik działa bezproblemowo. Co ciekawe uszkodzony przekaźnik też poprawnie działa.

    Dodano po 2 [minuty]:

    Uszkodzony przekaźnik T9AS1D22-12