Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor wyłącza się po minucie gry.

Robertatsu 25 Wrz 2017 17:07 396 10
  • #1 25 Wrz 2017 17:07
    Robertatsu
    Poziom 3  

    Witam! Podczas gry, po chwili, minucie, dwóch, monitor się wyłącza i jest po prostu napis "no signal", dzwięk z gry nadal słychać, choć po chwili gra też ma crusha i muszę restartować kompa, żebym mógł cokolwiek zrobić. W CS:GO nie ma problemu, lecz w fifie 18 demo, gdy włączam mecz to od razu tragedia, wyłącza się, tak samo playerunknows battlegrounds, czy Tom Clancy's Ghost Recon: Wildlands, po chwili gry, po prostu pada :D Dzieje się to od wczoraj, od rana, ostatnie dwa tygodnie nie było problemu.

    Z góry dzięki za pomoc :D

    Specyfikacja:

    01-MSI Z170A TOMAHAWK (MS-7970)
    02-Intel Core i5-6600K
    03-Corsair Vengeance 16GB DDR4 3000mhz, 15-17-17-35
    04-ASUS STRIX GTX 970 DirectCU II OC
    05-Zasilacze [XFX] Core TS 550W (80+ Bronze, 2xPEG, 120mm, Single Rail) GREN - P1-550S-GREN - P1-550S-GREN
    09-Microsoft Windows 10 Professional (x64) Build 15063.608 (RS2)
    10-Eset Smart Security 8

    0 10
  • #3 25 Wrz 2017 17:13
    Robertatsu
    Poziom 3  

    PITERRR napisał:
    Witam .Sprawdź na innej karcie graficznej czy też nie ma sygnału?


    Nie mam innej do testu :D, w tym jest problem.

    0
  • #5 25 Wrz 2017 17:18
    Robertatsu
    Poziom 3  

    PITERRR napisał:
    To może sąsiad ma pożyczyć lub kolega ?


    Okej, spróbuje znaleźć, jeszcze zasilacz sobie sprawdzę, bo czytając na róznych forach teraz, widzę, że też może być problemem.

    0
  • #7 26 Wrz 2017 22:16
    Robertatsu
    Poziom 3  

    310artur napisał:
    Podobnie jak temperatury. Pełna konfiguracja PC, odczyty z HWiNFO sensor only w CS:GO


    Zauważyłem, że i w cs-ie jak się pogra dłużej niż 10min to też crash niestety, dodałem specyfikacje.

    0
  • #9 27 Wrz 2017 18:58
    Robertatsu
    Poziom 3  

    310artur napisał:
    HWiNFO sensor only - uruchom, pograj w CS:GO tak żeby ci maszyna nie padła, wyłącz grę zrób screen wszystkiego z HWiNFO i pokaż.


    https://imgur.com/a/OPttr

    https://imgur.com/a/X4wB0

    jedno się nie dodało tam w pierwszym linku, dlatego są dwa.

    Dodano po 2 [godziny] 57 [minuty]:

    Zdjąłem obudowę z komputera i problem już nie występuje. Czo w takim razie może powodować ten problem?

    0
  • #10 27 Wrz 2017 21:42
    310artur
    Poziom 43  

    Temperatury ale na screenach tego nie widać. Jeśli zasilacz masz na górze to go dobrze odkurz i posprawdzaj w nim kondensatory. Wykonaj najpierw test power supply w OCCT na 5 minut. W czasie testu miej HWiNFO otwarte i po teście daj screen z HW. Zobaczymy co się podzieje.

    0
  • #11 14 Cze 2018 10:30
    Robertatsu
    Poziom 3  

    Problemem okazał się zasilacze który nie spełniał dobrze swojej roli, wymieniłem i działa dobrze, chociaż nie miał ten stery popalonuch kondensatorów ani nic

    0