Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte z77m d3h. i5 3570k - Problem po wymianie plyty glownej i procka

25 Wrz 2017 17:18 513 2
  • Poziom 5  
    Witam. Mam dosc mocno skomplikowany problem. Postaram aie opisac wszystko po kolei chodz moze to byc dluga wiadomosc. Mam szczerze nadzieję ze ktoś bedzie w stanie mi szybko pomoc gdyz komputer sluzy mi do pracy. Zaczynajmy.
    Po wymianie plyty glownej i procesora oraz podlaczeniu wszystkiego komputer wlaczal sie do momentu ladowania loga windowsa i wyskakiwal blue screen doslownie na ulamek sekundy. Bralem narzedzie naprawy ale wyskakiwal komunikat ze windows nie moze naprawic tego bledu automatycznie mimo ze plyta z w7 byla w napedzie. Poprzez recovery a potem znajdowanie punktu przywracania udalo mi sie wejsc do takiego jak by mojego komputera. Mialem tam moje dyski i wszystkie pliki ale nic nie wykombinowalem z nich. Wlozylem plyte od plyty glownej i wlaczyl sie xpress recovery 2 automatycznie. Cos sie robilo z backupem i nagle wywalilo ze nie ma miejsca na hdd. A mialem na kazdej partucji po 200gb wolnego. Zdziwilem sie odpalam jeszcze raz z plyty w7 i naprawa. Pokazalo ze sie naprawilo, wchodze przez recovery w moje dyski a tam pusto. Pokazuje ze nie mam zadnych dyskow. Walka trwala caly dzien az w koncu jakos je pokazalo i odrazu zrobilem formata. Bo wczesniej nawet formata zrobic nie moglem. Zainstalowal sie windows. Wgralem stery od audio, biosu, chipsetu, internetu. Przy wgrywaniu sterow od vga pokazywalo ze jest zla wersja systemu i ich nie obsluguje (wszystkie stery byly ze strony gigabyte mojej plyty glownej) olalem to i zainstalowalem nvidia do mojej grafy. W grze w ktorej na tym nowym sprzecie powinienem moec z 250 fps. Mialem 120 i skakalo. Za chwile wywalilo blue screena z tamtym bledem co wczesniej i tak kilka razy ale sie zmadrzylem i odpalilem w trybie awaryjnym. Bo zacinalo sie na ladowaniu loga windows. W trybie awaryjnym pokazalo ze zacina sie na pliku classpnp.sys nic nie moglem zrobic. Zainstalowalem windowsa jeszcze raz. Nadpisalem go na tamtego. Wgralem tylko stery od chipsetu internetu i nvidi.
    Jakie mam podjac kroki, co zrobic, co zeskankwac czy cos. Wrzucic wam jakis scan z jakiegos programu? Pomocy. Czy ten xpress recovery2 mogl mi cos zepsuc? Czemu w biosie pokazuje mi p0 moj dysk sata, p1 naped dvd i uefi dysk sata. W 1 kolejnosci jest uefi moj dysk sata. Jesli ustawie inaczej to po reboocie pokazuje ze nie mam podlaczonych dyskow. Mam jeszcze windows.old. ten na ktorym wyskakiwaly blue screeny. Moze sa tam jakies logi?
    Prosze o pomoc
    Edit. Zapomnialem podac specyfikacje.
    Geforce gtx 750ti
    Plyta glowna wczesniej ms7707 teraz gigabyte z77m d3h
    Procesor wczesniej i3 2120. Teraz na nowej plycie i5 3570k. 2x 4 gb ram 1333 hyperx. Ale ram dzialal bez zarzutu. Wydaje mi sie ze wszystkie kabelki podlaczylem poprawnie do plyty.
    Plyta i procek byla kupowana jako uzywana ale podobno sprawne i testowane. Z jakichs sklepów
  • Poziom 39  
    Wyłącz UEFI w BIOSie, bo Windows 7 raczej go nie lubi. A na przyszłość po wymianie płyty głównej lepiej od razu formatować dysk, wtedy można oszczędzić sporo czasu i nerwów bo taka przekladka rzadko się udaje.
  • Poziom 5  
    Wyłączenie uefi w biosie powinno pomóc? Aktualnie nie ma mnie w domu. Będę dopiero około 23 a na razie chce się dowiedzieć jak najwięcej by po powrocie wziąć się za robotę od razu.

    Dodano po 6 [godziny] 35 [minuty]:

    W jaki sposób wyłączyć uefi w biosie na tej płycie głównej? Ja tam w ogóle nie widzę żadnych opcji ani nic co ma w nazwie uefi. Oprócz dysków w kolejce bootowania.

    EDIT
    Witam ponownie, póki co system stoi ale mam kolejny problem. Gdy miałem wcześniej i3 2120 i płytę ms 7707 to w grze cs go miałem średnio 120 fps, po wymianie na procesor i5 3570k i na płytę z77m d3h fpsy w grze zamiast wzrosnąć do około 170 to spadły mi na 100, jak to możliwe ze na lepszym procesorze gra która jest typowo pod procka procesor daje dużo gorsze osiągi w fpsach ? Przecież to się w głowie nie mieści, sterowniki mam zainstalowane najnowsze poprzez slim driver, bios najnowszy, jedynie może być problem w ustawieniach biosu, w ustawieniach windowsa lub tym ze mam w7 na uefi a nie typowym biosie. Chyba ze problem leży w czymś innym?
    Bardzo proszę o pomoc.

    Scaliłem. RADU23