Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Bosch SMV50D10/09 - Nie grzeje, miga kranik

WallyZ 26 Wrz 2017 20:56 1107 12
  • #1 26 Wrz 2017 20:56
    WallyZ
    Poziom 6  

    Witam, mam problem ze zmywarką SMV50D10/09. Wykonuje normalnie program, ale nie grzeje, a na końcu po otwarciu miga kranik. Trzy dni temu położyłem ją na plecach, wyciekło trochę wody, ale problem nadal występuje. Natomiast kilka dni wcześniej dwukrotnie wybiło różnicówkę podczas różnych cykli mycia. Po drugim wybiciu grzałka już nie wstała. Czyżby zespół pompy z grzałką?

    0 12
  • Relpol
  • #2 27 Wrz 2017 08:33
    Piotr2608

    Poziom 38  

    Zarżnąłeś zmywarkę. Jakbyś złamał nogę poszedł byś do lekarza czy poprosiłbyś kogoś aby uderzył Cię łopatą i poganiał do pracy?

    Teraz w tej zmywarce może być jeden wielki miszmasz. Zalana wodą + RCD + mycie na siłę.
    Na domiar złego moduł mocy, zasilający zmywarkę znajduje się z tyłu na dole i mógł ucierpieć w czasie zalania.

    Do sprawdzenia grzałka oraz elektrozawór to na początek.
    Zmywarka wyświetla jakiś kod błędu? Wyświetlacz na panelu obsługi działa?

    2
  • Relpol
  • Pomocny post
    #3 27 Wrz 2017 11:04
    nares
    Specjalista AGD

    WallyZ napisał:
    Czyżby zespół pompy z grzałką?

    Owszem, oraz wyciek spod uszczelki misy.

    0
  • #4 27 Wrz 2017 15:04
    Arcus1977
    Poziom 21  

    Następna ofiara podpowiedzi na elektrodzie "połóż zmywarkę to się naprawi" . Teraz zapytaj tego podpowiadacza czy Ci wybuli 450 za pompogrzałkę. Jak jest wyciek to się go usuwa-mądry
    Polak po.....

    0
  • Pomocny post
    #5 27 Wrz 2017 17:58
    mrice
    Specjalista AGD

    Grzałkę trzeba po prostu pomierzyć. Wyciek zlokalizować oczkami.
    Zwykle wyciek jest spod miski myjącej, choc juz trafiłem i dziurkę w obudowie.
    Generalnie padające grzałki i cieknące miski w tych zmywarkach to norma.

    Przy przewracaniu na tył o ile nie było dużo wody i nie wywróciłeś jej bardzo szybko to modułu raczej nie zalałeś, choc i to mozna by na wszelki wypadek sprawdzić, moduł wyjąć, odłaczyć, otworzyć obudowę i obejrzeć.

    0
  • #6 27 Wrz 2017 18:40
    WallyZ
    Poziom 6  

    Po wylaniu wody uszczelniłem przy zbiorniku soli i przy wylewie wody. Teraz jest sucho pod spodem. Grzałka, jeżeli dobrze pomierzyłem (dwa grube, czerwone przewody wchodzące z boku do zespołu), 19,9Ω. Moduł właśnie wyjęty i jest jak nowy.

    Postanowiłem uruchomić zmywarkę. Zapodałem program 70 stopni. Wywaliło "esa" po lekkim podgrzaniu wody, a jest sucho.

    0
  • Pomocny post
    #7 27 Wrz 2017 20:05
    mrice
    Specjalista AGD

    A czerwone do zielonego (przebicie na masę)? Pomierz jeszcze czujkę NTC (ta mniejsza kostka na grzałce). Na owych czerwonych pomiar OK. przy NTC środkowy pin do bocznych powinien miec po ok 10K, mierzone skrajnie 20K.

    Zmywarka nie grzeje na myciu zasadniczym, czy nie suszy naczyń? Woda z bocznego płaszcza jest spuszczana przy każdym cyklu zmiany wody?

    0
  • #8 27 Wrz 2017 21:22
    Piotr2608

    Poziom 38  

    Powoli :)

    Co pojawia się na wyświetlaczu po włączeniu zmywarki?

    0
  • #9 27 Wrz 2017 22:21
    WallyZ
    Poziom 6  

    Teraz po włączeniu po tym wybiciu pali się kontrolka wybranego programu i miga szczotka - mycie. Po zamknięciu drzwi kontynuuje mycie bez grzania. Ten migający kranik zawsze mi się włączał na końcu.

    0
  • Pomocny post
    #10 28 Wrz 2017 09:37
    Piotr2608

    Poziom 38  

    Więc nie działa nam grzałka :) ale odkrycie ...
    ... więc nie pozostaje nam nic innego jak dokładnie sprawdzić cały obwód grzałki.
    To, że grzałka wykazuje rezystancję nie oznacza iż pod napięciem zachowuje swoje właściwości.
    Na domiar złego przeciek mógł doprowadzić do korozji np. styków. Sensownym rozwiązaniem byłaby podmiana układu pompo grzałki lub dokładny miarodajny pomiar.
    Po mimo iż nie grzeje program trwa mniej więcej tyle czasu ile powinien trwać?

    Teraz coś o elektronice. Samo sterowanie grzałki odbywa się zero-jedynkowo. Grzałką steruje przekaźnik. Sam moduł ma zaawansowaną detekcję upływności prądu na obudowę. Teraz ciekawostka. Moduł wyglądał jak nowy, grzałka nie grzała, przekaźnik sprawny a grzałko pompa sprawdzona jak i reszta elementów przez serwisy. Cały cykl mycia przebiegał poprawnie lecz bez podgrzewania wody. Pomogło przeprogramowanie modułu.

    Więc aby wykluczyć sam moduł w pierwszej kolejności musimy dokonać poprawnego pomiaru oraz sprawdzenia wszystkich elementów jakie mogły ucierpieć w skutek zalania.

    0
  • #11 28 Wrz 2017 13:26
    WallyZ
    Poziom 6  

    Tak, zmywarka pracuje poza tym normalnie. Aczkolwiek w programie 65 stopni w ogóle nie załącza grzałki. Czy w przypadku awarii grzałki do wymiany cały zespół? Czy w jakiś sposób można samodzielnie zresetować ten moduł? Bo patrząc na cenę pompy/grzałki (ok. 600) to pewnie trzeba zacząć myśleć o nowym sprzęcie.

    0
  • Pomocny post
    #12 28 Wrz 2017 22:52
    Arcus1977
    Poziom 21  

    Możliwe, że temat do uratowania. Pompo-grzałkę zdemontować. Grzałkę oddzielić od silnika są 4 zaczepy. Nie wyciągać samej grzałki (metalowego cylindra) z plastikowej obudowy bo potem tego nie da rady włożyć. Teraz widać, że jest zalana wodą. Usunąć wilgoć odpowiednim preparatem np. WD-40. Załączyć na 2 sekundy napięcie zewnętrzne bez podłączenia uziomu-ostrożnie. Chodzi o osuszenie. Zmierzyć ponownie upływność.

    Ja w ten sposób już naprawić wiele tych grzałek. Bezwzględnie uszczelnić wyciek z misy za pomocą dostępnego w handlu zestawu naprawczego. Życzę powodzenia/szczęścia lub wezwania mechanika. Za pierwszym razem można to zepsuć. Nauka kosztuje 450, a nie 600 - poszukaj w necie.

    0
  • #13 30 Wrz 2017 17:01
    WallyZ
    Poziom 6  

    Wygląda na to, że uruchomienie grzałki trzy dni temu było jej ostatnim. Teraz obwód grzałki jest otwarty. Pozostaje mi już tylko jedna decyzja. Dzięki wszystkim za pomoc.

    0