Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alarm DeLonghi ECAM22.110.B Magnifica S

Pambo 28 Wrz 2017 12:47 780 8
  • #1 28 Wrz 2017 12:47
    Pambo
    Poziom 10  

    Dzień dobry,
    Mam pytanie odnośnie alarmu które wyświetla ekspres De Longhi. Od początku..., ekspres po uruchomieniu od razu wyświetla błąd widoczny na zdjęciu - czerwony trójkąt świeci na stałe, natomiast zielone pulsują i na nic nie reaguje. W trybie testowym wszystkie podzespoły działają poprawnie, grzałka grzeje, blok zaparzający pracuje w górę i w dół, młynek kręci i pompa pracuje... Nadmienię iż blok zaparzający jest uszkodzony (ułamany tryb poruszający dolnym tłokiem). Wydaje mnie się iż nie jest on problemem ponieważ po zamontowaniu sprawnego bloku nic nie uległo zmianie... Proszę o pomoc, czy konieczna jest wymiana elektronik?
    Pozdrawiam
    Paweł

    Alarm DeLonghi ECAM22.110.B Magnifica S

    0 8
  • #2 28 Wrz 2017 23:07
    nioop

    Specjalista AGD

    A co na to reset programowy ?
    Bez zmian ?

    2
  • #3 28 Wrz 2017 23:32
    Pambo
    Poziom 10  

    Już próbowałem i nie reaguje, trzymając przyciski od resetu od razu wyskakuje błąd jakbym w ogóle nic nie robił... Chyba że robię coś nie tak...

    0
  • #4 28 Wrz 2017 23:36
    nioop

    Specjalista AGD

    Podnienil bym czujnik halla, nie zawsze tryb testowy może wykryć jego uszkodzenie.

    0
  • #5 28 Wrz 2017 23:42
    Pambo
    Poziom 10  

    Chodzi o czujnik w przepływomierzu wody (halotron)?

    0
  • #6 29 Wrz 2017 00:01
    nioop

    Specjalista AGD

    Czujnik położenia napędu bloku zaparzania.

    0
  • #7 29 Wrz 2017 00:26
    Pambo
    Poziom 10  

    No tak, faktycznie... Jutro, znaczy dzisiaj sprawdzę i dam znać. Dziękuję za pomysły...

    0
  • #8 03 Paź 2017 00:14
    Pambo
    Poziom 10  

    Nic to nie dało...

    0
  • #9 29 Cze 2018 07:27
    mylinux
    Poziom 1  

    pozdraviam, problem jest ze strony delonghi jest to seriova vada, delongi mienil desku aneb napajania vysokonapienca a zmienal firmwar mam to z servisu

    co do firmwaru PIC18LF2550_ECAM22.110 na tyhle stronce
    saeco-support-forum.de/threads/program-data-pic-verscheidene-delonghi-maschinen.53230
    mam takego samego problema jak to spravie tak dam znacz :)

    0