Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

C4 Picasso 1.6 Hdi - Po wymianie worka FAP nadal błąd P1446.

29 Wrz 2017 09:20 5172 14
  • Poziom 20  
    Witam.
    C4 Picasso przetarło worek FAP, przez co wyrzucał komunikat o niskim stanie dodatku FAP. Po wymianie i wpisaniu pojemności nowego "worka" parametry wskazują właściwe wartości, ale błąd nie znika. Czy wymagane jest zatankowanie do pełna?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 10  
    Czy oprócz wpisania nowej pojemności nie trzeba przypadkiem wejść w zadania serwisowe testerem i tam wybrać opcję "uzupełnianie dodatku" lub coś takiego?
  • Poziom 20  
    maceek16 napisał:
    Czy oprócz wpisania nowej pojemności nie trzeba przypadkiem wejść w zadania serwisowe testerem i tam wybrać opcję "uzupełnianie dodatku" lub coś takiego?


    Też to zrobiłem.
  • Poziom 15  
    Jakim fejsem robiłeś reset? Bo w wielu przypadkach skutecznie kasuje się tylko lexią
  • Poziom 31  
    Lexia Proxia nie da rady.Pokazuje komunikat ,że zrobione i tylko tyle. Potrzebny Diagbox.
  • Poziom 20  
    robi1214 napisał:
    Lexia Proxia nie da rady.Pokazuje komunikat ,że zrobione i tylko tyle. Potrzebny Diagbox.


    Robione zarówno DB jak i AutoCom.
  • Poziom 33  
    Nie wiem czy u ciebie to zadziała ale odłącz na chwile akumulator i próbuj ponownie.
  • Poziom 20  
    Dopiero za 6 razem poszło. Dziękuję za czas. Zamykam
  • Poziom 6  
    sly_1978 napisał:
    Dopiero za 6 razem poszło. Dziękuję za czas. Zamykam


    A możesz powiedzieć jaką procedurę zrobiłeś i w co wejść? Ja mam ten błąd i tez kasuje, pokazuje że ok i błąd wraca - mam diagbox 7.82 lub 7.83 nie pamiętam dokładnie.

    Kilka razy klikałem czyszczenie błędów i nic, niby kasuje ale błąd wraca.
  • Poziom 2  
    Witam trochę odświerze temat po wymianie całego zbiornika razem z pompka wszystko w sterowniku damego dodatku ok ale blad dajen nie do skasowania . przed wymiana jak i po wymianie blad taki sam czy to może być sam filtr fap zapchany całkowicie czy może jeszcze cos innego C4 Picasso 1.6 Hdi - Po wymianie worka FAP nadal błąd P1446. C4 Picasso 1.6 Hdi - Po wymianie worka FAP nadal błąd P1446.
  • Poziom 20  
    k0lega napisał:
    Witam trochę odświerze temat po wymianie całego zbiornika razem z pompka wszystko w sterowniku damego dodatku ok ale blad dajen nie do skasowania . przed wymiana jak i po wymianie blad taki sam czy to może być sam filtr fap zapchany całkowicie czy może jeszcze cos innego C4 Picasso 1.6 Hdi - Po wymianie worka FAP nadal błąd P1446. C4 Picasso 1.6 Hdi - Po wymianie worka FAP nadal błąd P1446.


    A powiedziałeś sterownikowi, że wymieniłeś ?
  • Poziom 2  
    Tak w diagboxie zrobiłem wymianę całego zbiornika bo tak było dodatkowo telecodowanie. test na sucho zakończony powodzeniem pompka działa 0 błędów w samym sterowaniu zbiornika. Błąd jest tylko w silniku. Za każdym skasowaniem błędu po odpalaniu samochodu błąd powraca
  • Poziom 20  
    k0lega napisał:
    Tak w diagboxie zrobiłem wymianę całego zbiornika bo tak było dodatkowo telecodowanie. test na sucho zakończony powodzeniem pompka działa 0 błędów w samym sterowaniu zbiornika. Błąd jest tylko w silniku. Za każdym skasowaniem błędu po odpalaniu samochodu błąd powraca


    A jaki poziom płynu widzisz w parametrach?
  • Poziom 16  
    Tylko ten bląd czy są tez inne ? tam sa kabelki niczym lampki choinkowe z chin 4 żyłki , kable łamią sie pękają .... jeżeli jest tylko blad tego dozownika skup się tylko na tych kablach jeżeli czepia się jeszcze czegos pruj wiązkę od sterownika do silnika i gdzięś coś jest nie szukaj szkoda czasu wymieniaj kable.
  • Poziom 2  
    Dzięki dam sobie spokój z tym. Można zamykać